none
Peer to Peer network error 0x80070035 the network path was not found

    Question

  •  

    We are adding an XP computer to a peer to peer network with Vista machines.  The Vista machines can see the XP machine in the network but when clicking to get to share files, message comes up Windows cannot access \\XPcomputer.   The message adds that there may be a spelling error or that there may be a problem with the network.  But the error message is the one listed in the subject of this email.

     

    XP machine is properly set to share folders and there is no other visible proble.  There is no message from the antivirus software so I am assuming the address is within the Antivirus acceptable range.  Antivirus is Norton 360.

     

    Any suggestions...very frustrating... thank you

    Friday, October 24, 2008 4:55 PM

Answers

  • The problem turned out to be in the Norton Antivirus on the XP machine.  No need to mess with the NetBIOS in this case.

     

    Thank you both for your assistance.
    Thursday, October 30, 2008 6:51 PM

All replies

  • Hi,

     

    Before we start, please access the following article. This KB article introduces our support policies for peer-to-peer network

     

    Using Crossover Cables in Home or Peer-to-Peer Networks

    http://support.microsoft.com/default.aspx?scid=KB;EN-US;278870

     

    The error code 0x80070035 indicates that the network path is not found. This behavior occurs if the NetBIOS over TCP IP is not enabled in Windows Vista. Please follow the steps below.

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click Continue button to verify the administrator permission.

    4. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

    5. Click "Advanced" button in the open window. On the "WINS" tab, click to select "Enable NetBIOS over TCP/IP", and then click "OK" to save the setting.

     

    The following article introduces NetBIOS over TCP/IP

     

    NetBIOS over TCP/IP

    http://technet.microsoft.com/en-us/library/bb727013.aspx

     

    If the issue is not resolved, you may try to access the computer with \\[IP address] as a work around.

    • Proposed as answer by ozgeek Thursday, May 8, 2014 1:19 AM
    Monday, October 27, 2008 8:19 AM
    Moderator
  • If you haven't already, you'll need to properly configure Norton 360 for the local area network. Norton 360 includes firewall protection. For more details, please refer to:

     

    http://service1.symantec.com/SUPPORT/norton360.nsf/0/e764e39f1cbdfa2c8825715300728409?OpenDocument&seg=hm&lg=en&ct=us

     

    --

    Eric Cross

    Microsoft MVP (Windows Desktop Experience)

    http://mvp.support.microsoft.com

    Monday, October 27, 2008 1:51 PM
  • Thanks for the heads up on crossover cables.  We are not using them but rather a router and switch configuration.  Crossover cables cause other problems for users so we stay away from them.  (They plug in the wrong type cable and wonder why things do not work. Who wants to take the time to explain the difference between the cable types?)

     

    It is bad enough that the local phone company uses A format RJ45 cables for their network and not the standard B cables and we have to separate those

     

    I do not understand what you mean by "click start".  Which I assume refers to the XP start button.

    If you are referring to the windows circle (that replaces start in Vista), it still is not clear as to where one is supposed to go.  Perhaps you are saying we should go to the command prompt and type the NCPA.CPL?

     

    The local connection I am assuming refers to going into the windows explorer and then clicking on the connection to the lan from there.  And getting the properties and changing them there?  However the properties coming up are only general and alternate configuration when I click on IPv4.  There is no advanced choice provided that I can see.  Perhaps I am in the wrong place or perhaps because I do not know where to run the NCPA.CPL and perhaps it is required to be run before the advanced choice will show?

     

     

     

    Thank you for your help.

     

    Tuesday, October 28, 2008 6:37 PM
  • Hi AWIcurrent,

     

    Have you tried Eric's suggestion? Or just disable/uninstall Norton for test? Also I suggest that you temporary disable firewall.

     

    If the issue persists, please continue to enable NetBIOS over TCP/IP. "Start" button is the circle at the lower left. After clicking it, type "ncpa.cpl" in the Start Search box and press Enter.

     

    If you would like to access the Windows XP printer with IP address, click Start, in the Start Search box type \\[IP address of the Windows XP computer], and press Enter.

    Wednesday, October 29, 2008 9:56 AM
    Moderator
  • The problem turned out to be in the Norton Antivirus on the XP machine.  No need to mess with the NetBIOS in this case.

     

    Thank you both for your assistance.
    Thursday, October 30, 2008 6:51 PM
  • The problem turned out to be in the Norton Antivirus on the XP Machine for me.  I configured Norton to allow the Vista machine through and walla!  Thanks for ending my woes of trying to share a printer.  Helped out tremendously.  Wish I would have checked this site 2 hours ago.

     

    Flyflinger

    Saturday, December 6, 2008 5:22 AM
  • With the information above I can now see an XP machine from my win 7 one with \\170.254.111.73 from the search box but it will NOT work with \\GX1 which is it's name I just get the error

    No antivirus or firewall installed btw.


    Can you please help. This stuff should just work out of the box. Why doesnt it??????????? It has in XP and even Vista.

    Tuesday, January 5, 2010 2:34 PM
  • This was the closest I've seen to answering the problem. If your in Windows 7 the real solution is here:

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click Continue button to verify the administrator permission.

    4. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

    5. Click "Advanced" button in the open window. On the "WINS" tab, click to select "Default", and then click "OK" to save the setting.

     

    Final Steps:

    1) Right click your local connection and select "disable" - wait for it to disable.

    2) Once the connection is disabled, right click the local connection again and enable it.

     

    Give your machine a few seconds to figure out it is back on the network and presto - your network drive will work again.

     

    Root cause: Bug in Windows 7 networking - doesn't refresh the information about the drive. Windows 7 gets confused if the IP changes on the drive.

    Tuesday, March 23, 2010 3:52 AM
  • This was the closest I've seen to answering the problem. If your in Windows 7 the real solution is here:

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click Continue button to verify the administrator permission.

    4. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

    5. Click "Advanced" button in the open window. On the "WINS" tab, click to select "Default", and then click "OK" to save the setting.

     

    Final Steps:

    1) Right click your local connection and select "disable" - wait for it to disable.

    2) Once the connection is disabled, right click the local connection again and enable it.

     

    Give your machine a few seconds to figure out it is back on the network and presto - your network drive will work again.

     

    Root cause: Bug in Windows 7 networking - doesn't refresh the information about the drive. Windows 7 gets confused if the IP changes on the drive.

    Tuesday, March 23, 2010 3:53 AM
  • I have almost the same problem, guys which is:

    1. I have 2 computers, one of them is a laptop. Both of them are having the same version of operating system (Windows 7 Ultimate x64).

    2. Each one of them has a Static IP; my PC: 192.168.1.2 and my Laptop: 192.168.1.3. In each one of them, the "Enable NetBios over TCP/IP" option is enabled. Both of them can ping each other by name and IP.

    3. When I try to access the laptop from my PC it goes on, when I try to do the opposite, it gives me the following error: "Network Error; Windows Cannot Access \\192.168.1.2 - Error Code: x80070035".

    4. Some times when it accesses the PC and I try to open my shared partition, it gives me the following: "Network Error; Windows Cannot Access \\192.168.1.2/g".

    I have scanned both of them > nothing at all. I have tried to turn off the windows and the ESET Smart Security, but in vain.

    Tuesday, August 10, 2010 3:06 PM
  • I've been struggleling for months with this painful problem. One day it works, another, all is gone.

    Of course I've checked all the proposed solutions online and below and from other places, checked the settings, give access to firewalls, pings, etc. I consider myself an expert user: I'm a computer scientist... In this case, even if following all possible logics, no way to make this network work. I even tryed with the services, activating some that I had deactivated before. Nothing.   

    XP can see (thru the command run: \\192.168.0.xxx) the windows 7 shares, even if nothing is displayed in the Network Bullshits, but no way Win7 can see the XP (which is actually what I was interested the most), not form the Network nor from the  \\192.168.0.yyy

    Something misterious seems to happen beyond the scenes. This is really unbelievable for me: there should be an explanation cause-effect (at least at this PC level) for which given settings bring to a given result. If it is not like that, why the heck did we invented the computers???   

    I read somewhere somebody talking about plug n play networks and suggesting it to MS. What a great idea that would be? MS is to me on the totally worng way. 

    What I can not really understand is how 2 PCs on the same router, same sub-net mask, same type of filesystem (actually form the same company!), just can not see eachother and the damn "network path not found" is display. How is it possible??? I am the one giving the network path and that is correct!!! There are just 2 cables connetctin the all thing!!! How is that that can not be found??? Sorry for the frustration... 

    Anyhow I finally installed this software on both the machines, the Cisco Network Magic, and really magically, it worked just incredibly!!!!!!!

    What a release to see that everything is visible the way you have set it up!!! Incredible sensation.

    I was able to sync folders, browse, cancel, copy, etc, from one to the other!

    So my advice to all of you, is to give it a try.

    But I am still wondering what was wrong, to me there is something hidden that for whatever reason, is not possible to be understood, and if this is the case, this is a big problem. 

    All the best,

    Alberto.

    Tuesday, June 28, 2011 6:28 PM
  • One small thing I once discovered on a share problem case, is that XP doesn't deal well with the 128bits encryption. Try setting it to the 40 or 56 bits encryption setting on your windows 7, then reset your network as to refresh all connections. I once used this to make XP comps see and access Win7 shares. Mayhaps this will also help work the other way around as well ?
    Tuesday, September 20, 2011 9:57 PM
  • for me guys only one thing works , little path for directory that i share, ... , i read enought post and nothing works , small path ...  "root/folder " works perfect , maybe hear stupid , but tring this :))
    • Proposed as answer by The Sheep Thursday, March 22, 2012 3:58 PM
    • Unproposed as answer by The Sheep Thursday, March 22, 2012 3:58 PM
    Monday, November 7, 2011 10:51 PM
  • I know this is quite an old post, but I had found it when having this issue, so someone else might come across it too,, and I found the way around it:

    You have to go into the control panel, then click on "Credential Manager" then "Add a Windows credential" - at this point you can fill in the path (i.e. \\'computer name' ) - and computer log in details. Once you do this, you will see it listed under the Windows Credentials and you will be able to access the computer through the network! YAY! (took me a while to figure that out!!)

    • Proposed as answer by The Sheep Thursday, March 22, 2012 4:03 PM
    Thursday, March 22, 2012 4:02 PM
  • I realize this is an older posting but I did have the same issue and thought I'd post another possible solution to what was listed

    Starting
    from: Control Panel\Network and Internet\Network Connections select the Network adapter you have active.

    Right Click on Properties

    Ensure you have a Client for Microsoft Networks as one of the listed properties.

    If not add it which you might need to disable the adapter and then re-enable it.

    Without this I could not access my NAS. Once installed it was back to full service. I don’t
    know how it was removed but that’s a different issue for another day. Hope it helps someone.



    • Edited by Afirend Monday, April 9, 2012 10:39 PM
    • Proposed as answer by Yuki Luo Tuesday, August 27, 2013 1:53 AM
    Monday, April 9, 2012 10:38 PM
  • The Sheep! Dude, you're the best! I've been hassling with this for the past week, since I upgraded one of my production boxes to Win7 from XPpro. Your fix solved my issues. Thank you!

    -jeff


    jeff

    Friday, April 27, 2012 3:46 AM
  • worked.

    i've done all the other crap, including the mr fix crap from microsoft and finally this fixed it.

    for the username i just used guest and no password.

    Tuesday, December 11, 2012 3:40 AM
  • This solution is useful for me, thanks!
    Tuesday, August 27, 2013 1:55 AM
  • Thanks alot!! This helped big time. Terrific!! 
    Saturday, November 1, 2014 6:48 AM
  • Thanks man!!! This completed my issue. I got frustrated with my network over the sharing part, only then i saw your post. This article is perfect. Now I'm able to access other PC's without any issues. Keep posting!!! 
    Saturday, November 1, 2014 6:51 AM
  • Another thing that worked for me is Windows - Start - NCPA.CPL - Enter. Right click on connection go to properties and make sure client for Microsoft networks is checked.
    Saturday, December 6, 2014 8:06 AM
  • TRIED everything above. NO HELP.

    Trying to get from WIN8 machine to acess Mac. (I can other way around).

    I can PING Macname.  I can ping Mac IP. both work.

    I can see MAC on PC under network, but when I try to access I get the error message all have here.

    Saturday, January 10, 2015 8:44 PM
  • I've been a PC for 35 years - Went Mac 2 years ago. My proposed answer to this problem. (dump the PCs and replace with Macs). That's my next option.

    Saturday, January 10, 2015 8:46 PM
  • We had this problem on Win7 networked machines - tried everything...

    Eventually fixed it by changing the computer name.  The original name, as specified in  Computer/Properties/Advanced System Settings/Computer Name, had 16 characters, but it appeared in other machines' Network Neighbourhood truncated to 15 characters.  Some had no problems accessing it, but others produced the "network path not found" error.  

    After reducing the name to 15 characters, and rebooting, they all seem happy.

    Tuesday, January 20, 2015 11:55 AM
  • This exactly the issue I had and the correct solution. For SOME reason (I know not why) "Client for Microsoft Networks" was missing. I used the the Install:Client option right there in Properties to reinstall it. And I could then browse shares again.
    Monday, April 27, 2015 8:13 AM
  • This is exactly the issue I had, and I was missing that client item. I used the Install button in the Properties window, selected Client and installed "Client for Microsoft Networks". It didn't work immediately, but after a reboot I could then browse file shares again. I have no idea why that client went missing.
    Monday, April 27, 2015 8:17 AM
  • That link no longer works.
    Sunday, December 13, 2015 1:19 AM
  • Right ! Symantec Firewall was blocking it. thanks
    Tuesday, April 12, 2016 12:50 AM
  • I know this is quite an old post, but I had found it when having this issue, so someone else might come across it too,, and I found the way around it:

    You have to go into the control panel, then click on "Credential Manager" then "Add a Windows credential" - at this point you can fill in the path (i.e. \\'computer name' ) - and computer log in details. Once you do this, you will see it listed under the Windows Credentials and you will be able to access the computer through the network! YAY! (took me a while to figure that out!!)

    i did everything as other people said, but nothing worked!

    Thanks to this tip now its working!!!

    Thank you a lot!

    Tuesday, May 1, 2018 8:04 AM