none
Win 7 Language Package installation failed RRS feed

  • Question

  • Our previous system is Windows 7 Enterprise Version. I need to install language package for others , so I download below applications,  I can install all of them.

    windows6.1-kb972813-x86-zh-cn_ab024143b556395e6638e26712b1e0f3bc031fcf.exe
    windows6.1-kb972813-x86-ja-jp_08758c23cc64a53949072d53dd7bf6bbc8b45420.exe

    Recently, I upgrade my system to SP1, I find all upper applications can't be installed. Any one any suggestion?

    Then I tried to install it from windows update, click "Check online for updates from Windows Updates ", I can find these languages,  after downloading ,always failed..... and the code is "8007065B" as below screenshot.

    So appreciated any suggestion.

    Tuesday, October 11, 2011 1:21 AM

Answers

  • For the first issue, it is expected. The languages pack version must be matched with the system to be able to install.

    For the 2nd issue,  it could be multiple reasons. You can try below to see whether it resolves the issue:

    1. Make sure you've uninstalled the zh-cn and ja-jp language packs that have already installed on your machine before you upgrated to SP1. 

    2. Check your available system disk, try to clean up for at least 2G. Then retry.

    3. If the problem still exists, try to delete the files under C:\Windows\SoftwareDistribution\Download and retry.  

    4. If the problem still exists, try to reset your update components: http://support.microsoft.com/kb/971058, and retry.

    Hope this helps!

    Tuesday, October 11, 2011 8:08 AM
  • In addition to Yimanh's suggestions, the C:\Windows\Logs\CBS\CBS.log file will contain useful information to troubleshoot your problem.

    Microsoft MVP Windows Expert Consumer | http://blogs.msmvps.com/dmartin/ | http://www.wintecnico.com


    Hi Daniel,

    I found the log file, but the size more than 1.4M, which line or which key you need?

    Thank you.


    IT Code farmer

    You could search for "Error" or "LanguagePack" from the bottom up. For example, type the following in an elevated command prompt:

    findstr /c:"LanguagePack" %Windir%\Logs\CBS\CBS.log > C:\Langpack.txt

    The Langpack.txt file will be a filtered version of CBS.log with only the information about language pack installations.


    Microsoft MVP Windows Expert Consumer | http://blogs.msmvps.com/dmartin/ | http://www.wintecnico.com

    Thursday, October 13, 2011 1:19 PM
    Answerer

All replies

  • For the first issue, it is expected. The languages pack version must be matched with the system to be able to install.

    For the 2nd issue,  it could be multiple reasons. You can try below to see whether it resolves the issue:

    1. Make sure you've uninstalled the zh-cn and ja-jp language packs that have already installed on your machine before you upgrated to SP1. 

    2. Check your available system disk, try to clean up for at least 2G. Then retry.

    3. If the problem still exists, try to delete the files under C:\Windows\SoftwareDistribution\Download and retry.  

    4. If the problem still exists, try to reset your update components: http://support.microsoft.com/kb/971058, and retry.

    Hope this helps!

    Tuesday, October 11, 2011 8:08 AM
  • In addition to Yimanh's suggestions, the C:\Windows\Logs\CBS\CBS.log file will contain useful information to troubleshoot your problem.

    Microsoft MVP Windows Expert Consumer | http://blogs.msmvps.com/dmartin/ | http://www.wintecnico.com

    Tuesday, October 11, 2011 9:45 AM
    Answerer
  • For the first issue, it is expected. The languages pack version must be matched with the system to be able to install.

    For the 2nd issue,  it could be multiple reasons. You can try below to see whether it resolves the issue:

    1. Make sure you've uninstalled the zh-cn and ja-jp language packs that have already installed on your machine before you upgrated to SP1. 

    2. Check your available system disk, try to clean up for at least 2G. Then retry.

    3. If the problem still exists, try to delete the files under C:\Windows\SoftwareDistribution\Download and retry.  

    4. If the problem still exists, try to reset your update components: http://support.microsoft.com/kb/971058, and retry.

    Hope this helps!


    Hi Yimanh,

    Thanks for your help.

    1. I didn't install any packages on my current PC before my upgrading.

    2. My system driver already has 100G disk, I cleaned up more than 3Gb and tried, but failed.

    3.I deleted download folder..

    4. I used this software and restarted. but failed...

    So said.. any more suggestion?

    Thank you


    IT Code farmer
    Thursday, October 13, 2011 2:26 AM
  • In addition to Yimanh's suggestions, the C:\Windows\Logs\CBS\CBS.log file will contain useful information to troubleshoot your problem.

    Microsoft MVP Windows Expert Consumer | http://blogs.msmvps.com/dmartin/ | http://www.wintecnico.com


    Hi Daniel,

    I found the log file, but the size more than 1.4M, which line or which key you need?

    Thank you.


    IT Code farmer
    Thursday, October 13, 2011 2:30 AM
  • In addition to Yimanh's suggestions, the C:\Windows\Logs\CBS\CBS.log file will contain useful information to troubleshoot your problem.

    Microsoft MVP Windows Expert Consumer | http://blogs.msmvps.com/dmartin/ | http://www.wintecnico.com


    Hi Daniel,

    I found the log file, but the size more than 1.4M, which line or which key you need?

    Thank you.


    IT Code farmer

    You could search for "Error" or "LanguagePack" from the bottom up. For example, type the following in an elevated command prompt:

    findstr /c:"LanguagePack" %Windir%\Logs\CBS\CBS.log > C:\Langpack.txt

    The Langpack.txt file will be a filtered version of CBS.log with only the information about language pack installations.


    Microsoft MVP Windows Expert Consumer | http://blogs.msmvps.com/dmartin/ | http://www.wintecnico.com

    Thursday, October 13, 2011 1:19 PM
    Answerer
  • Sir, I Suggest you to reset Windows Update components and try again : http://support.microsoft.com/kb/971058

     

    or Download Microsoft Fix it 50202http://go.microsoft.com/?linkid=9665683

     

    Regards,

     

     

     


    MCP | MCTS | MCITP
    Thursday, October 13, 2011 4:33 PM
  • Thank you , sir.

    I reset it before, but it stil in vain.

    I installed the package to another PC(win 7 with sp1 installed), to my strange , it is working.

    but I installed it failed to my laptop...

    I got the log, but it too big also...

    1.14M with the keywords "Languge package" as daniel said.


    IT Code farmer
    Wednesday, October 26, 2011 2:26 AM
  • Thank you , sir.

    I reset it before, but it stil in vain.

    I installed the package to another PC(win 7 with sp1 installed), to my strange , it is working.

    but I installed it failed to my laptop...

    I got the log, but it too big also...

    1.14M with the keywords "Languge package" as daniel said.


    IT Code farmer

    Install language in safe Mode!! working 101%

    on boot of your system press F8 , then safe mode with network

    update!

    :)

    Tuesday, July 9, 2013 3:00 PM