none
IOT - Unable to build packages for 10.0.15063 (Build 1703) due to expired OEM Root certificate 2013 RRS feed

  • Question

  • Hi All,

            I am trying to build the IoT Core OS (ffu image) for OS build 10.0.15063. I have installed the right packages for this version viz. the OS packages, WDK, WAK, AddOnKit (15063 from the github)

            I am attempting to do the basic steps i.e buildpkg Provisioning.Auto and it gives me an error "Failed to sign file with options -testonly exit code 1

    I noticed that the OEM root certificate added by the command "installoemcerts" is now expired (Expired on 10/04/2018) and suspect that the above error is majorly due to its expiry and hence its inability to sign it.

      Please advise if there is a workaround for this.

    Kind Regards,

    Shridhar Iyer

    Friday, April 13, 2018 12:30 AM