none
IE 7.0 gives APPCRASH while loading the JVM

    Question

  • Dear friends,

     

    I m using Windows Vista with IE 7.0 as default browser, v have Oracle Application Server ver 9.0.4.3 running forms and reports. When i open the form in browser using URL

     

    http://servername:7778/forms90/f90servlet? then IE crashes with codes

     

    APPCRASH

    application jvm.dll

     

    JVM has installed successfully but while loading it gives the error.

     

     

    Zeeshan Ali Awan

    zesh@inbox.com

    Wednesday, April 25, 2007 4:58 AM

All replies

  • One of those sinking feelings set in yesterday, after deciding to accept Windows
    XP's suggestion
    to upgrade from IE6 to IE7, IE crashed when trying to start an Oracle Forms session
    via Oracle
    JInitiator version 1.3.1 (Oracle Applications Release 11.5.10.2). The detailed error
    message was:

    Error Signature, AppName: iexplore.exe AppVer: 7.0.6000.16544 ModName: jvm.dll,
    ModVer: 0.0.0.0
    Offset: 0000e348.
    Couple of google searches later, I found that upgrading to Sun JRE could solve the
    problem. Or
    replacing jvm.dll in the hotspot directory of Jinitiator with a later version, like
    j2re1.4.2_06... but thats too much work late at night. So to Metalink, found
    Note:399635.1 which
    referred to disabling add-on Windows Live Toolbar in IE6 ... but that add-on wasn't
    there in IE7.
    So took a guess at one of the other Windows Live add ons, and hey presto, all good
    again,
    solution: In IE7: Tools, Manage Add-ons, Enable or Disable Add-ons Show: Add-ons
    that have been
    used by Internet Explorer Click on "Windows Live Sign-In Helper" Click Disable, Okay
    Restart
    Internet Explorer Not sure the impact to Windows Live ... will face that if I need
    it...

    Friday, January 18, 2008 8:17 AM