none
Outlook 2010 - Archive not working - still?

    Question

  • Hi,

    Could anyone recommend what I can do to solve this issue? I've reviewed the Outlook 2010 Archive Not Working related topics and I have'n't found any recommended solution that would apply to my situation.

    I'm running Windows 7 Pro and Office 2010 Pro. I had been running Office 2003 but removed it before loading Office 2010 in a clean install onto a desktop that I built. I've got 3 POP and 1 IMAP accounts feeding one PST file.

    I've tried changing the AutoArchive settings. I've followed the Help steps to "Archive items manually". I've found that Calendar items will archive, but mail items will not. I considered the 2003 PST file might have been a cause of the problem and created a new PST file with 2010 and dragged all the contents (mail, calendar, notes, contacts) from the old into the new. Still no luck with archiving the mail items.

    Is there an official trouble report on this problem? Is there a fix?

    Thanks.

     

    Tuesday, August 31, 2010 1:32 AM

Answers

  • Hi,

     

    AutoArchive works off the modified date of items, not the received or created date.  If you moved an item, for example, from one folder to another the modified date will change. That's a common reason why AutoArchive might appear not to work.

     

    There are also several factors that may cause AutoArchive not working, check this for details:

    http://www.howto-outlook.com/faq/archivenotworking.htm

     

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Wednesday, September 8, 2010 1:29 AM
    Wednesday, September 1, 2010 6:22 AM

All replies

  • Hi,

     

    AutoArchive works off the modified date of items, not the received or created date.  If you moved an item, for example, from one folder to another the modified date will change. That's a common reason why AutoArchive might appear not to work.

     

    There are also several factors that may cause AutoArchive not working, check this for details:

    http://www.howto-outlook.com/faq/archivenotworking.htm

     

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Wednesday, September 8, 2010 1:29 AM
    Wednesday, September 1, 2010 6:22 AM
  • I understand now. Thanks.
    Sunday, September 5, 2010 6:50 PM
  • Is there a work-around to stop archive using 'modified date', that's just silly. They should at least give the option of using either modified date or create date.

    I just upgraded from Windows Mail, imported all items (about 5yrs worth) into Outlook 2010... but cant archive them by year because it's using the 'import date' as the 'modified date'. :(

    Only just found this out by googling...


    Regards Shell Windows Vista
    Tuesday, November 16, 2010 2:13 AM
  • I am running Outlook 2010 64bit (2010 Pro Plus). I upgraded from Office from 2007 to 2010 without issue. I have many folders in Outlook; each have seperate Auto Archive settings set. The only way I can get Outlook to archive is to open with the /safe switch. Once in safe mode, I open Archive and select "Archive all folders according to their AutoArchive settings". If I don't run Outlook in safe mode and attempt to run Archiving, it blows through all the folders and says it completes but does nothing. I am waiting for a fix or the latest service pack.
    Thursday, February 3, 2011 4:10 PM
  • Is there still no fix for this?  I've imported a huge amount of mail from a previous version which has reset all the modified dates, so even on my super spec'd PC outlook is running like a dog because some folders have 30,000+ messages in and this is preventing me from archiving them.  I also have tons of subdirectories so the 'workaround' of moving them manually is just not practical.

    I realise this may be 'working as intended', but as others have said on multiple forums it's a stupid way of working. Can't you do something about it? I'm sure the number of people that would want (and expect) it to use the received/created date vastly outweighs the number of people that would want it to use the modified date, and it causes a great deal more inconvenience to us than it would to them if you switched it around - or even better, just give us the choice...

    Wednesday, June 22, 2011 7:33 AM
  • Even better - can't someone write a quick utility that would reset the modified dates for all emails to some date way in the past?  As autoarchive uses the most recent date out of the modified/recevied/created dates it would then work as expected (rather than as intended).  This wouldn't require any change to outlook itself (which is unlikely to happen anyway).
    • Proposed as answer by Bendzoid Wednesday, June 22, 2011 7:44 AM
    Wednesday, June 22, 2011 7:44 AM
  • Exactly Bendzoid... the choice should be offered to the user, not forced upon us to use some ridiculous modified date, per my post above: 

    "Is there a work-around to stop archive using 'modified date', that's just silly."


    Regards Shell SQL Server 2000/2005
    Wednesday, June 22, 2011 8:20 AM
  • HEY!

    FIX THERE: http://support.microsoft.com/kb/2553550/en-us

    WORKING WELL!!!

    Hope it helps!

    Friday, July 22, 2011 8:22 AM
  • Great - Fix works. Thanks for posting.
    Saturday, March 3, 2012 8:47 PM
  • Thank you!  Worked for me too!
    Saturday, August 9, 2014 6:09 PM
  • This helped me in Outlook 2007, thanks!

    - Juanfra -

    Thursday, May 7, 2015 7:55 PM
  • Hi, this exactly describes my problem.  Thanks to your hint, I was able to "auto"-archive for the first time in months. 

    Did you ever get a fix?

    Also, I am not able to get Outlook to ask me weekly to attempt autoarchive as it used to.  Do you suffer from that problem as well?

    Thanks, Bill

    Wednesday, September 2, 2015 5:36 PM