locked
Captivate 4 not registering key input when recording a Virtual PC RRS feed

  • Question

  • I run Windows 7 64 bit with Windows Virtual PC running. I am trying to capture a session using a Windows 7 PC emulated machine, but as soon as I start recording and click inside the Virtual PC window, Captivate 4 no longer register any mouse or keyboard click I make, and then it stops recording anything as long as I am operating the Virtual PC or having the Virtual PC window open - the one that lists the installed virtual pc's on the machine. When this window is in focus, no pictures are captured *at all* by Captivate 4.

     

    If I click on any window that isn't Virtual PC or Virtual PC main control panel, I can again continue recording. The odd thing, my Colleage is able to make the exact same thing work on his machine, also running Windows 7 64-bit. But for some reason I cannot. What good suggestions are there to allow Captivate 4 to "see" keystrokes when running a Windows Virtual PC?

     

    I tried to disable integration features to no avail :( 

     

    I've googled up and down on this and came up empty handed. Adobe support is it's usually useless self on the matter.

     

    How the heck can I prevent Virtual PC from gobbling up keystrokes so that Captivate 4 might work again?

    Friday, July 2, 2010 5:24 AM

All replies

  • Are you trying to capture a 'seamless' application or oyur application running with the VirtualPC window?

    (I am assuming that Captivate is installed in your Win7 client machine)

    I use Captivate to capture RDP windows all the time, but I frame the inside of the RDP session window (so not to capture that it is a remote RDP session), I have not tried capturing an application running in seamless mode from VPC.  I would bet that it might pull the keystrokes and whatnot right away from Captivate.

    I have tried running Captivate from within a VPC VM - that just does not work properly.

     


    Brian Ehlert (hopefully you have found this useful)
    Friday, July 2, 2010 3:01 PM