none
Install the Latest version of ISScript.msi RRS feed

  • Question

  • I tried to uninstall PaperPort but it fails. A window pops up saying that I need to install script engine on this machine is older than the version required to run the setup. If available, please install the latest version of ISScript.msi - Can you please advise on how to fix this problem?
    Thursday, December 6, 2012 9:36 AM

Answers

  • Had this same exact issue. 

    Here's the solution: find your installation directory (either on a CD or on your network share folder where you keep all your program installs, for me it was on our deploy server) and search "isscript". When I did this, I found a file called ISScript10.Msi under the \Prerequisites folder, I ran this and then was able to successfully install PaperPort.

    Friday, July 24, 2015 1:27 PM