none
BlueTooth and W7

    Question

  • Hello Everybody,

    I have a question regarding Bluetooth and Windows7.

    I have a laptop with Bluetooth built-in.
    This laptop is originally with Vista OS and the Bluetooth is working fine.
    Then I installed W7 Ultimate as Dual Boot on the second hard drive.
    The Device Manager under W7 shows Bluetooth (driver OK and "This device is working properly).
    However the Bluetooth icon is not shown in the tray (lower right hand side corner) as it does under Vista, consequently I cannot connect to the computer under W7.
    I wonder whether there is a way to set the Bluetooth to be ready to receive connection of my Nokia E65 phone.
    The Sync between the phone and Outlook 2007 with W7 is working fine as lond as I connect through the cable. I would much prefer being able to connect through Bluetooth as I do when boot up with Vista.
    Thank you for any help or clue for this issue.
    Tuesday, November 10, 2009 8:36 PM

Answers

  • Hi,

     

    I would like to confirm if you can access the Bluetooth option from Control Panel.

     

    First, please make sure the service is started:

     

    Start Bluetooth Support service

    ==================

    1. Click the Start Button, type "services.msc" (without quotes) in Start Search box, and press Enter.

    2. Double click the service "Bluetooth Support".

    3. Click on the "General" tab; make sure the "Startup Type" is "Automatic" or "Manual". Then please click the "Start" button under "Service Status" to start the service.

    4. Click OK.

     

    In addition, please go to computer manufacturer's website and download the latest driver for Bluetooth.

     

    If the issue persists, you can collect System Information and upload it to the http://skydrive.live.com/ using your Live ID and I will check it:

     

    System Information

    ============= 

    1. Click the Start Button, type "MSINFO32" in the Start Search box and press Enter to start the System Information.

    2. On the popup window, on the menu bar, click "File", and click "Save", type a file name and then choose NFO as "Save as type", click Desktop on the left pane, and click Save. (If the Desktop option is not available, please click Browse Folder button first.)

    3. Go to the Desktop, right-click on the exported file, choose "Send To" -> "Compressed (zipped) Folder". Upload this file and let me know the link

     


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Monday, November 16, 2009 8:38 AM
    Wednesday, November 11, 2009 8:13 AM