none
Error opening Network Zip files RRS feed

  • Question

  • Hey all,

    I am a Helpdesk technician at my company and we have had multiple users report that they get an error when attempting to open ZIP files. These files are on our network file server. The error message received is "Windows cannot open the folder. The Compressed (zipped) Folder is invalid". We have installed 7-zip on a couple of the users PC's for a temporary fix, but there are over 150 users in our network and that is alot of time to go to each PC and install that. So far we have heard from about 15 that are having this issue. We are running Windows 7 64 bit. I have searched all over the web for a fix, and have come up with nothing. This issue appears to have started about a month ago....around 9/15/2015....maybe a microsoft update?  For now we are implementing 7-zip until we can get a Microsoft fix. Any ideas or fixes would be great! Thanks in advance.

    We have noticed that if the user restarts their PC that the problem goes away for a spell, but returns unprompted. We are using Dell machines and HP Thin Clients...It is happening on both. We have checked the error logs and nothing egregious shows up.

    Tuesday, October 6, 2015 3:38 PM

Answers

  • Hi,

    Since this issue disappear after PC reboot, it might be a temporary problem.

    Can you reproduce this issue again?


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Thursday, October 15, 2015 4:05 AM

All replies

  • Since it is more than one user I suspect the issue is not local but perhaps a networking issue.  Are all the users experiencing the problem on the same subnet?  Can you tell us more about the network topology?

    Wanikiya and Dyami--Team Zigzag

    Tuesday, October 6, 2015 3:56 PM
    Moderator
  • The users that are affected are on different subnets/VLANs. We have PCs on one VLAN, Thin Clients on a different VLAN.

    Also, We have users with Streamed images on a third VLAN with the same issue
    • Edited by JoeHammy7 Tuesday, October 6, 2015 4:40 PM
    Tuesday, October 6, 2015 4:39 PM
  • Hi,

    How about copy this zip file to local and open it for test?

    If it works, please run inetcpl.cpl and open Internet Option. Switch to Security and click Local intranet, click Site.
    Click Advanced then add network IP address which shared those zip folder to test.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Thursday, October 8, 2015 9:36 AM
  • Thanks for the info, however I dont think this will work. The problem seems to be related to a single folder and sub folders on the File server. If a Zip file is selected from outside of the problem directory, the user is able to unzip it. We are able to copy the Zip file locally from the problem directory and unzip there. If we attempt to create a zip folder in the directory where the issue is, we can then not unzip it unless copied out of there locally. The issue lies in the fact that after a fresh reboot, the user can access and unzip within the directory, but for no reason the functionality "breaks". Nothing shows up in the computer management error logs either.
    Thursday, October 8, 2015 5:38 PM
  • Hi,

    Since this issue disappear after PC reboot, it might be a temporary problem.

    Can you reproduce this issue again?


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Thursday, October 15, 2015 4:05 AM