none
Image thumbnails aren't displayed while browsing network drives? RRS feed

  • Question

  • Hello,

    Our Win 7 computers do not show image thumbnails while user browses folders on a network drive. Instead the default thumbnail icon is shown for all pictures. This seems to be the default behaviour for at least jpg images?? If same folders are moved to local drive the images thumbnails seems to display normally.

    Is it possible to enable thumbnails for network localtions also? We have a gigabit LAN so bandwith is not an issue. It just takes a long time to find anything if thumbnails are not used.

    Thanks!

     

    Thursday, April 7, 2011 6:38 AM

Answers

  • Hi,

     

    You may take the following steps to check if the issue persists.

     

    Enable Thumbnail display on Network folders via group policy:

    ----------------------------------------------------------------------

    Note: Group Policy is just for Windows 7 Professional, Enterprise and Ultimate edition.

     

    1. Click Start, type gpedit.msc and press ENTER

    2. Go to the following branch:

     

    User Configuration->Administrative Templates->Windows Components->Windows Explorer

     

    3. Double-click the “Turn off the display of thumbnails and only display icons on network folders” option and set it to Disable;

    4. Click OK.

     

    If you enable this policy, Windows Explorer will only display icons and never display thumbnails on network folders.

     

    If your system is other Windows 7 edition, you may change it from Registry:

     

    1. Launch regedit from Start Search box.

    2. Find the following branch:

     

    HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer

     

    3. Check if there is a key named “DisableThumbnailsOnNetworkFolders”. If not, you may create it with the following value:

     

    Value Name : DisableThumbnailsOnNetworkFolders

    Value Data : 1 or 0 (0 is to enable the display of thumbnails on network folders; 1 is to disable it.)

    Value Type : REG_DWORD

     

    4. Reboot the computer to check if the issue persists.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Wednesday, April 13, 2011 9:45 AM
    Friday, April 8, 2011 9:37 AM

All replies

  • Hello,

    Our Win 7 computers do not show image thumbnails while user browses folders on a network drive. Instead the default thumbnail icon is shown for all pictures. This seems to be the default behaviour for at least jpg images?? If same folders are moved to local drive the images thumbnails seems to display normally.

    Is it possible to enable thumbnails for network localtions also? We have a gigabit LAN so bandwith is not an issue. It just takes a long time to find anything if thumbnails are not used.

    Thanks!

     

    Hi,

    I have the same problem, 2 win 7 machines gigabit LAN and thumbnails don't show up... please help........

    Thursday, April 7, 2011 9:12 AM
  • Please right-click such a folder on a network drive, and select Properties . Click Advanced , and put a check in Allow files in this folder to have contents indexed in addition to file properties . Click OK , then Apply , and OK again to Apply changes to this folder, sub folders and files . Does that help?
    Tim De Baets
    http://www.bm-productions.tk
    Thursday, April 7, 2011 9:18 AM
  • Please right-click such a folder on a network drive, and select Properties . Click Advanced , and put a check in Allow files in this folder to have contents indexed in addition to file properties . Click OK , then Apply , and OK again to Apply changes to this folder, sub folders and files . Does that help?
    Tim De Baets
    http://www.bm-productions.tk

    Thanks Tim, but that box is already checked.....
    Thursday, April 7, 2011 9:21 AM
  • Well i have a solution,

    if you add the network folder containing you pictures, to the picture library on the machine you wish to view them on it works....

    as long as you view them through the library, not the network location......... not the answer i was looking for but it does work.....

    hope this helps.......


    • Edited by wardy311 Thursday, April 7, 2011 9:35 AM idiot
    Thursday, April 7, 2011 9:35 AM
  • I cannot even add a network location to picture library. Windows says that network location cannot be added because it it not indexed. And naturally I cannot add network forders to indexed destinations...

    As far as remember this used to work on XP without problems...

     

    Thursday, April 7, 2011 9:58 AM
  • have you set up a homegroup?
    Thursday, April 7, 2011 10:11 AM
  • My computers belong to a domain.
    Thursday, April 7, 2011 10:13 AM
  • Ok, well im not much help then sorry heppi112 don't know anything about domain's......

    all i did was set up homegroup, allow full access, then add folder to library.......it's works for me....

     it's very frustrating when something so simple is made difficult...... good luck.....

     

    Thursday, April 7, 2011 10:17 AM
  • Ok. Thanks anyway=)
    Thursday, April 7, 2011 10:37 AM
  • Hi,

     

    You may take the following steps to check if the issue persists.

     

    Enable Thumbnail display on Network folders via group policy:

    ----------------------------------------------------------------------

    Note: Group Policy is just for Windows 7 Professional, Enterprise and Ultimate edition.

     

    1. Click Start, type gpedit.msc and press ENTER

    2. Go to the following branch:

     

    User Configuration->Administrative Templates->Windows Components->Windows Explorer

     

    3. Double-click the “Turn off the display of thumbnails and only display icons on network folders” option and set it to Disable;

    4. Click OK.

     

    If you enable this policy, Windows Explorer will only display icons and never display thumbnails on network folders.

     

    If your system is other Windows 7 edition, you may change it from Registry:

     

    1. Launch regedit from Start Search box.

    2. Find the following branch:

     

    HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer

     

    3. Check if there is a key named “DisableThumbnailsOnNetworkFolders”. If not, you may create it with the following value:

     

    Value Name : DisableThumbnailsOnNetworkFolders

    Value Data : 1 or 0 (0 is to enable the display of thumbnails on network folders; 1 is to disable it.)

    Value Type : REG_DWORD

     

    4. Reboot the computer to check if the issue persists.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Wednesday, April 13, 2011 9:45 AM
    Friday, April 8, 2011 9:37 AM
  • I had this problem with a NAS drive. The solution posted by Sabrina works, if you're happy fiddling with the registry on the more basic Windows 7 versions.

    Thanks Sabrina.

    Saturday, July 14, 2012 2:41 AM
  • Windows Seven Home Premium Users:

    I am not an expert, but my menu is missing at the top of my accessory drive (Mercury Elite Pro Mini) screen, I have the top line as "Organize, Include in Library, Share with, Burn, New Folder." I clicked on "Organize" and from the drop down menu hovered over "Layout" and slid over to the right and toggled on (or clicked to the left of the phrase) "Menu bar" so that it is checked. This creates the familiar "File, Edit, View, Tools, Help" menu at the top of the screen above the other menu that I mentioned above. Click on "View" and you will be given the choice to select several sized icon previews, but while the menu bar shows for every file on the drive after you take these steps, you'll have to toggle on the size preview icon that you want to use for each file. I think that once you do this for each file, it should stay that way for multiple return accesses.

    This is a simple solution which worked for me tonight.

    Saturday, July 6, 2013 2:15 AM
  • I found a solution that worked for me. On the network share, right click on the folder that contains the images. Then select Properties>Customize Tab> Select Pictures for the option where it asks "What type of folder do you want?"

    That fixed my issues.

    Wednesday, April 12, 2017 2:47 PM
  • I have seen issues where a Windows server (2012 R2, fully patched), due to memory leaks or other problems, begins giving issues showing network drives in Windows Explorer, and issues displaying thumbnails from files in network folders. It does seem to be a "browsing" problem, as opening network documents in MS Office, and apps that open network files seem to be OK.

    Restarting the server instantly solves the problem. As the issues are quite occasional, I have not yet done troubleshooting to see what caused the server to become erratic in this way. 


    • Edited by PJayBeee Thursday, September 5, 2019 12:14 PM
    Thursday, September 5, 2019 12:12 PM