none
Windows Activation Error Code 0x80072329 RRS feed

  • Question

  • "Code 0x8007232: DNS server unable to interpret format."

    My computer started having errors with its activation after it got moved to a different location. It was about 2 weeks after it had been moved that it said "You may be a victim of counterfeiting." This computer worked just fine before, so I went to re-enter the product key and received this error. Can anybody help me?

    I tried asking the Microsoft community, but apparently they were only able to reefer me to help for errors that were not the one I was getting.

    Wednesday, December 21, 2016 4:49 AM

All replies

  • Never seen that error with a Windows OS.Either way,1st,go to run or cmd,type: appwiz.cpl  in add/remove,open

    windows components,activation boxes should be checked,also enable .NET & other Win software,exit when thru.

    Next R.click my computer/properties,look at bottom of page,windows activation,it should say windows is activated.

    If not,type  services.msc  in cmd/run,scroll to bottom,activation/software,should be running if not double click,set to

    auto run,do same for installer & Win modules.

    https://social.technet.microsoft.com/Search/en-US?query=Win%20activation%20error%20code%3A%200x80072329&ac=5#refinementChanges=&pageNumber=1&showMore=false

    the above link is youre code,but selecting Win 7,shows no results.

    https://technet.microsoft.com/en-us/security/jj657526

    the next link chks for spy-software,locate at top R.corner,download & run.

    Wednesday, December 21, 2016 5:12 AM
  • I got lost before I even got to the third line. I figured you were saying open appwiz.cpl (uninstall/change a program section in control panel came up) and then to go to add/remove, but where is add/remove?
    Wednesday, December 21, 2016 5:17 AM
  • So after spending about 2 hours (wish I was kidding) deciphering what you were trying to say, I finally managed to follow your instruction. Didn't do anything. Still having the same problem. I know for a fact that there is no malware on this system as well. In the future, trying using some more punctuation, spacing, and be more descriptive. Also, perhaps you should try booting a machine that uses the operating system you are trying to help with, if possible. The options you wanted me to click were named something very different in most cases. Also, avoid using short form when giving instructions. Took me longer than it probably should have to figure out what R.Click was. I thought it was a type for a while.
    Wednesday, December 21, 2016 7:41 AM
  • Hi The Elemental of Creation,

    According to your description, we could try the steps in the below to check.

    In Windows 7, open the Start Menu and type command or cmd. Then, right click the Command Prompt search result and run as administration.

    After that we could type “slmgr.vbs /ipk AAAAA-BBBBB-CCCCC-DDDDD-EEEEE” in the Window.

    A-B-C-D is your product key. Then click the Enter and OK.

    Then we could type the “slmgr.vbs -ato” in the Window, it could try activate the system and click Enter.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, December 22, 2016 2:17 AM
    Moderator
  • Nope. Did not work. I received the same error.
    Thursday, December 22, 2016 2:29 AM
  • I am still receiving the error. Help would be appreciated. If you are trying to find a solution, then take your time. I just want to make sure this thread hasn't been forgotten.
    Sunday, December 25, 2016 6:26 AM
  • So it's been more than half a year and I still have not figured out a way to solve this error. I'm kind of hoping a reply will bump the thread so that people will see it again, but I'm not really getting my hopes up at this point. If anyone has any suggestions on a way to help, it would be greatly appreciated.
    Sunday, June 11, 2017 8:57 PM