none
Video decoding / Youtube issues with 15055 RRS feed

  • General discussion

  • Since I installed the latest insider preview (15055) I've issues playing YouTube video's. I tried them in both Edge and Chrome (both last versions).

    It's really odd, they start pretty ok but a bit slow but if I skip forward the Chrome browser completly gets unresponsive showing a green screen for a while. If I do the same in Edge it also keeps loading. Both showing a really weird high CPU usage.

    Some days ago there was also the new 378.78 nVidia driver but this behaviour started after installing the last Windows Insider Preview. I was wondering if some people had the same problem.

    It could be YouTube having a bad day but try to play this link if you want... https://www.youtube.com/watch?v=iI2sgccm0LM (nice song anyway).

    Saturday, March 11, 2017 3:17 PM

All replies

  • Yep....just here to say I am getting the exact same behaviour. I can add that it only seems to be Youtube. Video works fine with Apple Itunes trailer, embedded Facebook and embedded Twitter.
    Saturday, March 11, 2017 9:05 PM
  • Same issue here... And so close to Creators Update!

    For me Facebook videos works perfect with seek and all that, but YouTube embedded videos won't seek, just like when playing them om youtube.com...

    Played on youtube.com, the video may suddenly freeze during playback while embedded videos plays to the end, as long as I don't seek of course!

    Then again, I've also managed to seek in a YouTube video.

    May be an issue with hardware acceleration or DASH.

    Saturday, March 11, 2017 10:23 PM
  • I had this same issue after upgrading to 15055.

    Disabling HW acceleration in chorme settings solved it for me.

    Sunday, March 12, 2017 8:24 AM
  • Watched an hour video on YouTube with Edge on 15055 ok. So guess this does not affect all systems. This a VMware guest so uses the VMware SVGA 3D driver.
    Sunday, March 12, 2017 8:17 PM
  • Same problem here. I have Nvidia 378.78 driver, GTX 1080, and installed the 15055 build straight from ISO rather than an upgrade through Windows Update. Can't seek Youtube videos without it hanging for 30 seconds and then going green. Tried Opera, Chrome, and Edge. Only solution was disabling hardware acceleration.

    • Edited by Drimzi Monday, March 13, 2017 12:14 AM
    Monday, March 13, 2017 12:11 AM
  • I think VMWare doesn't has hardware acceleration on by default, at least that would explain why it's not affecting the VM.
    Tuesday, March 14, 2017 2:25 PM
  • Fixed in build 15058 (at least here)

    Wednesday, March 15, 2017 2:35 PM