No System Restore or Back Ups, System Admin Perm. or Group Policy issues? RRS feed

  • Question

  • Running Windows 7, Cant get Admin permissions on desktop that I am only person ever on.  I am owner, admin both show full control but unable to do simple tasks like Back Ups or System Defrag. or Analyze or Updates of software.  There is a app "True Key Password" by McAfee that I can't seem to get rid of any way I try, thats where this all started.  I tried to delete through control panel/program uninstall, its not there. In my computer is shows up as "Intel Security True Key".  Someone said I need to download McAfee unistall program, but I dont care to get anything from McAfee after this mess.  

    When I attempt any uninstalls, at the end it needs to restart, then it wont take my password to sign on again.  A error message about Group Policy in small print comes up.  I re-try my password 10 + times, same password I have had for years, then all of a sudden it goes through and starts up normal.  I couldnt get in Safe Mode either.  Even after the restart the program is still listed under my programs

    Monday, August 19, 2019 9:45 PM

All replies

  • Anti-Virus software is about impossible to uninstall...1st,on pc start,tap the F8 key/normal safe mode/open user account/uncheck Parental Software/exit/in run or cmd type: services.msc in msc,scroll to Parental/double click/set to Disable/exit.Maybe edit others/exit restart pc.Thier is no Intel True Key,its spyware...Also,still in safemode,go to run type: %Temp% Edit/select all/ on data/delete all,exit,return to run,type: C:\WINDOWS\Temp

    do same,some will not delete as they are in use,4 to 6 items,exit.Return to run type: regedit   In regedit expand:

    HKEY_LOCAL_MACHINE/Software/delete the mcafee crud,& Intel security key,,exit,open HKEY_LOCAL_USER/Software/do same/exit when thru..Return to run,type: CLEANMGR /SAGESET  select all,exit,return to run,type: CLEANMGR /SAGERUN  use SAGERUN from this point,it deletes more than Diskcleanup.Also,in my computer/search/type in any un wanted software,,delete..Mcafee/AVG/etc take up a lot of pc resources.Best bet,install & run kb890830

    Also,open Defender/HELP/check for updates,run defender.Plus,mcafee installs a firewall,as does Windows,uninstall one,both can not run at same time....


    Tuesday, August 20, 2019 1:16 AM
  • There is a possibility that your user profile corrupted.

    Open Computer Management, navigate to System Tools->Local Users and Groups->Users, enable built-in Administrator and create a new admin account.

    Then log off current account and switch to Administrator account, check desktop/software permission again. If thing recovers, it means your account has trouble.

    Backup your important personal data, delete user profile from system properties, after delete, delete this account.

    Restart, re-create the account with same name, login to check result, issue should be fixed.

    If still no help in other accounts, you need to use iso repair upgrade.

    Good luck

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    Tuesday, August 20, 2019 6:43 AM