none
the network connect session timed out nc.windows.app 23790

    Question

  • Hi,

    we are using Windows 7 32 bit edition. When we are trying to conenct to SSL VPN in IE 8, I am getting the below error after entering User name and Password

    "the network connect session timed out  nc.windows.app 23790"

    I have tried the by disabling UAC, running IE 8 in Compatible view, added the URL to Trusted sites

    Kindly provide the possible solution

     

    Regards,

    Boopathi

     

    Thursday, November 25, 2010 2:32 PM

Answers

  • Hi,

     

    First, due to this issue could be related to Internet Explorer 8, I suggest you refer to the following link:

     

    You cannot log in to or connect to secured Web sites in Internet Explorer

     

    Please tell us the result.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, November 30, 2010 9:27 AM
    Moderator

All replies

  • Hi,

     

    First, due to this issue could be related to Internet Explorer 8, I suggest you refer to the following link:

     

    You cannot log in to or connect to secured Web sites in Internet Explorer

     

    Please tell us the result.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, November 30, 2010 9:27 AM
    Moderator
  • I often have the same issue with Juniper (URA) Network Connect.
    As often on Windows, the error message is useless or even misleading.

    After some trial&error, I found the following workaround: Disable any further network connection (in my case: Mobile Broadband), then re-connect (while only one network connection is active, in my case: WiFi).


    • Edited by DvODvO Friday, October 7, 2016 6:21 PM
    • Proposed as answer by DvODvO Friday, October 7, 2016 6:21 PM
    Friday, October 7, 2016 6:20 PM