none
Printer GPP not applying to Win7 x64 Consistently RRS feed

  • Question

  • In our environment (2008 R2 SP1 Domain - Windows 7 Enterprise x64 clients) we are applying printers via a computer based group policy (Computer Configuration > Policies > Windows Settings > Printer Connections). This seems to work almost 100% of the time, but because many of our labs have more then one printer we need to specify the default printer via group policy as-well. So we also set a user based GPP to set the default printer (User Configuration > Preferences > Control Panel Settings > Printers > update "queuename" with set as default checked). See example below. For some reason this printer GPP will not apply consistently.

    Any ideas why this printer GPP would not apply consistently?

    Thanks,
    Justin

    Friday, May 18, 2012 8:54 PM

All replies

  • 1. What does it means "not apply consistently"?

    2. Are there any traces in Event logs?

    3. What about to start with simple setting Share Path and Set this printer as default printer?

    4. Use modelling and resulting gpo to find how the gpo is assigned.

    Regards

    Milos

    Monday, May 21, 2012 7:44 AM
  • Hi ,

    I suggest you ask the question in the  Group Policy forum for further discussion.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.


    Tracy Cai

    TechNet Community Support

    Tuesday, May 22, 2012 8:06 AM
    Moderator
  • I suggest you ask the question in the  Group Policy forum for further discussion.

    It would appear we are experiencing some general AD/group policy problems in our environment. Some possible syncing issues between DC's may be the culprit. Very difficult to troubleshoot when I don't have access to the DCs :(  I will post in the Group Policy forum. Thanks!

    Moderators - Feel free to delete this forum post.

    Thanks,
    Justin

    Friday, May 25, 2012 5:38 PM