System Restore Error 0x81000203 (Below solution at end of this mesage did not work)


  • I am in dire need of support. I upgraded from Windows Vista 32 home premium bit to Windows 7 Ultimate32  bit and I am experiencing problems with System Restore, Internet Explorer while running Microsoft Fix It and slowness in my system.


    In regards to the System restore when I bring up the program I receive the error, “There was an unexpected error in the property page: System Restore encountered an error. Please try to run System restore again. (0x81000203). Each and every time I run the program I receive this error. I can attest to the fact that at one point all was working well. I do not know what caused this error.


    Secondly, when I run Internet Explorer Performance or Internet Explorer Safety from Microsoft Fix It I receiver the message, “ A error occurred while trouble shooting: An unexpected error  occurred, the trouble shooter wizard cannot continue”.


    I tried the below and I still have the problem.

    1. Open gpedit.msc from Start Search box.
    2. Navigate to the following branch.

    Computer Configuration\Administrative Template\System\System Restore.

    3. In the right pane, please configure the “Turn off system restore” policy. Please set it to Not Configured

    Saturday, January 07, 2012 12:59 AM


All replies

  • Did you install a Tuneup Utilities? It may result the issue, see:

    I suggest you perform a system file check. Click Start, input cmd in the search box, press ENTER to open the command prompt, then input the command: sfc /scannow   Press ENTER to do the system file check.

    Meanwhile, turn off the firewall/anti-virus software and see the result.

    If it still does not work, please go to your Event Viewer, provide us with the details.



    Miya Yao

    TechNet Community Support

    Thursday, January 12, 2012 7:45 AM
  • I was having similar issues and what ultimately resolved it is explained below.

    STEP 1: I had to go to  Control Panel > Administrative Tools > Services.

    STEP 2: Then I had to enable the following three services and set them to Automatic start. These three services were disabled and this was causing error in restore point dialog.

    1. Volume Shadow Copy
    2. Microsoft Software Shadow Copy Provider
    3. Microsoft Storage Spaces SMP

    After enabling these services, everything worked perfectly in restore point dialog.


    Saturday, December 03, 2016 12:52 PM
  • thankxxxxxxx a lottttt you're my hereo ! <3 it works 
    Monday, December 05, 2016 11:08 AM
  • Microsoft Storage Spaces SMP was not in services, however the others where set to Manual, after your suggestions all looks to be working, Thanks.  
    Thursday, August 31, 2017 10:06 AM
  • Thank you so much for this information.  I have been agonizing over this for weeks. It was sheer chance I came across this and it worked instantly  You're my hero.
    Tuesday, September 05, 2017 3:32 PM