My 64-bit PC no longer supports 64-bit after enabling & disabling Hyper-V on WIn10 RRS feed

  • Question

  • Dear Everyone,

    The scenario is, first time user of Hyper-V 3 days ago but found out that only certain client OSes are recognized by Hyper-V Win 10, in other words... if one is to test out his hobby os then Hyper-V is not the right tool which I now must accept, BUT... having once enabled then disabled Hyper-V since it's of no use to me; has rendered the use of VirtualBox useless because my PC's 64bit-support is no longer recognized by VB. I wrote this question yesterday but as a first timer it was directed to Windows Hyper-V Server forum instead of Windows Hyper-V Client forum courtesy of Tim responding to my question, he also wrote this...

    In general, make sure that you have fully removed the Hyper-V option.  I know that is the case with Hyper-V Server.  Hyper-V is a type-1 hypervisor that runs closer to the hardware than a type-2 hypervisor like VirtualBox.  If you have not completely removed Hyper-V from the box, it could very definitely be causing problems with any type-2 hypervisor installed. 

    So my question... What must I do to properly and completely  remove Hyper-V Type-1 option? Where is the Option located? and How can I tell what is being removed is actually Hyper-V Type 1 ?

    I'd genuinely appreciate any help from any of you in getting my VB to work again on Windows 10.

    Have a nice weekend.

    Friday, July 17, 2020 2:41 AM

All replies

  •   You do not need to remove it. All you really need to do is prevent it from loading. The simplest way is to use bcdedit. If you are not using multiboot (ie you only have one OS installed) simply run the following command from a privileged command prompt.

    bcdedit  /set hypervisorlaunchtype off

    then reboot your PC.

      If you are multibooting, add {current} to the command so that it edits the correct entry.

    bcdedit /set {current} hypervisorlaunchtype off

    If you want to use the hypervisor sometimes, you can have two entries, one with the hypervisor loading and one with it not loading so that you can switch by rebooting to the other mode.


    Friday, July 17, 2020 5:36 AM
  • I got it sorted out now, thanks

    J T

    Tuesday, July 21, 2020 7:44 AM
  • Hi, just want to confirm the current situations. If the above reply is helpful, please mark it as answer to help other community members find it easier.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 21, 2020 9:12 AM