Remote Access Connection Manager not started in time


  • Whenever i am trying to access internet through Data Card there is a message popping out 'The operation could not finish because it could not start the remote access connection Manager in time.

    I Tried to start remote access connection manager by accessing the service through services.msc.When i tried to start the RACM it shown 'Windows could not shown the RACM service on Local Computer. Error 1068:The dependency service or group failed to start.

    From properties of RACM I found that RACM service is depend on two system components

    1.Secure socket tunneling protocol service


    And the following system components are depend on RACM Service

    1.Internet connection and Sharing

    2.Remote access Auto connection Manager

    3.Routing and Remote access.

    I tried to start Secure socket tunneling protocol service.

    Error Message:The secure socket tunneling service on local computer started and then stopped.Some services stop automatically if they are not in use by other services and programs. :-(

    Then i tried to start Telephony.

    It is already started :-)

    Tried to start Internet connection and Sharing

    Windows could not start the ICS service on Local Computer. Error 1068:The dependency service or group failed to start.

    I found that ICS is depend on following services.

    1.Base filtering Engine.---Started

    2.Network connections.----Started

    3.RACM-----Not Started

    4.Windows management instrumentation.---Started.

    2.Remote access Auto connection Manager

    Windows could not start the RACAM service on Local Computer. Error 1068:The dependency service or group failed to start.

    This service also depend on RACM.Here also RACM is the villian.

    Routing and Remote access.

    Windows could not start the RRA service on Local Computer. Error 1068:The dependency service or group failed to start.

    This service is depend on following system components

    1.Base filtering Enginer....Started




    5.Remote procedure call (RPC)--Started

    Again Because of RACM this service also not working.

    Please help me to solve this issue.I tried to repair the OS,Tried system restore etc but could not find a solution so far.Looking forward for a fruitful reply.

    Wednesday, June 13, 2012 11:58 AM

All replies

  • Hi,

    We can try to import the registry keys in Safe Mode. Please Note: You may backup registry keys first.

    1. Open Notepad.

    2. Paste the following contents into Notepad.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SstpSvc] "DisplayName"="@%SystemRoot%\\system32\\sstpsvc.dll,-200" "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\   74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\   00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\   6b,00,20,00,4c,00,6f,00,63,00,61,00,6c,00,53,00,65,00,72,00,76,00,69,00,63,\   00,65,00,00,00 "Description"="@%SystemRoot%\\system32\\sstpsvc.dll,-201" "ObjectName"="NT Authority\\LocalService" "ErrorControl"=dword:00000001 "Start"=dword:00000003 "Type"=dword:00000020 "ServiceSidType"=dword:00000001 "RequiredPrivileges"=hex(7):53,00,65,00,43,00,68,00,61,00,6e,00,67,00,65,00,4e,\   00,6f,00,74,00,69,00,66,00,79,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,\   67,00,65,00,00,00,00,00 "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,14,00,00,\   00,01,00,00,00,c0,d4,01,00,01,00,00,00,e0,93,04,00,00,00,00,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SstpSvc\Parameters] "ServiceDllUnloadOnStop"=dword:00000001 "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\   00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\   73,00,73,00,74,00,70,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00 "ServerURI"="/sra_{BA195980-CD49-458b-9E23-C84EE0ADCD75}/" "ListenerPort"=dword:00000000 "UseHttps"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SstpSvc\Parameters\ConfigStore] "ListenerPort"=dword:00000000 "UseHttps"=dword:00000001 "V4CertPlumbedBySstp"=dword:00000000 "V6CertPlumbedBySstp"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SstpSvc\Security] "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\   00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\   00,00,02,00,60,00,04,00,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,\   05,0b,00,00,00,00,00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,\   2c,02,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,\   02,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,01,01,\   00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    3. Save to Desktop, with the name sstp.reg.

    4. Reboot into Safe Mode and run sstp.reg. It will prompt that the action will modify Registry. You should allow the change.

    In addition, some customers in another case discussed this problem may be related to Windows Event Log not starting causing 4201 and that leads this service not to start. And here is the way to fix it.

    Renaming or deleting the following folder seems to work for some users: C:\Windows\System32\LogFiles\WMI\RtBackup REF: Event log error 4201 - ERROR_WMI_INSTANCE_NOT_FOUND (a helluva great thread)

    1) Used msconfig to switch to safe mode boot

    2) Booted to safe mode

    3) ran cmd.exe as an administrator

    4) typed "cd C:\Windows\System32\LogFiles\WMI"

    5) typed "rename RtBackup RtBackup2"

    6) Used msconfig to switch to normal boot mode

    7) Reboot and found event viewer working

    Please refer to this.

    Kim Zhou

    TechNet Community Support

    Thursday, June 14, 2012 9:53 AM
  • I am having the same problem, and even trying the final step will not work. Even in safe mode and running the command prompt as an administrator, I am denied access to rename RtBackup.
    Saturday, June 16, 2012 4:53 PM