Code 37 - Windows cannot initialize the device driver for this hardware. (Vista Home Edition)


  • Hello all.


    Hoping someone can help out with a problem I've had


    Had a problem with my audio output device  --  marked up now as not being installed in btm right corner.

    Checked the device manager and the following items are not marked as problems:-


    Generic PnP monitor

    AMD Sempron (tm) Processor 3200+

    High Definition Audio Controller

    PCI Standard ISA Bridge

    UMBus Root Bus Enumerator


    On review all are displaying a code 37 error (Windows cannot initialize the device driver for this hardware.)


    Seems to have happened after I installed Windows Mobile Device Centre or the latest Vista updates (10-12/06/08)


    I've tried uninstalling the MDC, but this doesn't appear to have helped.


    Any suggestions?


    Sunday, June 15, 2008 11:16 AM


  • Okay, I have found a solution that fixed the problem, for me.

     I continued searching the web, when I narrowed the problem to software.


    Here is what I did, based on information that I found on the "System File Checker" (which I thought no longer existed in Vista):


    From the start menu, select "All Programs" and then Select "Accessories". Find the "Command Prompt" icon and RIGHT-click it. Select "Run as Administrator." Click Okay when prompted by your system.


    Then at the C prompt, type "sfc /scannow" (without the quotes - there is a space between "sfc" and "/scannow").


    Just let it run and it will eventually correct all the corrupt files. When it is done, restart your computer.


    When it comes back, it will look for a new driver for your sound and then ask you to reboot, after it installs it.


    When windows starts, again, everything should be fine.


    All my code 37 errors were now gone, and my system was back to normal.


    Hope this helps someone else.

    Monday, June 23, 2008 10:47 PM

All replies

  • I had the EXACT SAME PROBLEMS occur to my Acer desktop after installing the latest Vista updates yesterday.  ALL FIVE of the devices you listed show error messages on my machine (my chip, also an AMD, is different from yours, but shows the yellow signs and details a Code 37 problem).  I will tell you that uninstalling the UMBus Root Bus Enumerator and then searching for hardware changes fixed that one for me, but the same procedure didn't work for any of the others.  My Acer runs Vista Home Premium. 

    Virtually all of the references to Code 37 problems I've found on Google refer to CD/DVD problems and involve registry changes.  I backed up my registry and then ran Registry Mechanic, but that didn't help.  I tried starting in Safe Mode and uninstalling them there but that didn't help.  I found the drivers on the Acer website and tried to reinstall them or undate them but nothing I've done works at all.

    Sunday, June 15, 2008 12:59 PM
  • BTW, after discovering the device problems I tried to roll back (via restore point) to just before installing that update (June 14th).  I believe that the rollback was successful, as Vista now prompts to install the update again, but all of the conflicted devices remain inoperable.  Also, I tried resetting to default BIOS settings (no effect) and resetting my configuration data in BIOS (no effect).  And I can't find anywhere else where this problem is being reported.

    Sunday, June 15, 2008 1:38 PM

    Hi Artorius,


    First I would like to confirm the following points:


    1.    Can sound be heard now? Is your sound card working properly?

    2.    What are the brands and models of your computer and sound card?


    Currently, I suggest restoring the system to a state before the issue began to occur.


    If the issue persists, let’s try the following steps to delete filter drivers:


    1. Click Start, type regedit and press ENTER.

    2. Navigate to the following key:




    3. Right click the {4D36E965-E325-11CE-BFC1-08002BE10318} entry, choose "Export", select Desktop in the Save in box and type backup in File Name. Click Save.


    Please Note: The backup file is on the Desktop and named backup.reg. We can simply restore the registry by double-clicking the backup.reg file.


    4. Highlight this key ({4D36E965-E325-11CE-BFC1-08002BE10318}), on the right pane, and then check if Upperfilters and Lowerfilters value are present. If so, please right click on the values and select "Delete" to remove them.

    5. Restart the computer.


    If the issue still occurs, please send us the System Information for further research.


    How to collect System Information


    1. Press Start, type in msinfo32 in the Start Search bar and then press Enter.

    2. Choose Save from the File menu and save it as an NFO file.

    3. Find the file, right-click on this file, click "Send To", and click "Compressed (zipped) Folder".

    4. Upload the file to us from the following site.



    Password: BLEZ{4B^4Bmg3E


    Hope it helps.


    Tim Quan - MSFT

    • Proposed as answer by Barbara Anna Monday, January 26, 2009 12:20 PM
    Wednesday, June 18, 2008 3:46 AM
  • Hi All,

    Had the same Probs

    Running Acer Aspire 9300, mobile device and Windows update at the same time to loose multiple drivers to error 37

    managed to get the pointer device back (not the scroll button tho)

    Monoitors - Generic PnP Monitor
    Network Adaptor - isatap {key}
    Processors - ADM Turion (tm) 64 X2 Mobile Technology TL - 52 (2 off)
    System Devices - High Definition Audio Controller
    PCI Standard ISA bridge

    Im sure there were more aswell but they seem to have been sorted with New Driver Installs, Antivirus check, Spyware check, uninstall, overinstall. bios updates and other.

    I will upload the info from my machines to the link above

    Any help would be wonderfull, i have an eppisode of Dr Who on the laptop i cant watch cause i have no sound, plus wanna finish the Exchange 2007 exam but hard to revise without audio....

    Wednesday, June 18, 2008 8:40 PM
  • Hello everyone.


    I too am having this same identical problem. It appeared suddenly, last week, and I have tried everything imaginable to rectify it, and it persists.


    Just my sound is not functioning. My device manager also shows the following items with error code 37:


    Invidia Monitor

    AMD Processor

    High Definition Audio Controller

    PCI Standard ISA Bridge


    The only thing that is not working for me is the sound. No sound is available and I have already tried uninstalling, reinstalling and upgrading the driver.


    I have an Acer Aspire T180, with a 3400+ Athalon 64 processor.


    I would be very thankful for a solution to this problem.


    Thursday, June 19, 2008 3:02 PM
  • This fixed a non working dvd drive for me today, error in device manager and drive not showing as a drive. Ran the regedit and all ok now.
    Thursday, June 19, 2008 4:48 PM



    Please try to install the latest sound card driver from the following site:




    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.


    Hope it helps.


    Tim Quan - MSFT


    Friday, June 20, 2008 8:01 AM

    Thanks for the update, i will try the driver install when i return home. While trying this will you continue looking for a resolution to the other issues as well?





    Friday, June 20, 2008 9:49 AM
  • I tried installing the newest sound driver (actually I purchases a piece of software that "guaranteed" to fix all error 37 problems by updating all the drivers), and it did not work.


    All new updated drivers, all corrupt drivers fixed, and still no sound and the same "Error 37" messages on the Device Manager.


    One note, the sound is built into the motherboard, it is not a separate card.


    Any other ideas?


    I think it odd that this problem is mostly affecting Acer machines and it has happened at the same time.

    Friday, June 20, 2008 11:02 AM
  • Tim,


    Thanks for the response. I'm afraid that this didn't fix the problem, so I've uploaded the NFO file as directed.



    Sunday, June 22, 2008 12:54 PM
  • I too uploaded my System Information. And I contacted Acer, to see if they could help with the problem. All they said was to reinstall everything from a recovery disk.


    I tried this on a second drive that I had installed to see if the problem persisted there (then that would point to a hardware problem. When booted up, the sound worked; therefore, it is not a hardware problem, but some type of operation software conflict.


    I am still hoping to save my original install, because I really do not want to have to reinstall everything all over again.


    If you have any more suggestions, I think we are all willing to give it a try.
    Monday, June 23, 2008 1:03 PM
  • I have the same problem with my Acer E380. Here are the updates that were installed on 6/14 when the problem occured.

    KB950126 - Media center update

    KB950759 - Explorer

    KB950760 - ActiveX

    KB951698 - Security

    KB950762 - Security

    KB951376 - Security


    I uninstalled these updates but it didn't help.


    Monday, June 23, 2008 3:00 PM
  • Same problems also on an Acer and also since mid June Windows update


    Monday, June 23, 2008 7:06 PM
  • Okay, I have found a solution that fixed the problem, for me.

     I continued searching the web, when I narrowed the problem to software.


    Here is what I did, based on information that I found on the "System File Checker" (which I thought no longer existed in Vista):


    From the start menu, select "All Programs" and then Select "Accessories". Find the "Command Prompt" icon and RIGHT-click it. Select "Run as Administrator." Click Okay when prompted by your system.


    Then at the C prompt, type "sfc /scannow" (without the quotes - there is a space between "sfc" and "/scannow").


    Just let it run and it will eventually correct all the corrupt files. When it is done, restart your computer.


    When it comes back, it will look for a new driver for your sound and then ask you to reboot, after it installs it.


    When windows starts, again, everything should be fine.


    All my code 37 errors were now gone, and my system was back to normal.


    Hope this helps someone else.

    Monday, June 23, 2008 10:47 PM
  • Problem Solved!!!!!!! Thank you Egarcia!!

    Tuesday, June 24, 2008 1:33 AM
  • Hey thanks dude, fixed my audio and touchpad and all the others, your a lifesaver

    Thursday, June 26, 2008 4:03 AM
  • Thank You. I've recently encountered this- on an Acer and this fixed my problem. We have and older computer running XP in the house that has the same problem if we install SP2. Is this likely to work on that one as well?


    Saturday, June 28, 2008 1:29 PM
  • Tim,

    I had the same CD/DVDW driver problem on my HP PC. Followed your guide for removing filters and all is now working again. Thanks very much for your help.

    Saturday, June 28, 2008 9:20 PM
  • Rock-n-roll, baby, that's the ticket!  This solution got everything working again. Thanks, Egarcia


    For reference: I was having te same problem on my acer 6920 - a half dozen code-37 errors ID'd in devices control panel, and failure of laptop's keyboard, built-in mouse, and all audio devices.  calls to Costco tech support (where i bought the machine) and to Acer resulted in nothing useful; Costco tech wanted me to kill everything and go back to initial state.  Acer wanted me to send the laptop back to Texas for repair, since (they wrongly concluded) it was a hardware failure issue. Just two or three weeks and they'd have it back to me.  (?!?! -- that's not my idea of service. 3 weeks... yeesh. The PC's my livelihood, fools! 3 weeks?!?).


    Or, do one quick web search for   vista "code 37" error   and this thread pops up. Twenty minutes later, including restart, and everything's working perfectly.  Sure beats three weeks of waiting for a purported loose keyboard cable reattachment.


    I'm going to send a link to Acer tech support, showing them this thread.  It'll save them a ton of warranteed service repairs, if they pay attention, and will save their customers a lot of frustration, I figure.  Yup.


    Ric M.

    Friday, July 4, 2008 3:36 PM
  • Thanks Egarcia - spot on!

    All fixed and working fine again.

    Better than offer I got from Acer (re-install everything!!!)



    Monday, July 7, 2008 8:36 PM
  • i would like to thank you for the information on code 37. i experienced code 37 yesterday and had 2 techs tell me they thought it was either the processer or the motherboard in my acer laptop. after searching online i happened across this forum and your post. you saved me close to $100 and around a week or more without my computer. much thanks i wish to you. god bless.


    Friday, July 18, 2008 12:38 PM
  • hey thanks. fixed the same problem in mine!


    Friday, July 25, 2008 5:03 PM
  • I downloaded the latest vista up dates on the 23-7-08 and straight away i lost my realtek high definition audio so i went to the device manager and sew that my philips display,my AMD processors,UMbus rootbus enumerator and a few ather things had yellow triangles on them and error 37 on them luckey i found this post and followed the instructions and now everything is runing fine so thanx varey much i could not have donit with out your help thanx agane. my computer is custom built with a amd 4200 x2 runing windows vista home premium
    Saturday, July 26, 2008 3:17 PM
  • Just wanted to say WOOOOTTTTT!~!!! finally a fix that worked thank you for doing the finger work I tried everything for this stupid code 37 error shut my sound completely off since the update (almost 2 weeks), your fix worked after trying numerous different fixes. You would think Acer or Vista would have had the solution instead of send it in hardware probs figures huh.

    Again just wanted to say thanks great job Engarcia
    Tuesday, July 29, 2008 7:17 AM
  • thanks Tim i thought there was no hope of this working but it most certainly has ! you sir are a credit to microsoft. cd/dvd back on line after code 37 fault TOP MAN !

    Tuesday, August 26, 2008 3:58 PM
  • worked like you said thank you thank you thank you


    Wednesday, August 27, 2008 5:13 PM
  • fantastic help there worked great saved me like 70 bucks from bringin it to bestbuy thanks a bunch

    Thursday, August 28, 2008 4:00 PM
  • now i can fix my problem! nice tutorial Smile thx u Egarcia!
    Tuesday, September 2, 2008 3:17 AM
  • Hello Engarcia,


    I ran the scan suggested, when fnished it reported that it had found corrupt files but could not fix them.  Would you have any suggestions?  This problem started when I was loading my Sony Walkman mp3 player per the instructions from Sony for updating to Windows Vista Home Premium.  My laptop will not recognize any type of CD put into the rom drive.  The last two or three times this happened I sent the laptop back to Gateway, now my warrenty is gone and they want bucks to fix anything.  I have not been happy with Vista, compatibility issues are a constant with third party perifials.


    Thank you for any suggestions or advice you may share.  Peace always, Dave.

    Monday, September 8, 2008 4:56 PM
  • hi, i used the method suggested by tim quan found on page one of this thread, (regarding removing filters if problem persists) it worked a treat for me and i've had no problems since. i also had the same problem as you re can't fixcorrupt files when using engarcias method. good luck.

    Monday, September 8, 2008 5:13 PM
  • I was ready to take this Acer 8920 back to the store.  Tried our advice and PRESTO...everything is working again.  THANK YOU THANK YOU THANK YOU...One question...it did state that it could not fix all corrupted files.  do i need to worry about this?


    Thursday, September 11, 2008 2:02 PM

    Thank you, thank you, thank you!

    I had not touched that area (Command Prompt) before. I also found this thread by doing the search. I had no drivers for my audio, processors OR monitor. To top it all off, I use Trend Micro and one of their recent updates had branded Windows files as being viruses so I had a double whammy. It is all back now. It's nice to have a 100% working computer again.

    Wednesday, September 17, 2008 2:58 AM
  • I have this problem and I have a Gateway GT 5660. This is about my DVD/CD burner. The device is not recignized. I am also getting the code37 so it is not isolated to Acer PC's. I have soome cd's I need to get downloaded. Has anyone come up with an easy fix. I am not very technical here so I'm hoping it's an easy fix.





    Sunday, September 21, 2008 4:00 PM
  • Thank You So MUCH!!!!!!!!!!!!

    I have been going crazy! I thought SFC wasnt available in vista so i didnt even try it. Glad you wrote about it, fixed all my code 37 errors, and my Acer is back to tip top shape!

    Thanks Again!
    Monday, September 29, 2008 1:36 AM
  • hi can u help me i have a similar error for my acer travelmate 3260 code 37 error for my nokia 5610 but my os is xp home how to do sfc thanks

    Monday, October 6, 2008 5:18 PM
  • what is the solution for this in xp home
    Friday, October 10, 2008 2:33 PM
  • This worked for one of my customers with Vista Home Premium on Acer Aspire T690

    It should work pretty much the same in XP
    type cmd and press [Enter]
    type sfc /scannow

    you may need you XP CD. If you are prompted for it, please insert it.
    Friday, October 17, 2008 2:56 AM
  • I'm yet another ACER owner (M5630 desktop setup) and it worked for me. I'd like to point out that my mouse also had a code 37 on it, along with the other 6 things. So if anyone else has a mouse failure and you can get to the command prompt, you can use [shift + F10] as a keyboard alternative to right clicking. It took me ages to remember that. Actually I ended up googling it.
    Thanks for the most useful information I ever found. The acer solutions centre might as well have not been there.
    Saturday, November 8, 2008 6:29 AM
  • Thanks for the suggestion. I see it has worked for many. Both my optical drives are suddenly reporting code 37 after an update. Rollback doesn't work nor reinstalling etc. When I type in the line you suggest at the command prompt I get "path not recognised". What should I do please?


    Thanks in advance.

    Tuesday, November 18, 2008 12:58 PM
  • HI

    I have been reading your realy interesting posts on code 37, i have just received these myself after trying to install Vista Service Pack 1, i also notice that most people here seem to have the same services taged with the yellow triangle, my exception is that i have a self build gameing machine running Vista Ultimate but still with the same problems i:e


    Generic PnP Monitor

    Processor Q6600 core2 Quad    (different to most)

    High Definition Audio Controller

    PCI Standard ISA Bridge

    UMBus Root Bus Enumerator


    My Keyboard and DVD Ram Disk are OK, but i have no PS2 Mouse Or Internet Connection, the icons in the system tray when hovered say that there is no audio output device installed and connection status gives The Dependency Service or Group Failed To Start,


    Also to make it more interesting when Vista boots to desktop i receive a lot of flaged messages i:e


    Failed to read firewall config

    Application failed to start 0x800106ba

    Volume Shadow Copy Service  Stopped

    Windows defender  Stopped

    System Event Notification Service  not working

    Windows Installer   not working


    I have tried to use System Restore but this doesn't work due to other services not working, i tried useing the methods mentioned in the posts but they did not help, infact when i used the command prompt the message i received was Windows Resource Protection Could Not Start The Repair Service.

    I also noticed in the hidden drivers there were two that had code 24


    ISA/EISA Class Driver  (boot) Handle Invalid

    TCP/IP Protocol Driver   (system) Ellement Not Found


    I have gone into the addministrator to switch these services on manualy but within seconds they turn off again, Help is desperatly needed to resolve these problems and i'm hoping and praying that someone on this forum with great knollage may give me some sound advice, as you can appreciate being a games machine i dont want to do a clean install as all my backup files have disapeared.



    Friday, November 28, 2008 11:12 AM
  • Hi Egarcia,

    There are hundreds of suggested avenues to explore to repair eg
    in this case .. an uninstalled audio device
    its time consuming nonsense!
    But this solved my problem which was driving me nuts, this proves the idea
    of sharing knowledge/ free trade or whatever.
    Thanx so much !!

    regards ramondunya
    Friday, December 19, 2008 1:23 PM
  • Egarcia,

    YOU ARE THE MAN!!! Thank you for this solution!
    Everything is working now, although it didn't correct all the corrupt files and I wasn't prompted to update my sound driver, but all code 37 errors are gone.

    Thx a lot!
    Wednesday, December 24, 2008 1:04 AM
  • hello. I do the sfc /scannow and it gets 71% then errors out. i tried chkdisk in X windows no go .. tried in safe mode no go .. wont go past 71%
    Sunday, December 28, 2008 3:00 PM
  • Ric

    How did you run the command without a keyboard.   I also have an acer 6920 and my keyboard is toast.
    Wednesday, December 31, 2008 4:50 PM
  • Ric,

    Nevermind.  I found the onscreen keyboard.  Start/Control Panel/Ease of Access/Ease of Access Center/Use computer without a mouse or keyboard.

    Also want to thank Egarcia, saved me hours of troubleshooting.
    Wednesday, December 31, 2008 5:06 PM
  • THANKS Egarcia!! Worked for me too! I'll have to add sfc to my toolbox.
    Sunday, January 4, 2009 1:47 PM
  • OMGosh! Thank you that worked. I have sound!!!!!! Thank You Sooooo much. I was alittle nervous about playing around in command propt but I did it and it worked!
    Sunday, January 4, 2009 4:52 PM
  •  Thanks Tim, I was a bit scared about using regedit but it worked....you are a star!
    Friday, January 9, 2009 10:37 PM
  • Very Helpful Tim, worked on my desktop XP with sp3. going to try on Vista sp1 laptop. What do we do with the saved file on the desktop? Just hold on to it or delete it to get it out of the way?

    Thank You,

    Barbara Anna

    Monday, January 26, 2009 12:19 PM
  • This was so Helpful!!! GOD BLESS YOU!  I was at geeksquad/bestbuy for 2.5 hrs, and they couldn't fix the problem.  I recently purchased a sprint aircard, uploaded it, but when the acer computer went to re-boot, the computer froze.  The Geek Squad was able to let me know that I could at least hook up a keyboard and a mouse so my laptop then could function, but as I was loading a CD/ the audio would not work, I followed your steps, not only did it correct the audio, but now my laptop's keyboard and mouse are un-frozen....

    Tuesday, March 31, 2009 12:16 AM
  • This worked. Had to run it twice. Ran it a 3rd time and it cleaned up some more stuff.. Theres a logfile in C:\Windows\Logs\CBS\CBS.Log. Left it at that after I got my audio working and 3-passes were run.

    Thank you for this thead. I am the only tech worker in a PC repair store, we have to fix problems like this all the time these days, to do the most in sales. If i tell the customer his operating system needs to be re-installed and all the files can be backed up for an additional charge plus all his programs will be gone and have to be reinstalled, thats not easy to make the sale, they dont understand why it would be necessary to go through all that ... but, now, to say: "WE CAN FIX IT, only $99, without re-installing" Thats what I do here, and thanks to this thread I have done it again.

    I pretty much take these tasks on and ive been slowly building up my library of tricks, this definitely goes down in the books as one of them.
    By the way the guys at Geeksquad/bestbuy would never know anything about these tricks, thats how we're still in business. Staying flexible.
    Sunday, April 5, 2009 6:35 PM
  • YOU, my friend, are my HERO! My Acer laptop (Extensa 5420) has been down since April 14th updates. I have searched everywhere for a solution to no avail. I had and inoperable keyboard, mouse, USB devices and so much more! I somehow lost my restore DVDs and had gone crazy truing to find them. I got NO help from Acer (imagine that). I was able to get a USB keyboard to function and with the help of an additional laptop, I found this forum. My problem was having no mouse to "right click" anything and I have forgotten all the keyboard commands to be able to get into Command Prompt with admin privileges. I finally found that on the "How to Geek" website (http://www.howtogeek.com/howto/windows-vista/run-a-command-as-administrator-from-the-windows-vista-run-box/). After running the command "sfc /scannow" it said it had found corrupt files but could not fix them. I gave it a try of rebooting and low and behold - everything is back to normal!!! I was ready to pay out the nose for repair till I found this post. As a Pastor, I have so many files and notes that I could not bare the thought of losing everything, which is what Acer's e-recovery would have done to me. Again, thanks so much!
    Monday, May 11, 2009 4:33 PM
  • The registry change helped bring back my missing HP 1070i DVD burner.  Thanks!
    Sunday, June 21, 2009 12:19 AM
  • I am wondering what one can do if  when we type in this command sfc / scannow and it shows must be admin in sfc session? Please help. I am having grave difficulty trying to make my dvd burner work properly. I have tried everything!!!
    Thursday, August 27, 2009 2:55 AM
  • August 27, 2009 
    OK - THANK YOU SO MUCH dude! I mean like totally.
    I have Acer X1700 Aspire, Vista Home Premium.

    For the last two months I've had Code 37 on:

    PnP Generic Monitor (Acer x203H)

    Intel(R) Pentium(R) Dual CPU E2220 @ 2.40GHz x2
    PCI standard ISA bridge

    anyway - they all worked fine, so I didn't really persue resolution as I should have. I actually opened dialoge with Acer a couple of hours before I tried your solution - YOUR SOLUTION worked right off THE FIRST TIME. My mouse is no longer "recognized" by Norton - but it functions fine - so.... 

    ok - so here's like the good stuff -I fianaly got to work on above because I had a problem with Norton360v3 Registry Cleanup (restore problem) - Contacted Norton on that issue - totally WRONG guidance from the session - so I poked around and found solution in a forum.  Then, I started dialoge with Acer about the Code 37 stuff - here is their incorrect solution: 

    WRONG from Acer   WRONG from Acer   WRONG from Acer   WRONG from Acer   WRONG from Acer   WRONG from Acer   WRONG from Acer

     Response (Krishnapriya_GWSI409)   8/26/2009 09:51 PM   
    Dear Michael,
    Thank you for contacting Acer America. I’ll be happy to assist you.   With the se#  that you provided, we are able to pull up your system details. As per our record, your system is in warranty.I understand that the device manager is showing error code 37, for the monitor, processor and ISA bridge.In order to resolve this issue, please uninstall these drivers and restart the system.
    A. Click on Start > right click on My Computer > click on Manage.
    B. In the window that comes up, click on Device Manager and locate the Monitor, Processor and ISA bridge heading.
    C. Click on the + next to the heading and then right-click on the device and choose uninstall.
    D. After uninstalling, reboot the computer and Windows should detect the these drives and reinstall.
    Please make a note of the service request number 1-xxxx, for future reference.
    For further clarifications, please feel free to visit our website: http://support.acer.com/
    Thank you for contacting Acer,   Have a great day!
    Acer America
    Online Technical Support
    WRONG from Acer   WRONG from Acer   WRONG from Acer   WRONG from Acer   WRONG from Acer   WRONG from Acer   WRONG from Acer

    Thursday, August 27, 2009 9:23 AM

  • Thanks so much.  I had the same problem just this week with a Gateway NV52, Athlon 64 x2, Vista home premium.  The SFC worked a treat. 
    Saturday, August 29, 2009 6:41 PM