locked
Windows 8 - Unique Universal Identifier (UUID) Issues RRS feed

  • General discussion

  • To whom it may concern,

    I am deploying Windows 8 via SCCM 2012 in a corporate agency, but when I log into the workstations an error crops up "The Group Policy Client service failed the sign-in The universal unique identifier (UUID) type is not supported". The error cropped up with both local administrator account and with a domain account. 

    The system logs you out and When trying to log back in, it works fine.

    I tried to search for this problem over the internet now for days, but I didn't find any solutions / answers for such error.

    Does anyone knows what might be the cause for such error?

    Thanks in advance,

    Chris

    Friday, March 1, 2013 6:05 PM

All replies

  • What vendor and model has the computer?
    Friday, March 1, 2013 9:23 PM
  • This error happens on several desktops and laptops and the models are mainly HP and Dell
    Saturday, March 2, 2013 6:47 AM
  • Have the same problem. My Windows 8 are mainly Lenovo Thinkpad Tablet 2 so haven't tried other hardware.

    Anyone with a clue how to troubleshoot this please drop a hint.

    Wednesday, March 13, 2013 9:42 AM
  • We are seeing the same exact same thing, also with SCCM 2012.  I'm primarily doing testing using VirtualBox VMs, but have also tested on a Dell Latitude E6530 and Optiplex 7010.  It is only the first logon of the first user, subsequent users are not seeing the error and it doesn't matter if it is a local account or a domain account.  The systems are joined to the domain as part of the task sequence.  I have not tried a non-domain attached build yet.
    Thursday, March 14, 2013 7:10 PM
  • BArnold_VU, are you using a custom image or just standard from RTM iso ?
    Friday, March 15, 2013 1:52 PM
  • BArnold_VU, are you using a custom image or just standard from RTM iso ?
    I used a build & capture task sequence using the RTM installer to get a WIM that includes Office 2013.  All current updates have been injected with offline servicing within SCCM.  .Net 3.5 and Telnet Client are also enabled as part of the TS through an MDT "Install Roles and Features" step .  I will try a Windows only build directly from the Windows Installer source and see what happens, but we aren't doing any other modification to the OS at capture.  The only things in the unattend.xml file is for setting the language to EN-US.  Deployment of the WIM adds some additional software, runs performance indexing and turns on BitLocker if the system is a laptop.
    • Edited by boofa.fett Friday, March 15, 2013 7:26 PM
    Friday, March 15, 2013 5:41 PM
  • I too am seeing the issue in my lab. Deploying a custom Windows 8 Enterprise x86 with no modifications to the image except a sysprep and capture to a handful of VMs. Deploying the image with ConfigMgr 2012 SP1. The only thing out of the ordinary is the fact that these VMs are not connected to the internet.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Saturday, March 16, 2013 3:48 PM
  • I did a test using the exact same task sequence used with the captured image but using the Windows Installer package instead and did not receive the UUID error at logon.  This is one test, but every image I've deployed using the captured WIM has had the error and this one does not.  Building from the Windows Installer and having to do all software and updates after the fact isn't really an option for us because of the time involved.  Using virtually the same process on Windows 7 does not produce the same results.
    Wednesday, March 20, 2013 7:43 PM
  • Has anyone found a solution for this?  Based on the statements above and what I am seeing, there seems to be an issue with SCCM 2012 caputuring a windows 8 image and then redeploying it.  As stated above, it happens once after reimaging and not again.  I would prefer that my users not have to get this error at all. 

    Friday, May 17, 2013 1:00 PM
  • I'm seeing this same issue, but it doesn't happen on every system.

    Windows 8 Enterprise x64 Image built with MDT 2012 Update 1

    Image deployed with ConfigMgr 2012 SP1 w/ MDT 2012 Update 1 Integrated.

    Various Hardware (Dell, Samsung, Surface Pro and VM's).

    Wednesday, May 22, 2013 4:33 PM
  • +1

    This is an issue for our everything build using the x86 and x64 Windows 8 task sequences.

    Windows 8 is not fit for purpose and we will be waiting until SP1 (or Windows 8.1 as some crazy fool has decided to call it).

    Monday, September 2, 2013 10:54 AM
  • +1

    We are having the same problem on HP, DELL, ACER, HyperV VM's, Surface Pro 2 and Samsung Tablets.

    Windows 8.1 Enterprise x64 image built with SCCM 2012 R2 with MDT 2013 integration Build and Capture.

    Is this being investigated by Microsoft?

    Thursday, March 27, 2014 4:48 AM
  • http://support.microsoft.com/kb/2976660

    John Marcum | Microsoft MVP - Enterprise Client Management
    My blog: System Center Admin | Twitter: @SCCM_Marcum | Linkedin: John Marcum

    Friday, June 27, 2014 6:40 PM
  • Please find the Fix in the below KB for the UUID Issue 

    http://support.microsoft.com/en-us/kb/2976660


    Thursday, April 2, 2015 11:10 AM
  • Create a task sequence and add the following

    cmd /c reg add "HKLM\SYSTEM\CurrentControlSet\Services\gpsvc" /v Type /t REG_DWORD /d 0x10 /f


    Kind regards,

    Tim
    MCITP, MCTS, MCSA
    http://directoryadmin.blogspot.com

    This posting is provided 'AS IS' with no warranties or guarantees and confers no rights.

    "If this thread answered your question, please click on "Mark as Answer"

    Thursday, April 2, 2015 11:37 AM