none
Windows Store Closing (Crashing?) Immediately on Startup... RRS feed

  • Question

      • None of the windows apps are connecting to the internet
      • The windows store closes immediately on startup.
      • Mail app not able to fetch mail

      I have tried the following;

      • creating a new user account
      • trying wsreset.exe
      • deleting the cache
    powershell commands

    PROBLEM REPORT

    Description
    Faulting Application Path: C:\Program Files\WindowsApps\Microsoft.WindowsStore_11706.1001.26.0_x64__8wekyb3d8bbwe\WinStore.App.exe

    Problem signature
    Problem Event Name: MoAppCrash
    Package Full Name: Microsoft.WindowsStore_11706.1001.26.0_x64__8wekyb3d8bbwe
    Application Name: praid:App
    Application Version: 11706.1001.26.0
    Application Timestamp: 59712c94
    Fault Module Name: combase.dll
    Fault Module Version: 10.0.10586.0
    Fault Module Timestamp: 5632d3ca
    Exception Code: 8007042c
    Exception Offset: 00000000000324dd

    OS Version: 10.0.10586.2.0.0.256.121
    Locale ID: 1033
    Additional Information 1: c6c6
    Additional Information 2: c6c6f6b788bcdf4ce69c653eb5b6a147
    Additional Information 3: 8b69
    Additional Information 4: 8b69522b92ce1ac701b55306ddd9d282

    Files that help describe the problem
    AppCompat.txt
    WERInternalMetadata.xml
    memory.hdmp
    triagedump.dmp
    WERGenerationLog.txt

     View a temporary copy of these files

    =============================================================

    MAIL APP REPORT 

    Description
    Faulting Application Path: C:\Windows\SystemApps\Microsoft.AccountsControl_cw5n1h2txyewy\AccountsControlHost.exe

    Problem signature
    Problem Event Name: MoAppCrash
    Package Full Name: Microsoft.AccountsControl_10.0.10586.0_neutral__cw5n1h2txyewy
    Application Name: praid:App
    Application Version: 10.0.10586.0
    Application Timestamp: 5632d643
    Fault Module Name: AccountsControlUI.dll
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 5632d35e
    Exception Code: 80000003
    Exception Offset: 0000000000002558
    OS Version: 10.0.10586.2.0.0.256.121
    Locale ID: 1033
    Additional Information 1: b574
    Additional Information 2: b57434843de93e0960f1c611eab94515
    Additional Information 3: dba7
    Additional Information 4: dba7145d74fa4e510ab3a50521ff5c09


    Thursday, March 29, 2018 9:05 AM

All replies

  • Try a system file check, from an admin command prompt (search start for command right click Command Prompt and Run as administrator)

    sfc /SCANNOW

    That will take 30mins to run. If it reports errors run it again. Once complete reboot see if that helps.

    If that does not help, as a test create a new local user and login as that and test.

    https://www.howtogeek.com/226540/how-to-create-a-new-local-user-account-in-windows-10/

    Friday, March 30, 2018 5:44 PM
        • Exception Code: 8007042c

    PS>net helpmsg (0x42C)
    The dependency service or group failed to start.

    I wonder what that implies.  ProcMon might give us a clue.  Otherwise I suppose there could be something in the Events logs which would give more details about what it would mean.

    The other error code is equally obscure, so again I would try using ProcMon to try to figure out what it could imply.

    PS>net helpmsg 3
    The system cannot find the path specified.



    Robert Aldwinckle
    ---

    Saturday, March 31, 2018 6:58 PM
  • Are you able to open file explorer?

    If you can open file explorer then find a flash drive that you can format ( > or = 8 GB)

    Create a bootable Windows 10 iso:

    https://www.microsoft.com/en-us/software-download/windows10

    Perform an in place upgrade repair using the Windows 10 iso:

    1) Open file explorer

    2) Insert the Windows 10 iso into any USB port

    3) Click on the Windows 10 iso within file explorer and launch setup or setup.exe

    4) Follow the text and images in this link:

    https://www.tenforums.com/tutorials/16397-repair-install-windows-10-place-upgrade.html

    Saturday, March 31, 2018 8:30 PM
  • Hi,

    We haven’t heard from you for a couple of days, have you solved the problem? 

    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 3, 2018 2:04 AM
    Moderator