none
Cant install update KB2656353

    Question

  • This update fails to install on my computer.  I have run Microsoft MrFixIt but no change

    The error is: Error Code: 0x643

    Monday, January 23, 2012 12:40 PM

Answers

  • This update fails to install on my computer.  I have run Microsoft MrFixIt but no change

    The error is: Error Code: 0x643


    If it is what i think it is, i have seen simalar problems very recently, on several machines.

    Re-install NetFramework SP1 on to your machine then try running that update. It will ask you if you want to reinstall SP1 just choose yes, and it should ask you to reboot. If it does say no.

    http://www.microsoft.com/download/en/details.aspx?id=33

    Hope this works for you.

    • Proposed as answer by Dogboy1 Monday, January 23, 2012 11:42 PM
    • Marked as answer by jwwskymaster1 Friday, January 27, 2012 12:23 PM
    Monday, January 23, 2012 11:42 PM

All replies

  • This update fails to install on my computer.  I have run Microsoft MrFixIt but no change

    The error is: Error Code: 0x643


    If it is what i think it is, i have seen simalar problems very recently, on several machines.

    Re-install NetFramework SP1 on to your machine then try running that update. It will ask you if you want to reinstall SP1 just choose yes, and it should ask you to reboot. If it does say no.

    http://www.microsoft.com/download/en/details.aspx?id=33

    Hope this works for you.

    • Proposed as answer by Dogboy1 Monday, January 23, 2012 11:42 PM
    • Marked as answer by jwwskymaster1 Friday, January 27, 2012 12:23 PM
    Monday, January 23, 2012 11:42 PM
  • Awesome!  Thanks.  That fixed the problem.
    john w wythe
    Friday, January 27, 2012 12:24 PM
  • THANK YOU.  Worked for me too.
    Tuesday, April 17, 2012 5:49 PM
  • I so wish I had found this earlier.  It worked for me.  I couldnt get KB2656353 or KB2656370.  FixIt also did not work, nor any of the plethora of fixes for this.  I have been putting up with that "...failed" box for a llooonnnnggggg time! 

    (I may have "hidden" the KB2656353 at one time, which probably did not help the matter; I had no idea at all what I was doing).

    Saturday, August 25, 2012 5:36 AM
  • When i try to install framework 1.1, it tells me I need to access a  folder containing the installation package "Netfx.MSI". they assume it would be on my hard drive or they give you the option you look for it on a disc which I don't believe I have.  I would have assumed it would have been downloaded. anyone have an idea on how to fix this?
    Saturday, October 13, 2012 10:21 PM