none
Not able to take System Backup - BackUp Failed - Check RRS feed

  • Question

  • Every time I am trying to run a backup it fails. The message shown is

    " Check Your Backup

    A shadow copy could not be created. Please check "VSS" and "SPP" application event logs for more information.

    Details: The specified object was not found.

    TRY TO RUN BACKUP AGAIN

    CHANGE BACKUP SETTINGS"

    Kindly help me. 

    Monday, February 14, 2011 4:47 AM

Answers

  • Hi,

     

    Please let me know if you received any error message? Here is a similar thread. Hope it helps.

     

    http://social.answers.microsoft.com/Forums/en-US/w7repair/thread/a49510e3-b3ae-4f61-a742-59c95d3e156d

     

    If the issue persists, please go to check Volume Shadow Copy service and check a drive for error.

     

    Check service

    --------------------

    1. Click Start, type Services.msc in Start Search bar, and then press Enter.

    2. In the right pane, double-click Volume Shadow Copy service.

    3. In the Startup type list, click Automatic, click Apply, click Start, and then click OK.

    4. Restart the computer.

     

    http://windows.microsoft.com/en-US/windows7/Check-a-drive-for-errors

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Tuesday, February 22, 2011 7:37 AM
    Wednesday, February 16, 2011 9:04 AM
    Moderator

All replies

  • Hi there,

    You may need check the detail information of application event logs to go futher research.

    Scorprio


    TechNet Software Assurance Managed Newsgroup MCTS: Windows Vista | Exchange Server 2007 MCITP: Enterprise Support Technician | Server & Enterprise Admin | System Architect
    Monday, February 14, 2011 5:58 AM
  • Hi,

     

    Please let me know if you received any error message? Here is a similar thread. Hope it helps.

     

    http://social.answers.microsoft.com/Forums/en-US/w7repair/thread/a49510e3-b3ae-4f61-a742-59c95d3e156d

     

    If the issue persists, please go to check Volume Shadow Copy service and check a drive for error.

     

    Check service

    --------------------

    1. Click Start, type Services.msc in Start Search bar, and then press Enter.

    2. In the right pane, double-click Volume Shadow Copy service.

    3. In the Startup type list, click Automatic, click Apply, click Start, and then click OK.

    4. Restart the computer.

     

    http://windows.microsoft.com/en-US/windows7/Check-a-drive-for-errors

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Tuesday, February 22, 2011 7:37 AM
    Wednesday, February 16, 2011 9:04 AM
    Moderator