none
Win 8 turns wifi in and off by it self RRS feed

  • Question

  • I have upgraded to win 8, and see the same problem I had with win 7, that wifi turns off and on by it self!
    Wednesday, May 1, 2013 1:40 PM

Answers

  • The driver is corrupt, or it is not comaptible with Windows 8. Remove the wifi driver, download Windows 8 compatible driver and install it.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Thursday, May 2, 2013 6:21 AM
    Moderator
  • that could be the power management mode kicking in. try disabling it to see if it solves your problem.

    go to device manager and double-click on your wireless adapter
    click on the power management tab
    un-check the 'allow the computer to turn off this device to save power' option
    click ok

    Thursday, May 2, 2013 10:20 AM

All replies

  • The driver is corrupt, or it is not comaptible with Windows 8. Remove the wifi driver, download Windows 8 compatible driver and install it.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Thursday, May 2, 2013 6:21 AM
    Moderator
  • that could be the power management mode kicking in. try disabling it to see if it solves your problem.

    go to device manager and double-click on your wireless adapter
    click on the power management tab
    un-check the 'allow the computer to turn off this device to save power' option
    click ok

    Thursday, May 2, 2013 10:20 AM