none
WebEx and Windows 7

    General discussion

  • I am running Windows 7 RC1 and the other day I started a WebEx presentation to find that a black box appeared on my screen when I went into sharing mode.  The viewers of the WebEx could see the box as well - it covered a large portion on the right side of the screen.  This occurs in both IE8 and FireFox3 (I haven't tried other browsers).

    It seems that there are two good workarounds for this:  1. Once you Share (application or desktop) in WebEx, click the arrow in the tray (bottom right of your screen) to open the menu and click to Open the Right Panel.  Then open the menu again and click to Close Right Panel. This will eliminate the black box from appearing in the WebEx.  2. Option two is to install Microsoft Virtual PC and run your WebEx off of XP or another OS. 
    Thursday, May 21, 2009 3:19 PM

All replies

  • Jim,
    I don't know how to thank you, you are awesome
    J you just solved a huge problem I been having with WebEx.  I love the internet and always appreciate people like you that share with others.  I was on the phone with WebEx support today, and I was told the same thing: Windows 7 or IE 8 are not supported, Firefox did not solve the problem.  The 1st option you mentioned above works like a charm for me.
    Thanks for sharing Jim

     

    P.s. did you know you can upgrade your WebEx account to the latest version T27 which will allow us to pause while recording a WebEx! I just learned that today.

    WebEx will officially support Windows 7 and IE 8 in October of 2009 when Microsoft is planning to release Windows 7.

    Friday, July 31, 2009 1:57 AM
  • Hello Jim, Amir
    Have you experienced any new issue with W7 and Webex? I'm using official release of W7 for MSDN subs since a week or so. After a couple of tries with a good performance, now i'm getting a very long delay that makes impossible to follow the meeting for my viewers when hosting a session. If I pass the presenter role to other or attend from W7 to an XP hosting meeting everything is ok. The problem is when I host a meeting.
    I already tried hosting from XP and Vista within the same network and everything works like a charm.
    Is there something on your mind that i can try to solve something like this??

    Thank you in advance.

    PS: I tried only with IE, I think I'll try with another browser.
    • Edited by pRod71 Thursday, August 27, 2009 4:01 AM
    Thursday, August 27, 2009 3:55 AM
  • pRod71, any update on this issue from your side? We are facing the same exact problem and is proving to be a showstopper for us. Thanks in advance.
    Mayur
    Tuesday, July 06, 2010 6:05 PM
  • Hello Mayur,

    I'm using now the Enterprise version of Win7 with all released patches and everything is working fine now.

    I think I've reinstalled from scratch my PC twice since my previous post, and I can say that both 32-bit and 64-bit are working good.

    Only for your info, some other compatibility issue is related to oneclick meeting integrated to outlook 2010. You simply can't install it from scratch. But if you are upgrading from Offc 2007 with the add-in already installed, it will work in 2010 without a problem.

    WebEx support peolple didn't help at all. They only said they are not supporting Office 2010 yet.

    Best regards,

    Pablo

    Tuesday, July 06, 2010 6:24 PM
  • Hi Pablo, we had a completely different issue with the similar symptoms. After 2 weeks of trying everything and spending hors on phone with Webex and MS it's been resolved now. 
    Mayur
    Friday, July 09, 2010 3:21 PM