none
Windows 7 Starter - Installed Memory RAM: 3GB (2GB usable) RRS feed

  • Question

  • Hi all.

    I bought a new video card for my sister, till yesterday she was using an integrated video card, everything is fine except the thing that the system is still using shared system memory and I really don't want this to happen, 512MB of dedicated memory is fine with me, I want to use 3GB for the system not to share for graphics purposes, in BIOS there is nothing to disable or change the "disable integrated video when external detected" is enabled, I don't know what else to do, in msconfig I've set manually to use all 3GB still nothing changed, maybe it's because of the Starter edition I know it has some restrictions but I really don't think so, the OS edition has nothing to do with the video card and so on, what else it could be, how to solve my issue ? Thank you.

    Dedicated video memory 512 MB
    Shared System Memory 768
    Total Available Graphics Memory: 1280 MB

     

    OS Win 7 Starter

    Phoenix Award BIOS

    Sysinfo:

    http://img409.imageshack.us/img409/52/systemy.jpg

     

     


    ...
    Wednesday, September 8, 2010 7:48 AM

Answers

All replies

  • maybe it's because of the Starter edition I know it has some restrictions 
    Hi,

    this is a licensing limitation in the Starter Edition.

    It is only allowed to use 2GB:

    Memory Limits for Windows Releases:

    http://msdn.microsoft.com/en-us/library/aa366778%28VS.85%29.aspx#physical_memory_limits_windows_7

    Upgrade to Home Premium to use the full 3GB.

    André


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    • Proposed as answer by Andre.Ziegler Wednesday, September 8, 2010 11:40 AM
    • Edited by Andre.Ziegler Wednesday, September 8, 2010 12:07 PM
    • Marked as answer by EugenX Thursday, September 9, 2010 7:04 AM
    Wednesday, September 8, 2010 11:40 AM
  • Hi,

    Can you find the onboard display adapter in the BIOS devices and simply disable it in the BIOS? or disable it in Device Manager.

    Is there a display option in the BIOS on which to find\use first?

    You can't disable the memory sharing feature in Windows 7.

    From the desktop, right-click and select nVidia control panel. At the bottom left will be System Information, which will show how much shared memory is being used for the display adapter.

    Right-click the desktop and select gadgets. Run the CPU meter Gadget. I believe that you will find that you rarely use all of the physical memory, even in the current state. You'll stress the CPU.

    3gb sounds strange as you won't get dual-channel performance unless the 1gb is two 512mb dual channel sticks.

    Wednesday, September 8, 2010 11:53 AM
  • maybe it's because of the Starter edition I know it has some restrictions 
    Hi,

    this is a licensing limitation in the Starter Edition.

    It is only allow to use 2GB:

    Memory Limits for Windows Releases:

    http://msdn.microsoft.com/en-us/library/aa366778%28VS.85%29.aspx#physical_memory_limits_windows_7

    Upgrade to Home Premium to use the full 3GB.

    André


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/

    Thank you, now I understand.

     

    Nano Warp thank you for reply now I know it is because of the Started edition limitation to 2GB.


    ...
    Wednesday, September 8, 2010 11:58 AM
  • Thank you, now I understand.

    You're welcome :)

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, September 8, 2010 12:02 PM