none
XP SP3 & ATI AGP Driver Issue

    Question

  •  

    Gents,

     

    I have removed SP3 due to some incompatibility with the AGP 8.3 drivers from Visiontek, I am using a Visiontek 2600XT card on a second / spare computer with a ASUS PS4533 board. (32 bit)

     

    The error message states there is ..  "incompatible hardware or software for this operating system ... " and then refuses to install. The InstallShield Wizard appears to hate this application and drops out as soon as the program begins to load.

     

    My question - is SP3 updating within areas of the dot.net framework which alters the parameters for the graphic interface, I see on the MS website we now have dot.net 3.5 .. ?

     

    Any understanding or fixes would be great .. !

     

    Will.

    Friday, May 23, 2008 11:02 PM

All replies

  •  will247 wrote:

     

    Gents,

     

    I have removed SP3 due to some incompatibility with the AGP 8.3 drivers from Visiontek, I am using a Visiontek 2600XT card on a second / spare computer with a ASUS PS4533 board. (32 bit)

     

    The error message states there is ..  "incompatible hardware or software for this operating system ... " and then refuses to install. The InstallShield Wizard appears to hate this application and drops out as soon as the program begins to load.

     

    My question - is SP3 updating within areas of the dot.net framework which alters the parameters for the graphic interface, I see on the MS website we now have dot.net 3.5 .. ?

     

    Any understanding or fixes would be great .. !

     

    Will.

     

    Try these and see if it helps:

    Link (last update: May 2008)

    Saturday, May 24, 2008 1:40 AM
  •  

    Evening Meman

    About dot net

     If anything Dot net 3.5 if you do some internet searchs fixes some issues older dot net had minor problems with. Improves include better memory management, performance, and of course "fixes". Previously Microsoft used to not change things. But over the last few years they have been changing some internals.

     

    About Media Center

       If you are having problem with Media Center. There is a debugger attached to the Dot net 1.1 Sp1, and downloading and re-installing this will help some what. The fixes I post over in the Media Center problems re produced here.

     

    Run problems with Media Center 

    ttp://www.microsoft.com/downloads/deta ... laylang=en

    Start a cmd box by clicking on ; start, run then type the letters "cmd" then press enter

    Once you are at the

    >_

     type theres letters in

    %windir%\ehome\medctrro.exe /o /p RunOnce

    reboot and try to install your extender software in. Should be workable media center now.

     

    Here is the Media version extender fix  Also ran from a cmd box

     

    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\HotFix\KB895961" /v Installed /t REG_DWORD /d 1 /f

     

    About Latest version of Catalyst

      Please use the drivers as mentioned in the previous post. If anything there are performance improvements, fixes to alot of issues and they are WHQL certified for Xp sp3.

     

    Trials and tribulations/

    There are issues with de-installing the old driver. And using some thing like Live one care, CCleaner or something else to remove the old instances of

    Saturday, May 31, 2008 5:27 AM