none
Windows 7 + The specified network password is not correct connecting to Xp

    Question

  • 3 machines part of MSHOME workgroup
    2 are XP, 3rd is Windows 7
    From both XP machines I can connect to all shares on Windows 7 and each other.
    Windows 7 can connect to only ONE of the XP PC's shares.

    When trying to Connect from Windows 7 to the troublesome XP, I get prompted for User ID and password (I don't for the 'good' XP machine)
    When I type in the correct Username and password prefixed by the machine name, it says The specified network password is not correct.

    How can I troubleshoot this? I have tried removing the Windows 7 machine from the workgroup and adding itback in...no luck.
    Seems that the problem is on the XP machine. Only AV used is Defender.
    Firewall on/off makes no difference.
    Thx,
    John Bradshaw


    BTW...Saw this thread and did all steps but still getthe password prompt!!

    http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/1589b80b-795f-48eb-a982-5e9d991450e9



    • Edited by bradje Thursday, February 11, 2010 7:36 PM
    Saturday, February 06, 2010 2:33 AM

Answers

  • Hi John,

     

    Based on my research, I would like to suggest the following:

     

    1.    When the prompt appears, please input the Windows XP administrator’s credential.

     

    2.    Disable simple file sharing on the Windows XP computer which cannot be accessed:

     

    How to disable simple file sharing and how to set permissions on a shared folder in Windows XP

     

    3.    Disable “Password Protected sharing” on Windows 7 computer:

     

    1)    Open Network and Sharing Center.

    2)    Click “Change Advanced sharing settings”.

    3)    Select “Turn off password protected sharing” under “Turn off password protected sharing”.

     

    4.    Temporarily disable all the security software (firewall, anti-virus, anti-spyware, etc.) on all the computers and check if it works.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Thursday, February 11, 2010 11:08 AM
    Moderator

All replies

  • Hi John,

     

    Based on my research, I would like to suggest the following:

     

    1.    When the prompt appears, please input the Windows XP administrator’s credential.

     

    2.    Disable simple file sharing on the Windows XP computer which cannot be accessed:

     

    How to disable simple file sharing and how to set permissions on a shared folder in Windows XP

     

    3.    Disable “Password Protected sharing” on Windows 7 computer:

     

    1)    Open Network and Sharing Center.

    2)    Click “Change Advanced sharing settings”.

    3)    Select “Turn off password protected sharing” under “Turn off password protected sharing”.

     

    4.    Temporarily disable all the security software (firewall, anti-virus, anti-spyware, etc.) on all the computers and check if it works.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Thursday, February 11, 2010 11:08 AM
    Moderator
  • Thx Nicholas...Worked fine.
    John Bradshaw

    Sunday, February 21, 2010 5:04 AM
  • Hi John,

     

    Thank you for your update.

     

    Glad to know it works! I really appreciate your efforts.

     

    In the future, if you experience any issues regarding our products or if you have some feedbacks, you are also welcome to post a new thread in our forum. It is always our pleasure to be of assistance.

     

    Thanks again. Have a nice day!


    Nicholas Li - MSFT
    Monday, February 22, 2010 6:43 AM
    Moderator
  • Hi Nicholas Li,

    I don't usually reply, but in this case, THANKS so much, for "Disable simple file sharing on the Windows XP computer which cannot be accessed:"

    I had farted around with firewall settings, registry hacks, and loads of other stuff for hours.

    What does that tick box do!?

    Thanks Again,

    Phil.

    Saturday, August 03, 2013 8:05 PM