none
I can receive e-mails...but cannot send them.

    Question

  • I get an error message that states "ProtocolTongue TiedMTP, Port 25, Secure(SSL): No, socket error: 10060, Error Number 0x800CCC0E - when I try to send messages. I can receive  messages with no issues.

    Comcast tells me I have an Outlook Express issue and I need to delete it and re-install it. First, is that true. Secondly, the software was already loaded when I bought the system (Dell) and I have no idea where the disk is....Ideas?

    Tuesday, April 24, 2007 12:22 AM

All replies

  • As you are able to receive email but not able to send them in this case the issue is with the SMTP settings.  I suggest you to reconfigure Outlook Express:

     

    Reconfigure Outlook Express:

    If you have an existing Outlook Express account that needs to reconfigured to retrieve e-mail from the server, follow these steps:

    1. Open Outlook Express and select the Tools menu
    2. Click Accounts
    3. Click the Mail tab to make it the active window
    4. Click to highlight the account name you want to verify or reconfigure and then click the Properties tab

    Note: If you do not see the e-mail account listed, remove any accounts in the dialog box that are not being used by selecting the account and clicking remove. Then click add and select mail. You may now go to First Time Configuration of Outlook Express to proceed. If you do see the e-mail account listed, selected the account, click properties and continue with the steps below.

    5. Verify that the General tab is displayed. If you wish to change the Account name to a more easily recognizable (for example, Comcast), change the name displayed in the Mail Account field.
    6. If you wish to edit your name and e-mail address settings, use the fields provided under User Information
    7. Click apply.
    8. If you do not wish to edit information on other property tabs, Click OK
    9. To edit the mail server address information, select the servers tab
    10. Verify that the Incoming Mail (POP3) field displays: mail.comcast.net
    11. The Outgoing mail (SMTP) field should display: smtp.comcast.net
    12. The Account name should display your username
    13. If you have elected to save your password or if you are entering your password in this field for the first time or replacing it, it is displayed as asterisks
    14. To verify that your e-mail is removed from the Comcast mail server, select the advanced tab and make sure the box beside Leave a copy of message on the server is not checked
    15. When done, select apply and then click OK.

     

     

    Let me know if this will resolve the issue. you can reach to me at abhinov.career@gmail.com

    Tuesday, April 24, 2007 3:17 PM
  • Also check:

     

  • POP3 (Incoming Mail) Server: mail.comcast.net
  • SMTP (Outgoing Mail) Server: smtp.comcast.net
  • Your E-Mail address: e-mail ID@comcast.net
  • News Groups: netnews.comcast.net
  • Port settings when on the Network: POP port 110 and SMTP port 25
  • SSL(Port settings when traveling): POP port 995 and SMTP port 465
Tuesday, April 24, 2007 3:31 PM
  • Also check:

     

  • POP3 (Incoming Mail) Server: mail.comcast.net
  • SMTP (Outgoing Mail) Server: smtp.comcast.net
  • Your E-Mail address: e-mail ID@comcast.net
  • News Groups: netnews.comcast.net
  • Port settings when on the Network: POP port 110 and SMTP port 25
  • SSL(Port settings when traveling): POP port 995 and SMTP port 465
  • Tuesday, April 24, 2007 4:37 PM
  • Went through this yesterday, there seems to be an issue with using port 465 and the sockets in later versions of OL and OL Express. It was fixed (short term) by unchecking the "Use SSL for SMTP" and returning to port 25 and addressing the SMTP back to the previous server. Hope this helps!
    Thursday, May 03, 2007 1:35 PM
  • Me too!!! Temporarily fixed with help from Orange but within hours could not send again. Orange also state that Windows mail may need to be removed and reinstalled...only had this damn thing 2 days and already doing my head in...Maybe it would have been better to stay with XP! From hat I can see on other discussion forums...this is a problem with Windows mail.

     

    What do we do...all I can find on Microsoft is that Windows mail does not support web based mail!!! This will affect the majority of people then!!

     

    Will keep looking!!!

    Friday, May 04, 2007 8:46 PM
  • Hi debbie i can receive  e's thru 'mail' but not send, it that same as u? i can do with no prob thru yahoo, is it cause it is new vista do u think?? doin my head in!! xx Carol
    Saturday, May 05, 2007 3:24 PM
  • Not just Vista.

     

    I'm using Windows XP, and it recently borked up too.

    I think I will try to reinstall it.

     

     

    Saturday, May 05, 2007 4:06 PM
  • Why can't anyone help us? I have been on the phone with everyone except Bill Gates. Microsoft doesn't know what's up either!

    I can not delete a particular email (from my out box) and it is preventing me from sending anything. VISTA

    Friday, May 11, 2007 10:55 PM
  • Please help I am able to receive mails but not able to sent mail using outlook express. Below is the message I am getting when trying to send the message:

     

    The connection to the server has failed. Account: 'Nexus ', Server: 'smtp.nxgse.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

     

     

    Thanks

     

    QAMAR REHMAN

    Thursday, July 12, 2007 4:45 AM
  •  

     

    What can I do if I keep receiving an error message when I try to send email?

    http://www.comcast.net/help/faq/index.jsp?faq=Email117867

     

     

    Saturday, September 22, 2007 2:51 PM
  •  

    I met this problem before, and the problem was that my outgoing server (SMTP) require authentication, So, the solution is you reconfigure your account to enable outlook to provide the right username and password when required for server quthentication.

     

    outlook ---->> Tools --->> Accounts --->> your account --->> properties ---- >> Server tab --->> My Server Require authentication  check this option, when you check it the setting button will appear, click it and write down your username and password for your account. then apply all settings and try send/receive.

     

    The reason of SMTP servers require authentication is protecting it from being used by anonymos users (spammers). the authentication will make sure that only registered account can use the SMTP server.

    Saturday, September 22, 2007 11:37 PM
  • I hvae the exact opposite problem, I can send e-mails but can not receive them....I use Outlook 07, hvae re=configured e-mail and spoken to my ISP.  They say it is a problem with outlook, any help is appreciated

     

    • Proposed as answer by manojrai Tuesday, September 08, 2009 6:22 AM
    Saturday, October 06, 2007 12:30 PM
  • I have tried all the above but with no success. Still can send but not receive. Is this a vista problem.

     

    Get same error message

     

    The connection to the server has failed. Subject '124', Account: 'mail.emirates.net.ae', Server: 'mail.emirates.net.ae', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

     

    Any suggestions - apart from deleting Vista and going ack to XP!

    Friday, November 09, 2007 4:19 PM
  • if you have an email stuck in your outbox preventing you from sending mail
    http://support.microsoft.com/kb/941090

    vista has alot of problems with certificates so its probably best to make sure your not using ssl on this

    Saturday, November 10, 2007 11:11 AM
  • Here is what worked for me. First, Comcast Tech support had me change my Advanced Tab, Outgoing SMTP Server Port Number from the default (25) to 587.  But this was only half the answer. The other part is to go to the Servers Tab and checkmark "My server requires authentication." In the following window just set the RadioButton for "Use same settings as incoming."

    Of course it is a mystery to me why the original settings that I have used for years should suddenly not work! That is, as of April 22, 2008.  Anyone know?  I certainly hope this is helpful to others.  AE

     

    Thursday, April 24, 2008 3:06 AM
  • Hi Alan .. this worked for me !  Thanks so much for the post .. only thing I can think is just a couple of days ago.. comcast sent me an email having me to re-load the mcafee suite ... maybe this was a feature in that package .. just strange (if this was the case) that the problem didn't occur sooner ... thanks again !

     

    Thursday, June 19, 2008 5:12 AM
  • Yeah!  This worked for me. Been trying all day!  This problem just started happening with out any change on my computer. Weird! 

    Thanks!!!!!!!

     

     Andy-E wrote:

    Here is what worked for me. First, Comcast Tech support had me change my Advanced Tab, Outgoing SMTP Server Port Number from the default (25) to 587.  But this was only half the answer. The other part is to go to the Servers Tab and checkmark "My server requires authentication." In the following window just set the RadioButton for "Use same settings as incoming."

    Of course it is a mystery to me why the original settings that I have used for years should suddenly not work! That is, as of April 22, 2008.  Anyone know?  I certainly hope this is helpful to others.  AE

     

    Wednesday, October 08, 2008 10:41 PM
  • Comcast users using outlook express go to this link.. I just ran the re-configure link and I can now send e-mail.

     

    Chas

     

    http://www.comcastsupport.com/OneClickFix/autosolutions2alternateports.asp

    Monday, October 20, 2008 10:40 AM
  • Andy----thanks a bunch. Like others, my email stopped sending for no reason. Your "fix" took care of the problem.

    Monday, November 03, 2008 2:32 AM
  • Comcast also told me that my problem was with Microsoft .... I am getting the following message

    from Outlook Express when I try to access my email

     

    "The connection to the server has failed. Account: 'mail.comcast.net',
    Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Socket Error: 10060, Error Number: 0x800CCC0E"

    What does that mean?

     

    Then trying MozillaI received

    Sending of message failed.
    The message could not be sent because connecting to STMP server
    stmp.comcast.net failed. The server may be unavailable or is refusing
    SMTP connections, please verify your SMTP server setting is correct..."
     
    How do I verify the setting is correct??

     

    Saturday, November 08, 2008 9:25 PM
  •  

    Friday, November 14, 2008 12:38 PM
  • Have you tried using these yet from comcast  http://www.comcastsupport.com/OneClickFix/autosolutions2alternateports.asp??? they worked for me.. 2 weeks later it started acting up again, and I reran these programs and it's working again. I hope they get it resolved soon.

     

    Chas

     

    Friday, November 14, 2008 10:42 PM
  • Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E\ I keep getting this message when trying to send e-mail from outlook what can I do to correct this?
    Saturday, November 28, 2009 4:15 PM
  • Are you using Windows 7 by chance? I am having a lot of people tell me they cannot connect to mail upon getting a new laptop. A friend of mine changed settings under Account Options --> More Settings --> Advanced (in Outlook) and the outgoing SMTP port to 465.

    This is SMTPs or secure SMTP, but until recently I had never heard of it. 3 for 3 on friends who have made this change.

    If it works and you are on Windows7 I'd love to know, because this little problem could wreck havoc with internet users all over the world!
    Saturday, December 12, 2009 10:58 PM
  • Hi, have you gotten anywhere with this because it isn't working for me as well.

    I have Windows 7. At first I thought it was outlook, so I made all of the common configuration changes, but nothing worked. I downloaded other email clients and did the same things and nothing worked.

    I am sorry, but this is clearly a problem from within Windows 7. I never once had an issue until I got to this OS.

    So, I am currently relying on my iPhone for email and I am ready to go back to Vista just so I can resolve this issue.

    I should mention I have my own mail server that is 3rd party hosted, and they are also telling me everything is fine on my end, in terms of settings.

    I beg of someone to please help!!!


    Wednesday, December 23, 2009 1:13 PM
  • THANKS ANDY - E!!

    Your solution worked for me. Nov 9, 2010


    Tuesday, November 09, 2010 5:25 PM
  • Comcast also told me that my problem was with Microsoft .... I am getting the following message

    from Outlook Express when I try to access my email

     

    "The connection to the server has failed. Account: 'mail.comcast.net',
    Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Socket Error: 10060, Error Number: 0x800CCC0E"

    What does that mean?

     

    Then trying MozillaI received

    Sending of message failed.
    The message could not be sent because connecting to STMP server
    stmp.comcast.net failed. The server may be unavailable or is refusing
    SMTP connections, please verify your SMTP server setting is correct..."
     
    How do I verify the setting is correct??

     

    Evanston 7,
    Note that the outgoing server now requires..... port 587  .......not port 25 anymore. There is the " port 25 " block bcause of spamming and such.
    Advanced tab > Outgoing Mail (SMTP) .... 587  > click OK when done

    Also, "My server requires authentication" must be checked
    Servers tab > under Outgoing Mail Server, put a checkmark on " My server requires authentication "  > click OK when done.


    If it solves your problem, I did it. If it does not, my twin brother did it.
    Monday, January 24, 2011 6:18 PM
  • Hey Connection Factory

    Set outgoing mail server (SMTP) to exmail.emirates.net.ae

    Thursday, March 29, 2012 8:45 AM
  • Hi Carol...I have Vista......it came with "Windows Mail"....which I like...have run into the "authentication" problem sending some emails out......BUT.......recently, I have not been able to get my incoming mail and have spent days  going into sooooooo many places, it is totally confusing to me at this point,and just maybe, in trying to fix the problem, I have made it worse.....I almost give up...thinking of just changing to a different mail program and importing my windows mail acct. into into the new mail program............have you been able to fix your problem yet?  Carole Bishop
    Saturday, January 26, 2013 9:14 AM