none
MS UAA Bus Driver for High Definition Audio (hdaudbus.sys) RRS feed

  • Question

  • Hello!

    Yesterday I received my new notebook. HDD was empty because I already had bought MS Windows 7 Possessional 64-bit. I created GPT Partition table using GParted (on Ubuntu) through USB Pendrive. After that I run (u)EFI boot from bios using my Windows DVD. Installation went without any problems. I used DVD with drivers. Installation was complete. Shortly after I want to play music and here my problems came. One of device have Code:10: 

    PCI\VEN_8086&DEV_1C20&SUBSYS_10631043&REV_05\3&11583659&0&D8 

    hdaudbus.inf:Microsoft.ntamd64:HDAudio_Device:6.1.7601.17514:pci\cc_0403

    I already tried install sort of different Realtek HD Audio Drivers. Original one from DVD, newer from my notebook support page and different versions from Realtek website. Nothing changed. (of course with uninstalling/rebooting). I also tried to turn off this device uninstall, start Realtek driver installation and reboot the notebook, either without effect. Moreover, while I click at sound try icon, system starting/trying repair that issue, but it cannot find the reason/fix it. I also tried to use Windows installation DVD with repair option - didn't help.
     
    Hum, is there any update that may have an impact on this? I installed all available updates. Shall I update my system before or after drivers installation? (I made it after) 
     
    Some screenshots:
    1. http://img823.imageshack.us/img823/2691/screen0001i.jpg (windows 7 sp1 device manager)
    2. http://img692.imageshack.us/img692/8168/screen0002b.png (ubuntu from pendrive - sound works well)

     

    I remember that over one year ago I had similar problem on my desktop PC with Windows XP, there I had to replace hdaudbus.sys through manual driver selection. After that all sound drivers began to install.




    Friday, March 25, 2011 12:11 AM

Answers