none
Issue with when and how connect to wifi. RRS feed

  • Question

  • I have a new Lenovo thinkpad w530 with windows 8. Every time I turn on the computer it connects to my home network automatically, even though it was set as manual connection. I have deleted the WiFi profile and recreate it again paying extra attention to do not miss any step and making sure the profile is set to connect manually. The wireless properties show the box "connect automatically when this network is in range" unticked, but again, the PC starts connected to the network.

    Am I missing something?

    Cheers!

    Sunday, January 20, 2013 9:06 AM

All replies

  • Connect to its network. Send friend the mouse pointer to the right of the screen. Find your network and click the right mouse button and select Properties. Select the Connection. Uncheck Connect automatically when this network is in range. 


    Sunday, January 20, 2013 4:42 PM
  • Thanks for the reply.

    That's is exactly what I have done, but the PC keeps connecting when turned on. Indeed, it connects to any network saved in the past when it is tuned on and the network is in range. Would it be a problem of a driver?

    Cheers.

    Tuesday, January 22, 2013 2:29 AM
  • Please try to uninstall and reinstall the wireless network adapter to check the result.

    Niki Han
    TechNet Community Support

    Tuesday, January 22, 2013 8:47 AM
    Moderator
  • Same behaviour. However, I discovered that when I disconnect the WiFi network before shutting down, when restarted the PC does not connect to WiFi. It seems like the network adapter hibernates rather than being shut down.
    Thursday, January 24, 2013 5:20 AM