Outlook 2013 Free/Busy can not retrieve information RRS feed

  • Question

  • Currently have a problem with Outlook 2013 Free/Busy can not retrieve information.

    All windows updates are installed. 

    Exchange 2007 is being used. 

    Problem started last week. 

    Already Tried without any progress:

    1) Recreated profile (Fixed the issue for 1 week)

    2) Cleanfreebusy ( No longer works for outlook 2013)

    3) /Cleanreminders 

    4) Removed latest updates for outlook 10/02( As requested by Microsoft support, however we found users without this update installed, suffering from the problem) 

    5) Repaired OST file 

    6) Repaired Office 2013 

    Can anyone help it would be much appreciated?

    Wednesday, February 25, 2015 12:37 PM


All replies

  • Hi NL121,

    Please clear free busy information from MFCMAPI tool.

    You can refer below link:


    Also enable outlook logging in Advanced option & reproduce the issue.


    Regards, Sunny Kewalramani.

    • Marked as answer by NL121 Thursday, February 26, 2015 4:34 PM
    Wednesday, February 25, 2015 1:02 PM
  • Hi,

    This could also be due to Default Permissions for Calendar are missing. Please check the Default Calendar permissions for the mailbox you would like to view Free/Busy information for:

    1. Right-click on a Calendar > Properties... > Permissions tab.
    2. The permissions should be set to Free/Busy time to be displayed.

    Please have a try and feel free to post back with any findings.


    Ethan Hua
    TechNet Community Support

    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Thursday, February 26, 2015 5:47 AM
  • Hi

    As per the information and details provided by you, Outlook 2013 free/busy cannot retrieve information, please follow these steps: -

    • The user has never logged in

    Before any free/busy information is available, the user must have at least a calendar. A calendar will not be created until a user logs into their account.

    • The option to publish at some location has been enabled in Calendar options

    In all Outlook versions, the option to publish free/busy information must be unchecked. By default, this option is already unchecked.

    This option is located under Tools > Options > Preferences > Calendar Options > Free/busy Options.

    • Outlook is using cached browser information

    Outlook Free/busy user HTTP, and therefore borrows information cached by Internet Explorer. It is required to clear the offline cache. This is located under Tools > Internet Options > General. In the “Temporary Internet Files”  section, choose the “ Delete files” button.

    • Internet Explorer settings is not correct

    AN Internet Explorer setting may prevent the .ics file from downloading via HTTPS. In Internet Exporer on the Outlook computer, go to Tools > Internet Options > Advanced. In the Security section, the checkbox for “Do not save encrypted pages to disk” should be unchecked.

    I hope this information will be helpful for you.

    Thanks and regards


    Thursday, February 26, 2015 7:32 AM
  • Hi Guys,

    Just a quick update, none of the above have worked so far!



    Monday, March 9, 2015 1:27 PM
  • Thanks for all the help so far!
    Monday, March 9, 2015 1:28 PM
  • Update on the issue:

    1)Freebusy still not working - No Information. No Free/busy information could be retrieved. 

    2) Out of office does not work - Your automatic reply settings cannot be display because the server is currently unavailable. Try again later. 

    3) Listening to voicemail via the phone does not work with the following error - The Microsoft Exchange unified Messaging service cannot be contacted to play messages on your phone. Try again later, if the problem continues, contact your exchange administrator or support organisation. 

    Monday, March 16, 2015 5:49 PM
  • We had a user unable to pull up Free/Busy on one user in their Outlook Client (OWA was fine) and we deleted the autofill entry when creating a meeting, then had Outlook recreate it with a new meeting request, and the Free/Busy info began working in the 2013 client.
    Friday, January 15, 2016 6:15 PM