none
Windows 7 x64 won't install zune 3.1

    Question

  • I downloaded the zune x64 software from the zune site. Then it said something about not being able to install the 3.1 update. I downloaded the update as per recommended by the zune installer error. Then it says some weird error like

    Setup must stop because required package 'Watson' didn't install.
    Info 1935.An error occured during instalation of assembly 'policy.8.0.Microsoft.vc80.rt,version="8.0.50727.42", type ="win32-policy", processor(can't read the rest of that line)
    Please refre to help and support for more informatoin.


    So anyone know why this happened? And i thought watson was alreayd on every windows pc from the95.
    I like cheese. Do you? you better.
    Sunday, June 21, 2009 5:36 AM

Answers

  • Hi,

     

    Please try this one:

     

    Download Zune software

     

    If it still fails, please try to install this software with the option “Run as Administrator”, or try the “Compatibility Mode”.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    • Marked as answer by 133794m3r Thursday, June 25, 2009 7:29 AM
    Tuesday, June 23, 2009 10:46 AM
    Moderator

All replies

  • Hi,

     

    Please try this one:

     

    Download Zune software

     

    If it still fails, please try to install this software with the option “Run as Administrator”, or try the “Compatibility Mode”.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    • Marked as answer by 133794m3r Thursday, June 25, 2009 7:29 AM
    Tuesday, June 23, 2009 10:46 AM
    Moderator
  • i did try it. And somehow even though i got an error it still works. Oh well. Also btw i was using the zune software from there. 3.1 didn't act like it installed but it is working. I guess it's just one of those ghost errors.
    I like cheese. Do you? you better.
    Thursday, June 25, 2009 7:30 AM
  • Is there a reason your running an old version of Zune?  were into version 4.2.0.X at this point......
    Saturday, June 27, 2009 2:12 AM