none
Windows 10 Creator Update RRS feed

  • Question

  • Hi,

    I hope someone can help?

    We already have WSUS (3.2.7600) in place to manage our desktop environment which consists of Win 7 through to Win 10. Most of our W10 environment are running on the 1607 update. We are also in the process of moving to SCCM 2012 to start managing our updates.

    Last week, however, we started to get our W10 devices going of to the internet and getting the 1703 update. Does anyone have any idea how I can stop this as I think the OS is forcing itself to go to Microsoft to get it, as it's now roughly 180 days after the release date of 1703?

    This is worrying me as it can kill the network when multiple PCs are downloading it, plus there's around a 45 minute downtime for the user while it completes the install.

    Please help...

    Tuesday, August 8, 2017 2:16 PM

All replies

  • You may use Update Defer option and also, you could set SCCM to deploy all updates from there and then deploy it in phases.
    Wednesday, August 16, 2017 5:01 PM
  • Hi, Thanks for replying. This doesn't work, it turns out in Microsoft's wisdom, they decided to add a feature in 1607 which tells the device to also look on the internet for updates, when certain criteria is met. The criteria looks to be if you have auto updates configured and pointing it to a SCCM or WSUS solution! Apparently they are working on a patch to allow you to turn this off, but I dont think it's patch where you can control it centrally?

    I've configure a GP which creates a registry entry to stop dual scan when the patch is released, I've yet to see if this works yet though.

    I've also noticed that when 1703 has been downloaded, a registry entry is created under HKLM\Software\Microsoft\Windows Update\UX\firstoccurenceofreadytoreboot. This is removed after 1703 is installed, so I don't know if you delete this key, the update is stopped from installing? I'm waiting to have the opportunity to test this.

    Thanks

    Steve

    Thursday, August 17, 2017 8:22 AM