none
windows 8.1 after update problem RRS feed

  • Question

  • Hello, I have a problem here, you see after I update my laptop which is Asus x series PCnotebook windows 8 upgraded to 8.1 I get stuck on a blackscreen with flickering mouse pointer after booting, I can only get trough it by only safe mode but when I open it by normal mode it turns black again, even the refresh and the recovery won't Help.please help me.
    Sunday, August 10, 2014 2:26 PM

Answers

  • Hi thanks for the concerns, but still, though I 've followed your instuction but niether of them won't work on safe mode. They still recommend on normal mode. Huhuhuhuhuhu :-[:(. I can't reset my pc as well it said that "a required drive partition is missing". Maybe l'll just go on our local technicians for it. Thanks tho.
    • Proposed as answer by dusja Tuesday, August 19, 2014 2:02 AM
    • Marked as answer by Michael_MartinModerator Thursday, August 28, 2014 2:12 PM
    Monday, August 11, 2014 8:56 AM

All replies

  • Hi,

    Regarding your issue about blackscreen after updating Windows 8 to 8.1.
    Please refer to the following blog.
    Windows 8.1 upgrade reboots to black screen of 'nothingness'.
    http://blogs.technet.com/b/ouc1too/archive/2013/10/20/windows-8-1-upgrade-reboots-to-black-screen-of-nothingness.aspx#pi105264=2
    Please Use the recovery USB drive to fix the mbr.

    Additionally,  please update your video driver in safe mode and then check the results.

    If there are any problems, please let me know.

    Best regards

    Monday, August 11, 2014 7:13 AM
    Moderator
  • Hi thanks for the concerns, but still, though I 've followed your instuction but niether of them won't work on safe mode. They still recommend on normal mode. Huhuhuhuhuhu :-[:(. I can't reset my pc as well it said that "a required drive partition is missing". Maybe l'll just go on our local technicians for it. Thanks tho.
    • Proposed as answer by dusja Tuesday, August 19, 2014 2:02 AM
    • Marked as answer by Michael_MartinModerator Thursday, August 28, 2014 2:12 PM
    Monday, August 11, 2014 8:56 AM
  • Hi djem,

    What is your current situation? Have you contact the local support?

    Besides, if you have a backup disc, please refer to the following blog to recovery it.
    http://blogs.technet.com/b/keithmayer/archive/2012/08/27/backup-amp-recovery-of-windows-8-windows8-itpro-tipoftheday.aspx

    Best regards,
    Fangzhou CHEN

    Thursday, August 21, 2014 11:55 AM
    Moderator