none
Configuration Manager console fails to start after 1906 update RRS feed

  • Question

  • Our Config Manager server was recently updated to 1906...but now the console won't run. Only on the server. Remote connections work just fine.

    I've tried running uninstalling the console, running LODCTR /R to clear performance counters, then reinstall the console. Still fails to connect to the local service.

    I've seen suggestions to look at C:\Program Files (x86)\Microsoft Configuration Manager\AdminConsole\AdminUILog\SMSAdminUI.log ...but no such log is generated. I can't find much in the event log, either.

    I've tried reinstalling the console a couple of times, and still no improvement.

    Any suggestions for what to look for (or where to look for things)?

    Tuesday, September 10, 2019 7:30 PM

All replies

  • Hello,
     
    Thanks for posting in TechNet.
     
    When you say the console won't run, are there any error messages?
     
    And when you reinstalled the console, how did you do that? Which file did you run?
     
    Best Regards,
    Ray

    Please remembers to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 11, 2019 12:21 AM
  • Try to install the SCCM console again using the below source 

    <Configuration Manager site server installation path>\Tools\ConsoleSetup

    For more details refer this link - https://docs.microsoft.com/en-us/sccm/core/servers/deploy/install/install-consoles

    Also check if you are getting any error on event logs

    Wednesday, September 11, 2019 5:43 AM
  • The error message that comes up is the screen below. I have been trying to reinstall from <Configuration Manager site server installation path>\Tools\ConsoleSetup as Kalyan suggested...that install media gives me the same error.

    As I mentioned earlier, installing and connecting from a remote host works fine. I have not been able to find an corresponding eventlog entries that line up with trying to start the admin console application.

    Wednesday, September 11, 2019 3:15 PM
  • Kindly check if the SMSAdminUI.log  available under c:\program files (x86)\Microsoft Configuration Manager\AdminConsole or C:\Program files\Microsoft Configuration Manager\AdminConsole. 

    while install SCCM console it will ask for source patch to install, kindly refer the source patch for SMSAdminUI.log, based on the log we will need to troubleshoot

    If you have database installed in remote server, Try the below steps,

    Check if the antivirus blocking the connection

    Check whether the user has the necessary privileges to the SMS provider on the site server and Check whether the user has the necessary security rights to the database

    Check DCOM permission and WMI are configured correctly, if all permission are configured correctly 

    Verify namespace and server connectivity using wbemtest

    Use telnet.exe to connect to the SQL server’s port 1433

    Create an ODBC System DSN to see if connection is successful 

    Thursday, September 12, 2019 7:40 AM
  • SMSAdminUI.log does not exist in either location you suggested to look.

    The database server is on the host where I am trying to install the admin console. I can successfully install the admin console and connect to the Config Manager host on a *different* host (connecting over the network) but not on the system with the Config Manager database and webserver is hosted.

    Antivirus is Windows Defender that has not changed since moving from SCCM 1902 to 1906. I would expect remote connections to the Config Manager host to fail, too, if we were dealing with antivirus, user permissions, DCOM permission or WMI issues.

    I have verified I can see various classes within root\SMS and root\SMS\site_<SITE> on the Config Manager server host. I am able to telnet to port 1433 on the Config Manager/SQL Server host from the Config Manager/SQL Server host where I am attempting to install the admin console.

    There was already a System DSN in place to connect to the local Config Manager database. Testing this DSN returned a successful connection when connecting with the network login ID.

    Thursday, September 12, 2019 8:38 PM
  • Just a suggestion, but in your screenshot it says "connect to site..."

    When you do that, I suspect it has a suggested site to connect to, correct?

    For fun, delete everything it says in there, and manually type in the FQDN of your site server, like

    YourSCCMSiteServer.YourDomain.Com

    and then connect.  I know for us, in one of our lab environments it was picky about "reusing" what was listed; but all we had to do was re-type in the FQDN.


    Standardize. Simplify. Automate.

    Thursday, September 12, 2019 8:55 PM
  • It does suggest a server name. If I start typing, it brings up the suggested server name. I've tried entering the IP address, too, but that won't connect either.

    The only way I can keep it from filling in the predetermined server name from being autofilled is to mistype it early on (start with some other letter) then go back and correct the spelling afterward.

    It appears to cache connection info in C:\Users\administrator.AD\AppData\Roaming\Microsoft\Windows\Recent\CustomDestinations  Clearing out files from there doesn't seem to help either. :(

    Thursday, September 12, 2019 9:44 PM
  • Hi, Did you uninstall console from Programs/Features before reinstalling?
    Friday, September 13, 2019 2:50 AM
  • Yes. (I thought I mentioned that in my original post).

    The MSI install process does not report an error; logging from msiexec shows the install completed successfully. It's a connection issue to the Config Manager server where the problem is occurring.

    Friday, September 20, 2019 6:15 PM
  • are you able to open the console from site server?

    Kannan.CS | kannancs@hotmail.com

    Friday, September 20, 2019 7:57 PM
  • No. It works from remote hosts, but not on the server.

    I tried running the console on the Config Manager server as an administrator user and a non-privileged user allowed to connect to the CM server; the console will not start for either.

    Friday, September 20, 2019 11:29 PM