none
Windows Hello PIN, Fingerprint and Face all gray out with message "Option unavaliable" and "Something went wrong" RRS feed

  • Question

  • Hi

    I have PC domain joined and MDM Azure signet in. The local AD its all so sync to the Azure. 

    I dont know when that happen, but i always had the PIN set to login to my PC. 

    But when i removed the PIN login, now i cant set it up again.  

    All i get its the message that "Something went wrong, try again later"

    I tried to remove the PC form MDM (intune). No difference

    I tried to set the local policy to set the PIN as a login option, because this its domain joined PC. no difference

    I tried to set the PIN login and Bio-metric options trough GPO on domain server. No difference

    Any ideas, what could be wrong.

    This its windows 1903 machine. 


    Thursday, July 18, 2019 1:34 PM

All replies

  • Hello, 

    See if this fix helps you: 

    https://www.kapilarya.com/fix-pin-not-working-in-windows-10 

    If issue still persists, go to C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft folder and delete NGC folder there after taking its ownership. Reboot and see if you can setup PIN.

    Let us know if this helps!


    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Thursday, July 18, 2019 2:41 PM
  • No luck with that one. I all ready tried multiple thing. 

    Because i posted a question all ready on anwsers microsoft dot com under topic 

    Windows Hello PIN, Fingerprint and Face all gray out with message "Option unavaliable" and Something went wrong

    But none of this works.

    Thursday, July 18, 2019 8:21 PM
  • Requires this registry key setting to enable PIN login on domain joined machines:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System]

    "AllowDomainPINLogon"=dword:00000001

    Have a try.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 19, 2019 2:17 AM
    Moderator
  • no success, sorry, all ready tried that one

    Thank you

    Sunday, July 21, 2019 7:53 PM
  • There must be a big BUG in windows 1809 and after, because it 100% not working any more, more and more i google the internet, more i discover that people have the same issue, but no one knows the answer.

    So now what?

    Sit and wait, that MS moves their a..... and do something about that. 

    I work as an administrator, and have done multiple configuration, and so far things have worked. But latest releases of Windows are just lame. 

    Who knows what they are doing, but it seems like Windows are more like some cheep cars, they do not last and have multiple bugs, more then anything else.

    The thing its, no one knows the answer to this problem.

    Monday, July 22, 2019 8:40 PM
  • Thank you so much for your answers.

    Did not help at all, but any way, thank you.

     
    Friday, August 2, 2019 10:41 PM
  • You could feedback this situation to Microsoft via built-in Feedback Hub app.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 9, 2019 7:02 AM
    Moderator
  • The worst thing as an administrator is their lame unusable error messages....:"Something went wrong. Please try again later"

    What about writing WHAT went wrong. There is a line of code somewhere that didn't run as expected, generating a fault that could be shown and might be a huge help for us administrators to pin point the error.

    But no, in a typical Microsoft fashion they just write "Something went wrong" or "Unknown error".

    Wednesday, September 4, 2019 11:55 AM
  • I was able to solve this (at least a similar issue), after trying the usual suspects (deleting that one folder, adding registry keys, mucking about in the group policy editor, disabling power saving on the fingerprint reader, and on and on). Notable symptom: making a new local user that new account did NOT have the problem.

    For me the problem looked the same as the screenshot at the top of this page:

    answers.microsoft.com/en-us/windows/forum/all/settings-will-not-let-me-manage-windows-hello/cac73b2b-8d6a-411a-b71c-e1ad503575fd

    I was able to solve it with the instructions provided by DarthDew at the bottom of this page: 

    social.technet.microsoft.com/Forums/en-US/0c2a5afc-3a31-4cbc-ad78-98b224434a16/windows10-1809-enable-pin-and-fingerprint-signon-on-a-domain?forum=win10itprogeneral

    Quoted from there :

    _____

    I've been fighting this for a looong time. I've tried all these group policy settings: turn on convenience PIN login, enable windows hello for business, enable biometrics, etc. etc. etc.  I finally found the solution.

    The PCs in my company are Windows 10 build 1809. Mostly Lenovo X1 Yogas and P330s and some Surface Pros. They are domain-joined to a 2012 R2 domain and they are subscribed to Office 365 for email and Office Pro Plus. We have an E3 license in Office 365.  When a user registers the Office apps using their own O365 license, it connects Windows to their work account.  Disconnecting that allowed me to setup PIN and Fingerprint.  Here's how to do it:

    1. Go to Windows Settings -> Accounts -> Access Work or School.  The key setting is the "Work or School Account" with the colorful windows logo by it. Disconnect that. Don't touch the "Connected to whatever domain" setting.

    2. Then click on "Sign-in Options".  Fingerprint and PIN are no longer greyed out. If it's still greyed out, then make sure "convenience PIN sign-in" is enabled.

    3. Add the PIN, then the Fingerprint.

    4. Go back to "Access Work or School" in Settings -> Accounts.

    5. Click Connect and Enter the user's email address and password.

    The only group policy currently in effect is the "Turn on Convenience PIN sign-in" setting under Policies, Administrative Templates, System, Logon.  Note that this is NOT Windows Hello for Business. This is still just password stuffing. Some day, convenience PIN sign-in will be depracated and we'll have to do it the secure way.

     



    • Edited by Joe1020 Friday, November 22, 2019 7:18 PM
    Friday, November 22, 2019 7:18 PM