none
Can't connect to shared Folder from NAS Server: A specified logon session does not exist. It may already have been terminated. RRS feed

  • Question

  • Hey Guys

    Recently I've been having issues with connecting three Windows 10 Cilents (64Bit) with a shared network folder from a Synology Disk Station NAS Server. When the users are trying to connect to the Shared Folder, they receive the following error message: "A specified logon session does not exist. It may already have been terminated."

    The weird thing is, that I don't have any issues connecting to the Network drive over Command Prompt:

    net use * \\NASIPADRESS\SHAREDFOLDER PASSWORD /user:username

    The users are logged in with their Office365-Accounts. I tried connecting to the shared folder with a local Account and that worked as well without any problems.

    I also tried the following steps

    • Changed the registry-settings regarding to this article: https://support.microsoft.com/de-ch/help/968264/error-message-when-you-try-to-map-to-a-network-drive-of-a-dfs-share-by
    • Disabled the Login-PINS of the Office365-Accounts
    • Re-Estabilshed the connection over CMD

    Until now the users were able to use the shared folder until recently, so I guess it could be a windows update issue. My theory is, that the client tries to connect with the Office365-Account, that doesn't work, and afterwards it doesn't transmit the correct Login-Information.

    Do you guys may know how I could solve this issue?

    Thanks for your help.

    Kind regards

    gabeBU

    Tuesday, October 22, 2019 7:50 AM

Answers

  • It doesn't really have anyhting to do with the Office365 accounts...but i was able to solve the problem by disabling the PIN-Function in the local Group Policy.
    • Marked as answer by gabebu Thursday, October 24, 2019 6:57 AM
    Thursday, October 24, 2019 6:57 AM

All replies