Action Center: Backup In Progress

    General discussion

  • I have no backup in progress.

    How do I clear out that message?  Registry setting I can go kick or something?


    On a side note, most of the issues I have posted about to date have all recently been resolved by yanking that Norton 360 Beta off my machine.  Testing out AVG now.  Used to be a big Norton fan.  Think they may have lost me.
    Tuesday, February 10, 2009 9:13 PM

All replies

  • The Windows backup gets stuck at 7% and never finishes.  It was working ok for awhile.  I went in and deleted all previous backups, just in case it was a space issue.  Just keeps getting stuck at 7%.  Additionally, there's always a little clock on on my Action Center telling me a backup is running, even when there is no backup running.

    I think this started happening around the time I uninstalled Norton 360 Beta, because it was causing so many problems.

    If anyone has an ideas about how to completely clear out these messages and setup the windows backup from scratch, hopefully restoring everything to default, I'd appreciate it.
    Saturday, February 14, 2009 6:39 PM
  • Same issue in my Win7 x86 on the ThinkPad T60p. w/o Norton or AVG (I'm using ESET NOD32). However it works on a desktop PC with Win7 x64. (Same ESET NOD32 antivirus).

    The simple Image creation works properly in both PC's.

    Any ideas why it could happened?

    PS I have to use only the image creation and can not use a scheduled backup on Win7 x86.
    Monday, February 16, 2009 8:47 AM
  • Interesting that it works for you in x64.  I'm on x64 and it won't work.  It used to work, for like the first 2 weeks.  Something changed along the way that made it hang up.

    I tried doing it manually, and that seems to work, but doesn't remove the 'backup in progress' flag.

    Just a) wanted anyone that might need to know that there seems to be an issue and b) if someone happens to have a quick 'oh go change this registry flag to clear that' fix.
    Monday, February 16, 2009 3:48 PM

    Since your question or comment has gone unanswered for so long, you can send a report on your experience  to the development team in this thread. 

    Have Comments about Windows 7 Beta

    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Monday, February 23, 2009 4:05 PM
  • I had the same problem, i unistalled Lotus Notes and the backup worked perfect
    Thursday, May 28, 2009 1:34 AM
  • Experiencing the same thing. I have Win 7 Home Premium 64-bit on a Sony Vaio laptop. I tried to back up for the first time on a dual layer DVD but it stopped at 51% and after waiting for more than one day for it to finish (it didn't), I finally stopped the backup. The thing is... Action Center still says the backup is ongoing and I can't open my DVD drive. I don't know if I should shut down my computer or what... Vaios don't have Recovery Disks.
    Tuesday, August 31, 2010 12:20 PM