locked
Netflix and silverlight DRM error n8156-6013

    General discussion

  • Netflix and silverlight DRM error n8156-6013 while trying to play instant watch video.

    Currently broken.
    Saturday, March 03, 2012 2:53 PM

All replies

  • Ah ha! Traveling to C:\ProgramData\Microsoft\PlayReady and renaming mspr.hds to whatever you want, deleting it, moving it or whatever... fixes the problem.

    Thanks to: http://forums.silverlight.net/t/197653.aspx/1 for the problem on Win7 etc.

    Since I didn't use any DRM up until then, nor silverlight, wonder if its been exasperated by Win8? Anyone else have the problem?
    Sunday, March 04, 2012 5:30 PM
  • Yup, I was having this problem until I came across your post!

    Thanks!

    Saturday, March 17, 2012 6:04 PM
  • Wow! Thanks. That worked.

    And I was ready to RE-install windows 8 to see if that fixed it.

    Again. THANK YOU VERY MUCH for the post.

    Saturday, April 28, 2012 12:26 AM
  • Thank you very much :) It worked. It took seconds to solve our months old problem!!
    Sunday, June 03, 2012 10:57 PM
  • What if I don't have the PlayReady or mspr.hds folder/file?
    Thursday, June 28, 2012 3:23 AM