none
can receive emai but cannot send RRS feed

  • Question

  • Hello guys,

    I have a probem. In my company, there are some machines. They are all Windows 10. But one of them suddenly cannot send mail and can receive since last week.  I have checked the port settings. No problem. Please help me.

    Regards,

    Felix

    Sunday, May 19, 2019 4:36 PM

Answers

  • Hi,

    I would like to verify with you that:

    Have you made any changes in that problematic machine?

    Do you mean you cannot send the email using Outlook?

    Please check if it works with other account in that computer.

    For outlook issue, you'd better contact Office forum as they will be more professional  on the issue.

    This is the Outlook forum link:

    https://social.technet.microsoft.com/Forums/office/en-us/home?forum=outlook

    Best Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by felix-1 Monday, May 20, 2019 1:55 PM
    Sunday, May 19, 2019 5:08 PM
    Moderator
  • @felix, can you please share the email platform you are using on the system? Have you updated the email app or made modifications to software or hardware on that particular system?
    In case you are using Microsoft Outlook on Windows 10 machine, you can check this helpful post to resolve issue: https://www.stellarinfo.com/blog/outlook-error-code-0x8004210a-sending-receiving-email-message/
    Hope it will help you to resolve the issue if you are running the new Outlook 2019, 2016/2013 or any of the earlier versions.



    • Edited by Luis_Rogers Sunday, May 19, 2019 5:56 PM
    • Marked as answer by felix-1 Monday, May 20, 2019 1:55 PM
    Sunday, May 19, 2019 5:55 PM

All replies

  • Hi,

    I would like to verify with you that:

    Have you made any changes in that problematic machine?

    Do you mean you cannot send the email using Outlook?

    Please check if it works with other account in that computer.

    For outlook issue, you'd better contact Office forum as they will be more professional  on the issue.

    This is the Outlook forum link:

    https://social.technet.microsoft.com/Forums/office/en-us/home?forum=outlook

    Best Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by felix-1 Monday, May 20, 2019 1:55 PM
    Sunday, May 19, 2019 5:08 PM
    Moderator
  • @felix, can you please share the email platform you are using on the system? Have you updated the email app or made modifications to software or hardware on that particular system?
    In case you are using Microsoft Outlook on Windows 10 machine, you can check this helpful post to resolve issue: https://www.stellarinfo.com/blog/outlook-error-code-0x8004210a-sending-receiving-email-message/
    Hope it will help you to resolve the issue if you are running the new Outlook 2019, 2016/2013 or any of the earlier versions.



    • Edited by Luis_Rogers Sunday, May 19, 2019 5:56 PM
    • Marked as answer by felix-1 Monday, May 20, 2019 1:55 PM
    Sunday, May 19, 2019 5:55 PM
  • Thanks for all your help. Appreciate it.
    Monday, May 20, 2019 1:58 PM