none
Windows 7 cannot connect to Windows 2000 share

    Question

  • From my windows 7 ultimate version I am trying to access a network share on Windows 2000 machine using \\192.168.1.203\sharename my Windows 7 ask me for user name and password. I input the user name administrator and my password and I also tried 192.168.1.203\administrator and my password no luck.

    From the same machine Windows 7 I can connect to shares on Windows Server 2003, Windows XP, and Windows Server 2008. 

    I have a fresh installation for Windows 2000 on another machine then tried to connect to a share from the Windows 7 same results.

    The Windows 2000 share can be accessed by other machine on the network using Windows XP, Windows Server 2003 and Windows 2000.

    Is Windows 7 and Windows 2000 share not compatible?  

    PLEASE HELP


    Wednesday, October 28, 2009 9:08 PM

Answers

All replies

  •    I would say that it is probably an NTLM problem. Win 7 uses NTLM 2 by default.

    http://www.tannerwilliamson.com/2009/09/windows-7-seven-network-file-sharing-fix-samba-smb/
    Bill
    • Marked as answer by iakhrass Thursday, October 29, 2009 11:18 AM
    Thursday, October 29, 2009 6:42 AM
  • Thanks that was it.
    Thursday, October 29, 2009 11:18 AM
  • I have a problem.  Toward the bottom of the first page of the link is: To start us out, you need to go to your Start Menu, and search for “Local Security Policy “.

    I used the search box at the bottom of the start menu, and none of the hits matches the first screen you show.
    Monday, November 16, 2009 7:12 PM
  • You are probably using "Windows 7 Home Edition."  Local Security Policy is unavailable in Windows 7 Home Edition.
    Friday, January 15, 2010 6:18 PM
  • Hi,

     

    I have the same issue and I am using Windows 7 home premium.  If a local security policy is unavailable with this version does that mean I can no longer access my older servers?

    Monday, April 5, 2010 9:05 PM
  • Have you tried accessing the options via gpedit.msc ? I too do not have any Local Security Policy available when searching, but found the NTLM areas I needed via Group Policy Editor. I realise it is a while since you posted, but I came across this thread when trying to fix sharing problems, and thought I'd post how I accessed the settings required.

    Thursday, July 22, 2010 4:25 AM
  • I had the same problem and read many post and nothing would fix my problem

    4 XP computers on the network accessing windows server 2000 and along comes

    a windows 7 laptop that will not connect & keeps asking for username & password each

    time I try and access the server.

    I found a post on this site that said make sure the time date & country settings are the same

    on the serverY2K and windows 7 computer. I did that but still same error until I synch seconds on both

    to the same as well and now everything works.

     But after having to register to reply to that post, (It was gone) so I am replying here instead.

    _____________________________________________________________________

    Windows 7 "NOT MY IDEA"

    _____________________________________________________________________

    After so many years why change names to something that has always been the same name.

    why change how search works

    why change the start bar with no options to use the old way

    why make Windows 7 so different from XP.

    I like the changes of some things but with networking WHY change it when everything

    with XP worked perfect????????????????????????????????

    AS I SAY---- WINDOWS 7 NOT MY IDEA

     

    • Proposed as answer by AsifJ3 Wednesday, January 18, 2012 6:25 PM
    • Unproposed as answer by AsifJ3 Wednesday, January 18, 2012 6:25 PM
    Friday, September 17, 2010 11:54 AM
  • I has same problem.  Changed the time and 'whola' connected.  M$ doesn't want anyone to use their old stuff, so make it obsolete.  How simple could it be to fix this time issue?  Why not fix it in windows 7?

    Hmmmmmm, remember follow the money and the answer will come.

    • Proposed as answer by AsifJ3 Wednesday, January 18, 2012 6:24 PM
    Friday, November 26, 2010 10:00 PM
  • yes this solution is work. Check win7 and win2000 time and zone setting, must be two setting same time and same zone, and later connect normally...
    Saturday, February 5, 2011 8:38 AM
  • Thanks, Bill. Regedit instructions for Windows 7 Home Premium works like a charm. Give yourself 5 Stars.

    Chief Z

    .

    Wednesday, June 8, 2011 1:52 AM
  • tks ! I changed Local Security Policy and "voilà" ! worked !
    Thursday, January 2, 2014 6:31 PM
  • Same problem. The time on the Windows 2000 PC was an hour behind. After setting it to the same time as the PC connecting to it my login credentials suddenly worked!

    Thanks Techno489

    Thursday, October 1, 2015 10:22 AM