none
Failure configuring Windows 7 updates april 2011

    Question

  • Every time I start my HP G62 i get the message Configuring Windows updates, 0% complete. It stays for ab 5 minutes and then Failure configuring Windows updates. When shutting down it tries to install 1 of 4 updates but obviously fails. Where can I send the CBS.log in order to get advice. This started about a week ago.

    The laptop also always says it need to check the harddrive but it does not start the check for some reason, have not the error message here right now but can provide later. Tis has been on for a longer time.

    Friday, April 29, 2011 8:26 PM

All replies

  • I'm getting the same problem with my Compaq Presario C700 laptop.
    Friday, April 29, 2011 10:48 PM
  • Same thing here, started about 3 days ago. 4 updates loaded at shutdown, but can´t configure at next startup.
    Friday, April 29, 2011 11:56 PM
  • I also have a HP DV-62 and have only just been getting the same message with same result as yourself, ie takes about 5 minutes then fails and does not update. It does these each time the computer is turned on.
    Saturday, April 30, 2011 1:27 AM
  • I also have the same problem on my Dell laptop [Studio 1745 : Pentium Dual Core T4400(2.2GHz,800MHz,1MB)]
    Saturday, April 30, 2011 8:46 AM
  • Same here for 3 days now on a Toshiba NB 200 (Netbook). Can't shutdown normally without applying updates. Now it  is 5 of 5 instead of 4 of 4 updates. They seem to apply on shutdown and are uninstalled on startup after 5 minutes on 0% progress. Doing hibernate to bypass the problem now.

    Saturday, April 30, 2011 9:00 AM
  • Same here, since 3 days always 4 updates that won't work
    Saturday, April 30, 2011 9:14 AM
  • Same here and its getting really annoying.  It means I have to wait 5 minutes everytime I want to use the computer.  I can't use hibernate forever.
    Saturday, April 30, 2011 9:25 AM
  • Same thing here too on my Packard Bell.  Would really appreciate an answer.
    Saturday, April 30, 2011 9:27 AM
  • Found a fix that worked for me.  Went into Control Panel\System and Security\Windows Update\View update history & found the one that was failing. Right click on the one that is failing & choose View Details followed by Get Help With This Error. Then Troubleshoot Problems With Installing Updates.  Finally Click To Open The Windows Troubleshooter.  Follow the instructions & hopefully the problem will be fixed.
    • Proposed as answer by Stickleback Saturday, April 30, 2011 9:46 AM
    Saturday, April 30, 2011 9:46 AM
  • Thanks Stickleback. Sadly it did not work for me. Not sure what to do next.
    Saturday, April 30, 2011 12:03 PM
  • thank you soooo much stickleback!  tried it, & first option worked - intalled updates manually and hey presto, it worked!!
    Saturday, April 30, 2011 12:41 PM
  • I'm facing this problem too. All my workmates are too. HP's, Lenovos, DELLs, any model of them: so desktops as Leptops,  anyone running with Win7 is facing that. I think that it's a general problem. More one bug by MS.
    Leandro Santana Pereira
    Saturday, April 30, 2011 2:59 PM
  • Thank you so much for your advice, Stickleback. Reactivating windows update through system setting wonderfully worked and fixed the issue of unfinished download files during the normal booting. By the way, it took me nearly half an hour to finish updating/installing Win 7 Service Pack 1 and other necessary files.
    Saturday, April 30, 2011 4:51 PM
    • Proposed as answer by HansLoepfe Saturday, April 30, 2011 11:21 PM
    Saturday, April 30, 2011 11:21 PM
  • Thanks for your help.

    Installed the updates manually and all problems were solved.

    Sunday, May 01, 2011 7:07 AM
  • Thanks to all who have given assistance.  The problem has gone away without me doing anyting!!!!!! It looks like MS has fixed it. last night I left the laptop in hibernation. This morning when I loged in I saw a message on the bottom right corner - Restart in in ...minutes.  Then I restarted the laptop and evrything fine.
    Monday, May 02, 2011 7:13 AM
  • Hello Stickleback and all

    I also had the problem of the 'installing update 1 of 1' at the end of every session, then messages about configuration on start-up and finally the dreaded 'failure configuring windows updates, reverting changes.'

    So, first I followed the suggestion by Stickleback to see what was going on in the Control Panel and found about 9 critical and 4 uncritical updates that needed installing, so I started doing them one by one manually and nearly everyone of them required a restart [yawn!] but there was one update that was failing all the time.  I then tried the troubleshooter only to get a message that it was an unknown error code 66A.

    I looked at my installation history and found that this wretched thing had been failing since September last year ..... oh dear.

    Anyway, long story short, I got onto Microsoft Help and they responded within 24 hours with a variety of solutions, but the first one was to repair the .NET Framework file - which I did (it is simple enough Start>Control Panel>Control Panel Home>Programes>Programs and Features double click on the .NET Framework 4 (in my case it was Microsoft .NET Framework 4 Client) and choose the option to repair.

    They made other suggestions about re-installing etc. but the repair worked for me - so maybe this will help others - hope so anyway!

    Anna

    Thursday, May 05, 2011 9:10 AM
  • Hi,

    Thanks Anna. I thought the problem has gone away. Today it has come back again. Thought I will try the fix followed by you.Instead of .NET Framework 4 Client. What I have is .NET Framework 4 Client Profile. When I click on this I do not get repair option.

    Thursday, May 12, 2011 9:42 AM
  • Please read this post, may it helps

    http://www.gotechtips.net/2012/08/fix-failure-configuring-windows-updates.html

    Sunday, January 06, 2013 1:26 PM