locked
Unable to Activate after Upgrading RRS feed

  • Question

  • After installing the enterprise version of Windows 10 it didn't activate automatically.

    When trying to activate I get the error:

    Error code: 0x8007007B

    Some Windows features are missing until activation - how do I activate?

    Thanks,

    Smadar



    Saturday, October 4, 2014 10:30 AM

Answers

All replies

  • Please check the activation status and report back with the results.

    1. Open a Command Prompt and type: slmgr/xpr and hit Enter.

    2.  A Windows Script Host message will appear.


    Carey Frisch

    Saturday, October 4, 2014 2:50 PM
    Moderator
  • 
    Saturday, October 4, 2014 3:46 PM
  • Please see: GUI option and enter: Product key: NKJFK-GPHP7-G8C3J-P6JXR-HQRJR

    Carey Frisch

    • Proposed as answer by Harry42 Sunday, October 5, 2014 10:33 AM
    Saturday, October 4, 2014 5:39 PM
    Moderator
  • Yes, I believe there is a bug when you do an inplace upgrade with the Enterprise version.

    I had a similar issue. It was supposed to install pre activated but did not. Verified Fix is as follows:

    1. Open Administrative command prompt (Windows key+x > A)

    2. Type: SLUI 3

    3. Enter the product key Microsoft provided for recovery scenarios: PBHCJ-Q2NYD-2PX34-T2TD6-233PK

    There's been some other threads with the same issue: http://social.technet.microsoft.com/Forums/en-US/WinPreview2014Setup/thread/c1e20a2d-4766-4684-bf9e-5fee2509676d/#021a3eee-c7c9-4718-b344-85f498791cd0

    Saturday, October 4, 2014 5:52 PM
  • That solved it.

    thanks :)

    Saturday, October 4, 2014 5:57 PM
  • Great, feel free to Click "Mark As Answer"
    Saturday, October 4, 2014 6:22 PM
  • Perfect, couldn't find where the recovery key was, thanks!
    Saturday, October 4, 2014 8:00 PM
  • Yes this did in fact work for me as well. Thank you JonRohrich.
    Sunday, October 5, 2014 5:11 PM
  • A thousands thanks to you, sir.
    Tuesday, October 7, 2014 2:37 PM
  • I had this very issue and used the recovery key from the gui, and worked great
    Thursday, October 16, 2014 7:10 AM
  • Annoyingly this hasn't worked for me.

    I ran slmgr/xpr and got the notification dialog, as above.

    I followed the GUI route, having already tried SLUI 3 from powershell in admin mode. Whichever route brings me to the same Unable to activate with this key error.

    Anyone have further suggestions?

    Help would be appreciated.


    Simon

    Wednesday, October 22, 2014 8:06 PM
  • same, just updated and don't know how to get all its glory, admin cmd slui 3 NKJFK-GPHP7-G8C3J-P6JXR-HQRJR not working

    anyway good work ;) and thank you for more suggestions

    with PBHCJ-Q2NYD-2PX34-T2TD6-233PK works again


    • Edited by endricott Wednesday, October 22, 2014 11:23 PM
    Wednesday, October 22, 2014 11:17 PM
  • The *.-233PK key worked for me as well. Seems to me that the enterprise version was loaded with a kms key.. Have to check if there is a KMS host download for enterprise 10..
    • Proposed as answer by Letja Friday, October 24, 2014 12:20 PM
    • Unproposed as answer by Letja Friday, October 24, 2014 12:20 PM
    Friday, October 24, 2014 2:21 AM
  • 1.)I found an image 9841 download from http Site "Windows Technical Preview" with a license key ....-HQRJR and the name Windows TechnicalPeview-x64-EN-US.iso and size of 3.81 GB.

    No problem with installation.

    2.)Then i found an image 9841 download from http Site "Technet Evaluation Center" with a license key ...233PK and the name 9841.0.140912-1613.FBL_RELEASE_CLIENTENTERPRISE_VOL_X64FRE_EN-US.ISO and size of 3.70 GB.

    Installation abort with Error 0x80070002 - 2000C and the installation returned to the starting point.

    No other informations about these errors!?!

    Why is there a different iso file size distribution ?

    No Problems with the upgrade of the 1.) to 9860.

    Friday, October 24, 2014 12:59 PM
  • For some, this didn't work.  If it doesn't work for you, from an elevated command prompt, run:

    slmgr /rearm
    Then reboot and it should be activated and working.  SLUI 3 and the rest of the suggestions didn't work for my system.  This simple command did.

    • Proposed as answer by Andrew Healey Monday, October 27, 2014 8:35 PM
    Monday, October 27, 2014 8:35 PM
  • Thanks, everything is working fine now after entering the product key. 
    Monday, November 10, 2014 5:05 AM
  • Thank you again for you your help...

    Monday, November 17, 2014 10:01 PM