Unable to upload image to WDS server through Image Capture wizard


  • Anyone have any tips on why I am not able to upload an image directly to my WDS server through the Image Capture Wizard?  I can capture the image to the local hard drive, but when I try to connect to the WDS server to upload it, it takes about 5 minutes and then tells me that the network path cannot be found. 


    I am able to use the wizard to create a .wim file which I can then upload manually, but I would much rather upload the image through the wizard and save myself an extra step. 

    Tuesday, November 14, 2006 8:58 PM

All replies

  • The way to do this is very unintuitive and clunky, but it does work.

    The first screens are obvious to get through, but the third window is not.

    To automatically add a captured image to the WDS server, select the checkbox to connect to the WDS server, enter the server name (no \\), then wait…wait a little more.

    When the authentication window opens fill it out with the proper credentials to access the WDS server and target share with write priveleges, hit OK and wait some more.

    After authentication, hit Shift-F10 to open a DOS window.

    Net use to a directory on the WDS server and close the window.

    In the wizard browse to the mapped drive and directory that you wish to capture the image to.

    After the capture the WDS server will add the image to its configuration.
    You must then open the properties of the image and select the appropriate UNATTEND.XML for that image.

    • Proposed as answer by keruon Wednesday, May 18, 2011 9:30 AM
    Sunday, December 10, 2006 1:09 AM
  • I received this exact error.  I never get to the authentication point of logging into the WDS server.


    What's weird is that I have already pushed up several images, but just recently, I am no longer able to do so.


    I can BOOT from the XPCAPTURE.WIM image, but once I try to authenticate to UPLOAD, it fails with no network connection.


    Anyone have any idea what's happening here?


    Monday, November 19, 2007 6:02 PM

    Hi mjg2004_3478,


    Thank you for the post.


    Based on the current situation, I suggest trying the IP address (not the computer name) of the WDS server to upload the images.


    Please also check if Security Options in Local Security Policy is set too high and disable IPSec to test the issue.


    In addition, make sure to input the Name and Location in the Image Capture Wizard.


    At last, please add the wim file to a shared folder and then upload the wim file to WDS.


    Hope it helps.


    Best regards,

    Tim Quan

    Microsoft Online Community Support

    Wednesday, November 21, 2007 1:57 AM
  • Hi Tim,


    Thanks for the input.


    I did try using the IP address but that didn't work.


    I did NOT check for IPSEC enablement.  I'll check that.


    Can you specify the Local Security Policy you reference as being set too high?








    Wednesday, November 21, 2007 12:03 PM
  • I am having the same issue as the thread starter.  I have created the sysprep file via setupmgr.exe and created the image file by going through and completing the following instructions:

    The unattended file will now be in c:\Sysprep folder, you now need to execute sysprep.exe to start the machine image process


    Go start run type cmd


    From the command prompt type cd \ then cd sysprep


    Then type  - sysprep –reseal –mini  -quiet


    The sysprep process will start and shutdown the machine

    Once the sysprep process has finished the server reboots, I then want to PXE boot to the 'windows vista capture image' server (WDS server).  I go through the prompts as per these instructions.

    PXE boot target computer and capture image

    Step 1. Ensure that PXE boot is enabled in boot sequence, and PXE boot to the WDS server.

    Step 2. In the Windows Boot Manager Menu, select Windows Vista Setup-Capture from the available options.

    Step 3. After Windows PE has booted, you will see a welcome screen which says 'Welcome to the Windows Deployment Services Image Capture Wizard'. Click next to begin.

    Step 4. Image capture source:

    There are three options here, Volume to capture, Image name, and image description. If the Volume to Capture drop down menu appears blank (ie: you can't select anything) then verify that you have Sysprepped the image you are trying to capture

    For Volume to Capture, select C:\ from the drop down menu (will not be present unless you have SYSPREPPED)

    For Image Name call it your chosen file name


    For Image Description, enter a description of what the image includes

    Step 5. Image Capture Destination:  =  Windows Deployment Server

    Note – You will not be able to upload this to the WDS se4rver if you do not specify a place on the local client you have sysprepped , so choose a place to name a file on the   C:\ drive of the client pc

    Next you want to upload the image directly to your WDS server by putting a check mark in the 'Upload Image to WDS server' option, you will have to provide the servername as Servername and then click on the connect button. After some moments you'll be prompted with a username/password prompt for connecting to the server, ENTER  - domainname\administrator , then the “Domain Admin password” , followed by 'ok'.

    <!--[if !supportLineBreakNewLine]-->

    However, I do not get prompted for the username and password.  Instead I receive the same error as the user that started this thread which was 'Network path not found'

    Am I missing a step?

    Friday, December 28, 2007 10:58 AM
  • Hello,
    I am having the same problem with uploading images to WDS in Server 2008. I have tried discover boot CDs and the PXE boot, both with the same result- the system did not natively support the (old) 3com NIC onboard my test laptop. You may notice the same thing, try shift+F10 to get to a command prompt and then either "ipconfig /all" to check if your NIC is listed or try pinging out to a network host (this will fail if your NIC is not properly detected/configured).

    This problem is unrelated to firewalls and authentication

    Wednesday, January 09, 2008 5:54 PM
  • I have the same problem! Anyone who have figure it out?



    Friday, November 07, 2008 10:30 PM
  • Greetings!


    After many hours of frustration I found this solution which works like a charm.


    The problem:

    Even though the PC seems to be booting via PXE boot from BIOS and connecting to the WDS server to run the WDS CAPTURE BOOT IMAGE applet, when you are prompted to CONNECT to the WDS SERVER you get the error "NETWORK PATH CAN NOT BE FOUND".  The issue here is that the network driver, although loading in PXE, is not loading in the 32bit Windows PE environment.


    The Solution:

    When you get to the initial screen prompting you to enter the image name and select the WDS server, (hit SHIFT + F10 BEFORE TRYING TO CONNECT TO THE WDS SERVER!!!)


    SHIFT+F10  will bring up an [X:\windows\system32] prompt. 



    Drop a CD with the network driver installation EXE or MSI kit in the CD ROM (assuming D:\ is your CD-ROM).

    At the command prompt, type: D: (or whatever your CD-ROM drive letter is) and launch the NIC CARD DRIVER INSTALLER(NOTE: Since WindowsPE is 32 bit, even though you are launching from a DOS prompt, you can run 32 bit applications - This can be really helpful running other utilities (disk dioagnostics, as well!) 



    Drop a CD with the network driver installation INF file in the CD ROM (assuming D:\ is your CD-ROM).

    From the X:\windows\system32> prompt, type in DRVLOAD {inf path}  (ex. DRVLOAD d:\e1000.inf )



    Once your NIC CARD DRIVER is installed, you'll need to go back to the [X:\windows\system32>] prompt. From [D:] type X:


    Now that you are back at the Windows PE [X:] prompt, run the following application:


    X:\windows\system32> WPEUTIL INITIALIZENETWORK


    This applet will initialize the new driver and startup the network in the Windows PE environment.


    Verify that this worked by:

    a) getting a SUCCESS message for starting the network as WPEUTIL INITIALIZENETWORK finishes running..

    b) Do an IPCONFIG and you should now see the full load of IP address information for your PC's adapter on the network.


    Once you see that you have an IP ADDRESS assignment, you can close the DOS windows ("X" out in the upper right of the DOS window), and then PROCEED with entering the WDS SERVER NAME and click "CONNECT".


    You will then be prompted to provide logon credentials to your WDS server.  Once you successfully connect to the WDS server, you can then place the image in the desired WDS image share folder (SVR (server) , WS (workstation), LT (Laptop) , etc.)  When you continue from here, you should see a continuous count up of percentage loaded of your image to the server.


    Good luck with this.  I hope that you find it to work out wel!



    Bill Shelnutt

    VAMC Atlanta GA




    • Proposed as answer by Rob Hardman Tuesday, July 14, 2009 12:23 PM
    Monday, November 10, 2008 3:42 PM
  •  I'm getting a similar problem i manage to connect to WDS Server and to select an "Image Group Name" and i can see the two groups i have created on the server i select the one i want but the finish button is still greyed out

    Friday, January 02, 2009 8:08 AM
  • Thanks Bill, excellent walk through, that quite solved my connectivity problem and saved me a lot of time.
    Monday, January 12, 2009 11:42 AM
  • trodelphin said:

     I'm getting a similar problem i manage to connect to WDS Server and to select an "Image Group Name" and i can see the two groups i have created on the server i select the one i want but the finish button is still greyed out


    I have this issue as well.  I can connect to the server (after adding my specific network drivers to the boot.WIM image) and I can see the two image groups I've created.  After selected either one the Finish button is still greyed out.

    I assume it's a permission issue so I'll be digging further in that direction.  I'd love to know if you found a solution.
    Monday, February 09, 2009 4:35 PM
  • Ty Moffett said:

    trodelphin said:

     I'm getting a similar problem i manage to connect to WDS Server and to select an "Image Group Name" and i can see the two groups i have created on the server i select the one i want but the finish button is still greyed out


    I have this issue as well.  I can connect to the server (after adding my specific network drivers to the boot.WIM image) and I can see the two image groups I've created.  After selected either one the Finish button is still greyed out.

    I assume it's a permission issue so I'll be digging further in that direction.  I'd love to know if you found a solution.

    Nevermind.  I didn't know that you had to provide a local location for the image to be created.  It's then copied to the image share on the WDS server.
    Monday, February 09, 2009 4:44 PM
  • Bill, Thank you. I came across the same issue on a Dell 960 and your solution helped.

    For some reason Option 1 failed to recognise the card, but option 2 worked.

    Friday, November 20, 2009 12:18 AM
  • Ty Moffett said: Nevermind.  I didn't know that you had to provide a local location for the image to be created.  It's then copied to the image share on the WDS server.

    Thanks for that very simple sentence.
    That was the same mistake I was making.
    Friday, December 18, 2009 2:27 AM
  • This worked perfectly for us. Thanks!
    Thursday, May 13, 2010 8:06 PM
  • I cannot connect to my WDS server via the name OR IP address.  We have a new model HP PC i'm trying to upload with NO success.  We run Sysprep and PXE boot to the GUI.  It all goes perfect until I try to connect to WDS. ugh!

    I have tried both Options Billnutt suggested.  I was able to manually add the NIC drivers to the image and start the network, but I can never get an IP when I run ipconfig.

    Have tried to modify the boot.wim to inject the new NIC drivers, but I still cannot connect to the WDS server.  I never get prompted for my credentials when I click Connect.  Just sits there for a few minutes and errors with Network Path cannot be found.

    I'm pretty sure it has to do with the NIC driver, but I have tried everthing and still cannot get it to work.  I have 90 new PC's to rollout and cannot get the Image uploaded.


    Thursday, July 22, 2010 10:49 PM
  • I had the same issue last year about the same exact thing.  What i found (and I cannot find the articles on the internet anymore) is that even though you inject the drivers to the boot image, Windows still uses its own OEM drivers for the NIC and they DO NOT WORK! so some how you have to go into the boot image and remove the MS drivers and make sure that your own still exist in the image. 

    If anyone can find those instructions on how to do that please post (i was dumb and didn't print them out or save them).  Thanks!

    Tuesday, July 27, 2010 2:09 PM
  • Perfect, thank you!

    A bit more difficult since I never had an internal CD drive but once I located the driver, this walk-through worked a treat.



    Friday, August 06, 2010 12:32 PM
  • Hello,


    Have been trying for two weeks now to load an image up to WDS server.Tried all suggestions including from Billnutt above.

    I am trying to upload an XP ( Dell Opt 380) image to WDS.

    1. WDS configured 

    2. Winpe has been injected with correct drivers ( I say correct because I can ping my WDS server from within winpe))

    3. I sysprep my reference pc  and  boot successfully to winpe  ( I can do this either  by downloading a capture image or by creating a winpe boot cd)

    4. When I boot to winpe (ver 6.0.6000) I press Shift F10 an do an ipconfig and note that initially I pick up a 169.254.x.x address.

    5. I do an "wpeutil initializenetwork" and immediately pick up a correct network address. I can now ping my WDS server by name and by IP address.

    6. I start the WDS capture wizard, select the  c:\ partition to capture and then select "upload image to WDSserver". I enter my WDS server name and select "connect"

    7. After about 3 mins I get "the network location cannot be found"

    8. Dont ever get to authentication stage

    9. Strange thing is that I can ping my WDS server, AND i can map a network drive using  "net use Z: \\wdsservername\sharename.


    Lots of posts on this issue, but still have not found one that works for me.


    many thanks


    Monday, October 11, 2010 10:38 AM
  • I was trying to do the same thing within VMware and was having these issues. Make sure you are not putting the \\servername and putting only the servername or IP address. This cost me about 2hrs of changing the nic card for VMware .vmx file and adding the VMware nic card drivers to the boot.wim when I didn't have too. 
    Wednesday, October 27, 2010 9:19 AM
  • Ensure that you have enabled File & Printer Sharing and that Network Discovery is also turned on on your WDS server.
    Saturday, November 06, 2010 12:31 PM
  • This worked perfectly for me (option 2)!  I have been struggling with this for a week on a Dell Latitude E6510.

    The image is now on my server.  My problem now is that I have to inject the drivers into the Win PE so that that I can PXE boot and push the image out.  When trying to do an unattended install, I just get the error stating that a compatible driver could not be found and I need to edit my Win PE image to include it...

    Friday, November 12, 2010 7:26 PM
  • Thanks, (option 2) this solved my problem!

    Now is there a way to fix the WDS boot image to load the driver? Some people have said they have tried to inject the driver without success... has anyone managed to do it?

    Tuesday, December 14, 2010 2:40 AM
  • i am using WDS on server 2008; i can PXE Boot; but when i tryed to create a image capture (for windows 7 ultimate); my pc witch i created the install image on(windows 7 ultimate), using Sysprep.exe this rebooted my pc, and started services, imidiatly came across a error, and restarted, so i pxe booted, opened my capture image, :

    so the pre install, capture image capture, is stored on dc-01\reminst\capture...

    created the file (local) (PC-01)

    cheacked upload to WDS, entered DC-01 and pressed connect, full name : (trying to set up as name server, but hard with dynamic ip adress)

    it asked for Username/password,         i entered emachipro\Administrator and my password, it then told "logon falure: unknowen user name or bad password" 

    for the WDS should i have put dc-01\reminst\image

    saw sopme one put somthing about putting the target path.

    sorry if not very clear,




    +   i have changed the share propertyes so everybody has read write acess, and annonomkous logon has read write acess, still doesn't work


    kinda forgot to mention, i forgot to backup this pc first, thought this would kinda be used as a backup, can i get my computer working again, will it fix it's self when i finish the WDS image capture process,  i can't afford to lose this licence!

    Saturday, January 01, 2011 6:40 PM
  • Color me stupid. This did NOT work - 'making sure net discovery' is on and so forth.

    I have same situation, here on April 26, 2011. To me, this is a MICROSOFT issue, because ALL of this should be clearly spelled out and, if you look at the number of posts, clearly it is NOT spelled out! i.e., we try and try to follow MS Walk-throughs and setup instructions and still, WEEKS LATER, the stuff DOES NOT WORK! Nowhere did any of their setup steps say, oh, btw, you won't be able to connect to upload your image, or you MUST save a LOCAL COPY OF YOUR CAPTURE IMAGE FIRST! That's crap - if that's true, then MAKE IT CLEAR! Why the UPLOAD TO SERVER button in the first place?

    BTW, NONE of these steps have worked for me. I did see one above, about injecting the exact driver into the boot.wim and so I am now going to try that, since I have not done that - but, it's odd that the WinPE environment lets the network start JUST FINE, no 'injection' needed ;-) and yet, the boot.wim, built from 6.0.6001 (Vista 32-bit SP1 - the only version we have that we can use for XP builds) does NOT allow the network to start. We tried MANUALLY doing the DRVLOAD and WPEUTIL INITIALIZENETWORK, and still NADA! No ip at all! Yet, it finds the IP during the PXE boot to the network, and it finds the Boot Capture image, and starts the whole process. Why the *@$*! can't it hang onto that same network binding during the capture of the full image?

    So, anyway, frustration abounds... I will keep digging but, so far, NONE of these have worked for me.

    I *NEVER* get prompted for credentials - it just times out. I am going through a switch, not directly into the wall but, if ANYTHING with network was an issue, then it would not find the initial PXE DCHP address, and it finds that just fine!

    And I NEVER saw ANY docs that said, "You MUST save the image locally first, and then it MAGICALLY uploads" - will it magically FIND a network IP after it is finished creating the local image? And, BTW, is it even proper and/or correct to create a "local capture image" on your sysprepped C: drive? It seems that is rather wrong. So, if we place an external USB/hard drive to use, will the limited Shift-F10 environment even be able to see and capture to that USB drive???

    Thanks in advance for any and all help, tips and commiseration.

    Tuesday, April 26, 2011 2:01 PM
  • Bill,


    also run for me.



    Friday, April 29, 2011 10:13 AM
  • I wasn't able to log int to WDS either, didn't think it was a big deal. I copied the image to the USB hard drive attached. Now I can't figure out how to get that Image I copied to deploy in the WDS console. I figured it would be easy, so much for figuring. Any ideas?
    Sunday, May 01, 2011 11:16 PM
  • Dir Bill

    I have got the same problem as for connecting to WDS.

    First even I can't ping to WDS, after I do what u suggest for other guys. Now I can ping to the WDS and list my client IP address. Evenif I can do this, I can't connect to wds. It display "The network location cannot be reeached"

    What shall I do. Plz help on this. I am stacked there.


    Wednesday, May 04, 2011 1:00 PM
  • This thread comes out at the top of my internet searches on "windows deployment services capture next button grayed out" and is filled with mostly useless info. Surprisingly MS didn't chime in and help here.

    The fixes for 1 of 2 different problems re this:

    1) Cannot connect to WDS server. You likely need to add a driver package to WDS. WDS will run a boot image (boot.wim) you tell it to but it's just a generic win7/2008 one- it doesn't have drivers for YOUR HARDWARE. You add the driver package under "drivers" in WDS (point to your inf files), click on your boot image used for the capture and select "add driver packages to image". Now your boot image will see your NIC and should connect to the WDS server during the capture process.

    2) It's unclear how the image capture works re the "upload image to WDS server" checkbox. WDS is designed to first is capture your image to a temp location THEN it copies from there to the WDS server's share. If you don't fill out the top box (where to temp store image), you can't get the "NEXT" button to light up and the rest is superfluous.

    #1 could have have been remedied by MS adding a "no NIC detected" warning if no NIC was present at the capture destination dialog.

    #2 could have been solved at least 2 ways either graying out the rest of the dialog if the first box isn't filled out or arranging the dialog better with "Image Name" field and "Image save location" dropdown box with WDS or local/network as options (perhaps network grayed out if your NIC isn't working).



    • Proposed as answer by u1ffs Monday, November 25, 2013 2:51 PM
    Tuesday, May 17, 2011 10:26 PM
  • Here's my sollution:

    Download the network driver and add a driver package in WDS (svr 2008) create a separate boot capture image for that specific computer model, then add the driver package to that capture image, thus when the capture image is executed the network driver will be installed.


    Wednesday, July 06, 2011 6:13 PM
  • This is how I resolved my issue.....but first the full story.....

    My image was built on top of another image which another IT tech I work with built.

    The issue was that he gave the machine a static IP which whenever a machine was built once again with that image was gaining the same IP and stating "a machine with that IP already exists on the network".

    Trying to upload an Image with an IP obviously wouldn't work, but within WDS capturing it didn't have the ability to notify me that same IP is in use.... so I rebuilt with the image and changed the IP to Dynamic, then uploaded.

    Best of luck sorting your problem.


    Tuesday, February 14, 2012 2:28 PM
  • Thanks Billnutt

    Perfect answer, and well documented. Worked a charm for me, first time.

    I had to inject the network drivers into boot.wim so that I could download the old base image from the server to my new laptop hardware. Then when I'd made my changes and went to capture I could save the file locally but not to network share. Your instructions let me easily add the net driver to the WinPE environment (using the same driver I'd injected into boot.wim) and continue as I'd expected.

    Anything that saves us having to transport and copy 15Gb images around on USB sticks or external hard drives has to be a good thing! :)

    Many thanks


    • Edited by JoolzEGPS Wednesday, February 29, 2012 9:01 AM
    Wednesday, February 29, 2012 8:58 AM
  • Worked perfectly - this was the issue. Very strange as I have a hundred of these exact machines that I've imaged and uploaded new images with and have never ran into this problem until now. Thanks!!!
    Monday, June 18, 2012 4:29 PM
  • I want to say thanks to BILLNUTT as well. Its now 3 1/2 years after his post and people still run into this poorly documented issue. Shift F10, add LAN driver worked perfectly.

    Somewhere in this string of posts someone said that a message stating "No Network Card detected" sure would solve a bunch of problems.


    Friday, June 22, 2012 3:06 PM
  • Please use Boot.wim file from Windows7 Professional X86_DVD (Because it more Reliable)

    that i Experience in WDS

    Create Capture.wim from that & Try it i think it will be Work in Your Cases

    Kalpesh Patel If you find these posts answered your question or issue, please click on "Mark as answer". If a post contained helpfull information, please be click on the "Vote as helpful" button

    Monday, June 25, 2012 5:19 AM
  • I found after I tried all this that nothing worked.  What finally worked for me was disabling McAfee on the WDS server.
    Wednesday, August 01, 2012 4:07 PM
  • The issue that you are running into is that the NIC drivers for your Image machine have not been added to the boot image you are using for your capture.

    In order to resolve this issue Open your WDS Snap-In and navigate to the boot images on the server in question. right click on thw Image name that you booted into to perform your capture and click add driver package.

    at this point you have the option of simply adding the one driver for the NIC of your Image Machine or all of the drivers that you have. There is a good write up about this process in a different thread but I have had some trouble locating it today I will edit when I stumble upon it again.

    You should then reboot to PXE or discover image and should be fine.

    Good Luck!!

    Brendan Quinn

    • Proposed as answer by Brendan Quinn Tuesday, April 02, 2013 6:11 PM
    Tuesday, April 02, 2013 6:11 PM
  • @Klen: Step 5 is not exactly correct! You [*CAN*] have a copy "locally," but you do not have to - in other words, you also can map a network drive, when you Shift-F10 and hop out to the command prompt, map a network location and use that as a place for the interim image that then gets uploaded to WDS. Does not HAVE TO BE "local."

    I popped into this thread because I am having a similar issue. I give a network location for the "save image to" - the first step - but my location is not 'local' - it is on the network - unfortunately, after a few minutes/hours of capturing, all-of-a-sudden, I get "network path not found." Now, I am thinking that maybe the server where I do "save image to" (the network or local location) - maybe that server does not have proper access to my WDS server and/or vice-versa.

    My scenario: ServerA - is a HUGE file server, where I map C$, before choosing "save image to" - it is like a "Z:" drive.

    ServerB - is my WDS server, and I also map C$ on there (yes, using the IP address), and choose "Upload image to WDS server" and choose my "image group."

    But, after a while of capturing; or maybe it is right at the end, the UPLOAD to the WDS server fails with "Network path not found," so I am thinking maybe add each server (A and B) to each other's administrators group.

    NOTE: DO NOT FORGET TO CHECK STORAGE SPACE! Make sure you have DOUBLE the space of the image on the WDS target server because, if you happen to put the "save image to" [and] the "upload to wds server" - both on your WDS box, that will require double the size of the image. In some cases, I use my WDS server as the target for BOTH of those options.


    UPDATE: my problem was the "Capture/Boot" image I was using! Indeed, I was using a 32-bit Vista boot/capture image, when I should have been using 64-bit Win 7 or Win 2008 Server image to do the capture - the one that already had the embedded NIC driver for the Broadcom Gigabit NetExtreme network card! After I chose the correct 2008 server capture image, it worked perfectly! It's odd because, as stated above, the Win PE environment starts up fine; and you can even map drives but, when it comes time for WDS to "pull up" the image via the capture, it needs the proper NIC driver and/or the proper boot/capture image (with driver already embedded). Bottom line: The capture I was doing was a capture of Windows Server 2008 R2 that uses a Broadcom NIC; capturing from the server with that NIC; and so the Vista capture image had no clue about a Broadcom NIC. lol.
    • Edited by TNJMAN Thursday, April 11, 2013 8:20 PM fixed
    • Proposed as answer by TNJMAN Thursday, April 11, 2013 8:20 PM
    Monday, April 08, 2013 1:28 PM
  • We are in 2013 and im using server 2012 and this was exactly my problem and solution. Thanks!
    Wednesday, August 28, 2013 1:01 PM
  • This worked for me on a Lenovo T431s Laptop capture perfectly !! Thanks !!

    I suspect the sysprep removed the ethernet driver and when readded via your instructions it connected without issue.

    Another oddity of less impact is once sysprepped during capture the mouse touchpad full click is disabled whereas swiping and a light tap for click is fine.

    Cheers :)

    Friday, February 14, 2014 5:59 PM
  • I think it will works for me because I'm also getting same problem.......





    Wednesday, April 09, 2014 4:47 AM
  • This was the solution to my problem, worked perfectly. Thank you very much, Bill.
    • Edited by reidjohnathan Friday, May 09, 2014 7:39 PM added name
    • Proposed as answer by reidjohnathan Friday, May 09, 2014 7:39 PM
    Friday, May 09, 2014 7:36 PM
  • WELL I had the same issue just now.

    Once booted to the WDS click the check box and put the IP address of the WDS and hit connect then you have to input your domain admin credentials [ domain\username] then select your image group and hit shift+f10 type in NET USE, that will show you the path, it will look something like this \\\reminst\images\ . Then you must use net use again and assign it a drive letter, NET USE E: \\\reminst\images\.

    Once you have done that cloe the command prompt and browse to the path.

    Wednesday, June 04, 2014 7:03 PM
  • Thank you so much Sir, you save me hours of frustration. :)
    Saturday, June 24, 2017 5:18 PM
  • Thank you very much you solved my issue! Turns out that when you authenticate yourself in WDS Image capture wizard - the REMINST directory is already mapped for you. The issue is that it does not automatically map a drive letter. I just sent the image to: \\your-server\reminst\Image. The Net Use command showed me the UNC path.

    Monday, July 17, 2017 9:49 AM