none
Windows 7 desktop icons problem RRS feed

  • Question

  • Hi,

    I have a new system running Win 7 Professional 64 bit and I am currently having a bit of a problem with the desktop icons.

    My monitor is a 22inch dell monitor and my graphics card is an ASUS ENGTX275.

    Here is my situation.

    If I turn on my monitor before Win 7 is booted up, I won't get any problems and things start up at the resolution I set.

    But if I boot up the PC, and only turn on the monitor when Win 7 has fully booted up, I will initially get the native screen resolution, then after a few seconds will it revert back to the proper resolution settings. At this point, all my desktop icons will be rearranged from the native resolution settings initially and I will have to re-position all my icons.

    Is there a solution to this issue? Or would it be a hardware issue? I have never had this issue before on my old system with the same monitor and GPU, running Win 7 Prof 32 bit.

    Any help will be greatly appreciated.

    Thanks

    Monday, November 15, 2010 3:29 AM

Answers

  • Hi,

     

    Based on my understating of your description, when you got the native screen resolution, the desktop icons are "compressed" to fit onto the currently viewable area of the screen. When you go back into normal mode, the icons are still arranged so they can be viewed in the previous display configuration. If I have misunderstood your words, please feel free to let me know.

     

    Please capture screenshots for the different status for us:

     

    How to capture a screenshot

    =========================

    1)       Press the Print Screen key (PrtScn) on your keyboard.

    2)       Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3)      In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4)       The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5)       Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

    6)       Then Upload to SkyDrive.

     

     

    I suspect the culprit is the native screen resolution; I suggest you try the following steps to check the result:

     

    1. Right click on your desktop and click “View”, uncheck “Auto arrange icons”.

    2. Update your display driver, BIOS and chipset driver to latest.

    3. Test another monitor to check if the issue persists.

     

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
     
    Thursday, November 18, 2010 12:18 PM
    Moderator