locked
0xc01a001d after restart RRS feed

  • Question

  • I installed Vista SP1 and after restart (and a long time) it shows

    0xc01a001d 

    77662/184719 \Registry\Machine\Components\deriveddat...

    Anyone help?
    Friday, February 8, 2008 7:16 AM

All replies

  • found something in

    http://ivanlef0u.free.fr/repo/windoz/ntstatus.txt

    C01A001D	STATUS_LOG_FULL	Log space is exhausted.


    maybe it helps you to find a solution for me
    • Proposed as answer by Derrav Thursday, March 26, 2009 12:46 AM
    Friday, February 8, 2008 8:31 AM
  • tried a chkdsk and no errors.

    but if chkdsk was ready, following message was displayed

    "die protokollierte meldung konnte nicht in das ereignisprotokoll übertragen werden. status 1008"

    it looks like eventlog is destroyed; any other hints?
    Friday, February 8, 2008 7:21 PM
  •  

    I get this error code when I'm trying to uninstall Vista Service Pack 1 RC1. I guess i can't uninstall it now, because a stupid log file is full. Now what?
    Tuesday, March 18, 2008 8:14 PM
  • I have the same error code, just at a different stage - 43338/159333.  Can't seem to find any reference to the cause so hopefully someone will be able to explain it....

    Wednesday, March 19, 2008 12:24 PM
  • I have the same issue. I don't see a reply to the string in about a month. Did you ever get it resolved?

     

    Thanks,

    Doug

     

    Saturday, April 12, 2008 5:44 AM
  • never ever; I had to format and reinstall...

     

    but I've  heard, with last patchday an update was supplyed which seems to correct that problem BUT only if you used this sp1-prepare kit and not that one giving you that error.

     

    It's an endless loop (vista tries to restart but if it restarts it can't continue) and mybee it can be solved but I prefered to reinstall instead of endless waiting....

     

    Sunday, April 13, 2008 12:35 PM
  •  

    Is anybody else here using a Maxtor/Seagate external USB hard drive?
    Monday, June 16, 2008 6:06 AM
  • i had a discussion with microsoft agent and he suggested to install the following windows update:

    KB947821

     

    Hope it helped

    Wednesday, October 8, 2008 6:03 PM
  • Thanks for the tip. I installed KB947821, then tried service pack 1 again. Same 0xc01a... error during reboot/configuration steps. Did it work for you (or anyone else)?

     

    Thanks again,

    Doug

     

    Thursday, October 9, 2008 2:02 AM
  • I am getting the same message and the restart just hangs.  The complete message is 
    !!0xc01a001d!!19440/73074(\Registry\machine\schema\wcm://microsoft...

    Does anyone have any suggestions?  I can't gain access to my computer.
    • Proposed as answer by Derrav Thursday, March 26, 2009 12:47 AM
    Saturday, December 6, 2008 1:50 PM
  • Hi, I have the same problem by installing SP2, doe you know how to get it wright?

    Greets
    Tuesday, August 18, 2009 10:47 PM
  • I am getting it too with Vista SP2.  Last known good configuration and safe mode don't boot either.  I think that this is Microsoft's way of pushing us all to Windows 7.....
    Thursday, August 27, 2009 3:41 AM
  • thats the reason i need service pack 1!!!!!!!!!!!!!!!!!!!!!!!!!! i need it to get windows7!!
    Diego
    Friday, April 2, 2010 2:51 PM
  • No wonder people hate Vista so much, I've had the computer for less then an hour and seen it has never had an update so I started updating it with SP1 and now I cant get past all the errors. Windows ME is better then Vista!!!
    Thursday, April 21, 2011 7:18 PM