none
Image X capture fails at 15% with error "The system cannot find the path specified"

    Question

  • Hi All,

    ImageX making me pull my hair out! We run two images in our organisation, one base vista build with office and a some basic apps installed and one with vista, office & development apps installed.

    With our base image i've installed Vista, office and some base apps\utilities, sysprep'd the PC and captured an image using winpe and imageX with no problems. To capture the image i'm booting into winpe via a usb drive and capturing the image to a network share using cmd imagex /capture /compress maximum /check c: z:\developer.wim "Vista Development"

    After building the development PC with some development apps i try the exact same procedure, the image capture gets to 15% then fails with "Error imaging drive C:, the system cannot find the path specified" I have tried capturing the image to a network drive, local partition, on the local C:drive itself but all fail at 15% with the same error. I suspect this is failing on a partitcular file or directory but I have no idea how to troubleshoot where it is getting stuck so I can least add it to my wimscript.ini file!! Why is there no logging switch in imagex??

    If I use ghost 7.5 to capture the image all works well but the company is trying to move away from using ghost. Any suggestions please? Our base image compresses to about 4.5gb as a .wim file and our development image is around 10gb compressed as a ghost file.

    Thanks in advance!
    Friday, August 21, 2009 5:55 AM

All replies

  • Bump
    Tuesday, August 25, 2009 12:03 AM
  • Well, I can't tell you how to find out which file it is, but I'd agree that it's a file on the other image that's causing the problem.

    I think this happened to me when I was first testing out LTI for Vista. I can't remember what file it was though.


    MCTS 70-620 Certified
    Tuesday, August 25, 2009 9:20 PM