none
Windows Media Player Taskbar Icon RRS feed

Answers

All replies

  • Mine works. I would guess you have some damaged system files.

    To determine whether the issue that you are experiencing is caused by one or more system files that are used by Windows Vista, run the System File Checker tool. The System File Checker tool scans system files and replaces incorrect versions of the system files by using the correct versions.

    To run the System File Checker tool, follow these steps:

    1.Click Start, and then type cmd in the Start Search box.

    2. Right-click cmd in the Programs list, and then click Run as administrator.

    3.If you are prompted for an administrator password or confirmation, type your password or click Continue

    4.At the command prompt, type the following line, and then press ENTER: sfc /scannow

    When the scan is complete, test to see whether the issue that you are experiencing is resolved.


    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Sunday, May 10, 2009 7:04 PM
    Moderator
  • Have you tried manually re-setting the icon?

    Right-click on the icon -> Right-click on the program -> Properties -> Change icon -> "C:/Program Files/Windows Media Player/wmplayer.exe" -> OK -> OK

    Rebuilding icon cache could also work. You can do that by following the instructions at (external link) http://www.winhelponline.com/blog/how-to-rebuild-the-icon-cache-in-windows-vista/

    Regards, Kristaps.
    Sunday, May 10, 2009 8:30 PM
  • Thank you very much! It worked ;)
    Tuesday, May 12, 2009 1:10 AM