Windows 7 Professional 64 bit - Internet connection problem RRS feed

  • Question

  • Hi,


    This i suppose, is possibly related to 64 bit version of ipv6 protocols in windows. Here's what I've been going through :


    Got a high-end business notebook. Pre-installed is the windows 7 professional 64 bit OS. Company still has 2003 SBS server, which is 32 bit. Now, the problem is, the notebook will not load any website properly while in domain. All of the other computers are fine on the same network, including a windows 7 professional 32 bit which we've bought  very recently.

    I've tried to disable ipv6 from the menus in network connections, registry, came across some tunnelling thingy called "teredo tunneling pseudo-interface" in device manager with a "yellow exclamation mark" on its icon...

    Playing with all these did not solve my problem. Strangely enough, from the services I found the service "IP helper" (translating this from turkish, so it might be inaccurate) which described as a tool to utilize Ipv4 to Ipv6 migration by providing a tunnel. When I disabled this service, my internet connection was up and running again! But just for a couple of hours. (Btw, when I did that I was connected to the 2003 SBS domain)


    Tried to call customer care of MS here in Turkey, but it was so great that they first offered me downgrading windows 7 to XP and after realising that I was having this issue on a domain environment, that I needed to get "professional" help from them and pay a fee for this.

    Yeah, thank you.

    So, you can see my problem here, quite frustrating. Played with a couple of things, but could not solve the problem permenantly. This is quite important for me, as I changed my boss's opinion about buying this high-end notebook instead of a  macbook pro :)





    Interesting detail :

    It seems I can ping to mail servers (as in or and a very limited some of the web sites (which only half-load on internet explorer) But the rest of the addresses are unreachable.

    Monday, June 28, 2010 12:11 PM